Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

EVERYTIME I OPEN AN OUTLOOK EMAIL FF WANTS TO SAVE A FILE COPY TO A TEMP FOLDER, HDI MAKE IT STOP

  • 20 replies
  • 56 have this problem
  • 15118 views
  • Last reply by doccocaubai

more options

in outlook I click to open a new e-mail. FF opens and a tab appears with a string to a folder: file:///C:/Users/tymn/AppData/Local/Temp/%7B3586F5EB-854A-4DA8-B2F7-8C764B716CEA%7D.html

it appears to be trying to save a copy of the outlook e-mail to a drive. I do not need this, it is annoying. even when i click the box to not show it , it still does it...

Chosen solution

I had the same issue with outlook 2010 and firefox 8.x in WinXP. The problem appears to be between Firefox and outlook. Issue only shows up when Firefox is the default browser. My Outlook did not have any plugin/add/on.

Workarounds: 1. Use IE as default browser. 2. Backup Firefox BookMark. Then un-install current Firefox version, delete all setting during un-installing Firefox. Restart. Finally , reinstall Firefox and restore bookmark, then make it as default browser.

Problem stops showing up after applying this workaround.

Read this answer in context 👍 0

All Replies (20)

more options

I assume this is in Outlook Web App / Outlook Web Access rather than in the Outlook desktop software.

It's possible that one of your download actions has been switched to an unhelpful setting. You could try resetting those using the method described in the "Reset actions" section of this article: Firefox keeps opening many tabs or windows | Troubleshooting | Firefox Help.

Does that work?

more options

I am having this issue too, and I believe it has something to do with Chrome. I downloaded Google Earth, and inadvertently installed Chrome in the process. I uninstalled Chrome, and this problem started. Did anyone else with this problem aslo remove Chrome? Does anyone know how to clean up the mess that it leaves behind?

more options

You could try setting IE as your default browser, and then set Firefox to be your default browser. This should refresh the principal registry settings, in case the Chrome installer changed them.

Or this might give an error message that leads to a diagnosis...

Modified by jscher2000

more options

No luck with changing defaults, it just changes the file type from Firefox to Explorer. Likely an outlook issue...

more options

Turning Outlook's Cache mode OFF seems to reduce (but not eliminate) the problem.

more options

Searching for answers... that seems to be an Internet Explorer dialog. Can you reset your IE security zones to their default settings?

In IE: Tools > Internet Options > Security tab: "Reset all zones to default"
or
In Windows Control Panel: Internet > Security tab: "Reset all zones to default"

More suggestions: Outlook Problem - Microsoft Answers

Modified by jscher2000

more options

Tried all, no luck.

more options

it has reduced since i went into Firefox Options Applications and changed the options to default settings, not to look in Firefox each time

more options

I have the same problem, any solutions yet?

more options

ok people, I got mine to stop. If you uncheck/disable your add-ins in Outlook it stopped doing it. Its obviously one of the add-ins I had installed but I haven't had time to figure out which one. Just a matter of trial and error. enable one by one (you probably have to restart after each one) the add-ins until you get that annoying file download browser window to pop up. good luck!

more options

just go to Outlook View tab and go to Panel view and turn it off!!! that did the trick for me...

more options

just go to Outlook View tab and go to Panel view and turn it off!!! that did the trick for me...

more options

I have been having the same problem. I followd your advice I have outlook 2010. When I open the view tab I can not findthe paanel view. What am I doing wrong? I attempted to follow all the other advices given on this topic so far but nothing changes. I restart the computer after each change. Firefox still repeatedly opening mutiple windows when I open my out look mail. This is very frustating. Any further help would be much appaciated.

more options

I haven't changed anything since my last post, and this problem seems to have resolved itself. I am not sure if perhaps there was a windows update that did it, or what the answer may have been but I haven't seen the download message in several days.

more options

I have exactly the same problem after Crome was installed "as a bonus" (i deleted it right away)... but I can't even open Explorer anymore. Not even after resinstalling it (IE8).

more options

Same problem did this In IE: Tools > Internet Options > Security tab: "Reset all zones to default"

also disable your add-ins ( itunes) in Outlook under tools, trust center, add-ins ..see above and seems to fixed mine.

more options

Here is the solution. In outlook 2010, go to file/options/add ins (on left menu bar) Click Go button (manager com addins) at the bottom left side of screen. Uncheck Microsoft Outlook Social Connector and then press ok. This fixed the problem for me, hope it helps. John

more options

And what if I want to use Microsoft Outlook Social Connector? I'm using it for almost an year and just for couple of weeks I have this issue. I don't believe we can't find another solution.

more options

Worked for me!! I've been pestered by this for monts! BTW - unstalling and installing Outlook is a waste of (a lot of!) time for this.

more options

Chosen Solution

I had the same issue with outlook 2010 and firefox 8.x in WinXP. The problem appears to be between Firefox and outlook. Issue only shows up when Firefox is the default browser. My Outlook did not have any plugin/add/on.

Workarounds: 1. Use IE as default browser. 2. Backup Firefox BookMark. Then un-install current Firefox version, delete all setting during un-installing Firefox. Restart. Finally , reinstall Firefox and restore bookmark, then make it as default browser.

Problem stops showing up after applying this workaround.