Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

New computer at work, multiple users, I want to disable the feature that completes a field automatically when the first letter is typed - i.e. login info

  • 1 reply
  • 1 has this problem
  • Last reply by cor-el

more options

I've got Firefox 3.6.13, on Mac OSX btw.

All Replies (1)

more options

Firefox > Preferences > Privacy > History: [ ] "Remember search and form history"

See also Control whether Firefox automatically fills in forms