Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

How do you delete drop down prompts for user id fields?

  • 3 replies
  • 79 have this problem
  • 8906 views
  • Last reply by robobob

more options

When filling in user id field thought i had tabbed to password field but hadn't, typed password in user id field after my user id. Now it appears every login for all to see!

Chosen solution

See also http://kb.mozillazine.org/Deleting_autocomplete_entries

You can highlight an entry in the drop down list and press Shift+Delete to remove that entry.

Read this answer in context 👍 37

All Replies (3)

more options
more options

Chosen Solution

See also http://kb.mozillazine.org/Deleting_autocomplete_entries

You can highlight an entry in the drop down list and press Shift+Delete to remove that entry.

more options

Cheers cor-el and the-edmeister. As easy as that!