Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

web page asking to enable java

  • 1 reply
  • 0 have this problem
  • 1 view
  • Last reply by TXGuy

more options

I cannot run web pages with java script such as yahoo games crossword

URL of affected sites

http://games.yahoo.com/games

All Replies (1)

more options

You have a very old version of Java and Firefox 3.6 and higher requires Java 1.6.0.10 or above. Try updating to see if that resolves your problem. To avoid problems, it usually works out best to remove these very old versions of Java through Control Panel > Add or Remove Programs, restart your computer, then follow the instructions in the article below to do the online installation of the new Java. Remember to restart Firefox after the online installation of Java.

Install/Update Java: your ver. 1.4.1_02 (~~red:very old~~); current ver. 1.6.0.20 (important security update 04-15-2010) (~~red:Firefox 3.6 and above requires Java 1.6.0.10 or higher~~; see: http://support.mozilla.com/en-US/kb/Java-related+issues#Java_does_not_work_in_Firefox_3_6 ) ~~red:Check your version here~~: http://www.mozilla.com/en-US/plugincheck/ See: Installing Java Do the update with Firefox closed.