X
Tap here to go to the mobile version of the site.

Support Forum

With Firefox running, my computer (running XP, sp2) cannot end the FF program.

Posted

Usually, I close the Firefox window before turning off the computer, (running Windows XP, sp2), but sometimes, e.g. when mains power fails, I try to shut down the computer in a hurry, while FF is still open but no website is open. The program does not then terminate and I get the message that the program is not responding. Can I change any settings to solve this?

Usually, I close the Firefox window before turning off the computer, (running Windows XP, sp2), but sometimes, e.g. when mains power fails, I try to shut down the computer in a hurry, while FF is still open but no website is open. The program does not then terminate and I get the message that the program is not responding. Can I change any settings to solve this?

Chosen solution

Can you reproduce this 100% of the time? If so, my guess is that the AVG toolbar is causing problems. See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Read this answer in context 0

Additional System Details

Installed Plug-ins

Noscript, AVG security bar

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

More Information

Chris Ilias
  • Moderator
362 solutions 1967 answers

Chosen Solution

Can you reproduce this 100% of the time? If so, my guess is that the AVG toolbar is causing problems. See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Can you reproduce this 100% of the time? If so, my guess is that the AVG toolbar is causing problems. See [[Troubleshooting Extensions and themes]]

Question owner

I wish to thank Chris_Ilias for his suggestions for solving my problem, en-US/forum/1/665923?. He was spot on, and disabling the AVG security bar fixed my problem.

Raminder Singh

I wish to thank Chris_Ilias for his suggestions for solving my problem, en-US/forum/1/665923?. He was spot on, and disabling the AVG security bar fixed my problem. Raminder Singh