Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Safe search has come on, although I am an adult. Can’t switch it off.

  • 2 replies
  • 2 have this problem
  • 30 views
  • Last reply by cor-el

more options

How do I let safe search know I am not a child. How to switch it off.

How do I let safe search know I am not a child. How to switch it off.

All Replies (2)

more options

If you are on Windows, try creating a new local user account.

Helpful?

more options

The OP is on MacOS. This can happen if parental controls are enabled in your user account.

Fix issues with SafeSearch

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.