Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I used Firefox for over a year, suddenly after an update I imagine a bottom bar appeared, like "find" and every time I try to type anything in a search bar it jumps to the bottom

  • 2 replies
  • 1 has this problem
  • 25 views
  • Last reply by callita1

more options

I used Firefox for over a year, suddenly after an update I imagine a bottom bar has appeared, like "find" and every time I try to type anything in a search bar it jumps to the bottom that becomes pink... SOOOOOOO annoying. How can I get rid of it forever???? Sorry, do not know a proper name for this trouble!!! I wish it was clearly stated if I want this "update" and how I can get rid of it. I stopped updating anything at all at this stage! It drives me absolute bonkers, I am thinking of deleting firefox completely! Yes I use windows7 and love it, do not want to switch to 10. I have no clue what version of firefox I am using, I was updating when prompted, but fed up with this pink bar, like it sits in my livers now!!!

Chosen solution

Based on what you've described, it sounds like you have managed to open the find bar. This is a feature that's been in Firefox for many years, so it wouldn't have come from an update. It's more likely that you just accidentally opened it.

On the far right side of the find bar, there should be an X button that will let you close the bar. If it keeps coming back when you type, you may have the Search for text when you start typing option checked off in the Firefox settings. That can be found in the General section under Browsing on the Firefox settings.

Hope this helps.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

Based on what you've described, it sounds like you have managed to open the find bar. This is a feature that's been in Firefox for many years, so it wouldn't have come from an update. It's more likely that you just accidentally opened it.

On the far right side of the find bar, there should be an X button that will let you close the bar. If it keeps coming back when you type, you may have the Search for text when you start typing option checked off in the Firefox settings. That can be found in the General section under Browsing on the Firefox settings.

Hope this helps.

Helpful?

more options

YES! I had Browsing predictions!!! I would not manually tick an option like that - honestly, I may be stupid, but not that stupid!! I never make any changes, that is why I was 150% sure this came with the update as I did not change anything manually. I do not use google chrome because they are spying on me. I once accidentally opened my "locations" and that was shocking! tenerife, Gran Canaria, etc, etc, who needs that???? I never asked them to collect and store all this infomation on me. I do use Google driving directions but I think I did tick "do not save", this doesn't mean of course they do not save it without telling me. I am not a spy or a murderer, I think following and saving locations from previous convicts would be a good idea... But why would they just keep spying on each and every person by default I do not know. But thanks for your advice! Callita

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.