Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox stops displaying private message text on a shopping website.

  • 2 replies
  • 1 has this problem
  • 22 views
  • Last reply by model

more options

text shows up for a minute then disappears.

Attached screenshots

All Replies (2)

more options

hello model ....

follow the steps and instruction:

Clear all cookies, site data and cache

  • Click the ≡ menu button. and select Options.
  • Select the Privacy & Security panel and go to the Cookies and Site Data section.
  • Click the Clear Data… button. The Clear Data dialog will appear. ...
  • Click Clear.

GOTO SAFE MODE:

  • Click the ≡ menu button. and select Options.
  • Click new private window. || ctrl+shift+p

Then open your https://shopee.co.th/ use easily.

tell me its help then mark solution.

thank you!

arman

Helpful?

more options

after every step still doesn't work at all.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.