X
Tap here to go to the mobile version of the site.

Support Forum

Graphical artifacts in Firefox 70

Posted

I'm having a problem in Firefox where many times, there are a number of graphical artifacts. The attached screenshots should help make better sense of my issue.

I disabled Hardware Acceleration (I thought that's what was causing it) but it turns out it's clearly something else. I would very much appreciate help with this issue, as more often than not, Firefox is always crashing while or after said graphical artifacts occur.

I'm having a problem in Firefox where many times, there are a number of graphical artifacts. The attached screenshots should help make better sense of my issue. I disabled Hardware Acceleration (I thought that's what was causing it) but it turns out it's clearly something else. I would very much appreciate help with this issue, as more often than not, Firefox is always crashing while or after said graphical artifacts occur.
Attached screenshots

Modified by mrjoey98

Quote

Additional System Details

Installed Plug-ins

AdBlock Plus

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

FredMcD
  • Top 10 Contributor
4269 solutions 59855 answers

Is this with all websites/pages, some, a few?

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Is this with all websites/pages, some, a few? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17573 solutions 158955 answers

Did you look at the graphics section on the "Help -> Troubleshooting Information" (about:support) page?

You can try to disable WebRender.

  • gfx.webrender.dcomp-win.enabled = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Did you look at the graphics section on the "Help -> Troubleshooting Information" (about:support) page? You can try to disable WebRender. *gfx.webrender.dcomp-win.enabled = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.