Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Major issues with plugincontainer.exe using high cpu freezing firefox 34

more options

Plugincontainer.exe is ruining my experience with firefox by constantly causing it to freeze due to high cpu use. Please advise of a work around or other solution. Thank you.

Chosen solution

Thank you for posting back. It sounds like it is pages using the plugin container are causing high cpu.

It is possible to disable hardware acceleration in Flash to see if there are improvements:

Please tell us if this helped!

Read this answer in context 👍 0

All Replies (6)

more options
more options

The only solution I have found was to downgrade to Firefox version 30.

The odd thing is that the high cpu does not happen on all web sites. wsj.com (Wall Street Journal) is fine, but cspan.org is not.

My PC does not freeze up, but it has a sustained CPU usage of 70 to 80 percent. I am running an Intel Dual Core on Windows XP.

Is this the case that my CPU is just to slow? This should no be the case since version 30 runs at the regular 15 to 30% usage.

Forgot to mention that this is the Adobe Flash player that is causing the high CPU readings.

Thx

Modified by jhonsonmarkjk

more options

Adobe Flash 16.0.0.287

Modified by jhonsonmarkjk

more options

Chosen Solution

Thank you for posting back. It sounds like it is pages using the plugin container are causing high cpu.

It is possible to disable hardware acceleration in Flash to see if there are improvements:

Please tell us if this helped!

more options

Boesnach said

Plugincontainer.exe is ruining my experience with firefox by constantly causing it to freeze due to high cpu use. Please advise of a work around or other solution. Thank you.

I found a way to disable it without negative effects.. can't remember for sure where I found the info will search it up.. completely resolved. Reccomend removing plugin.exe completely from firefox!

more options

guigs2 said

It is possible to disable hardware acceleration in Flash to see if there are improvements:

Yes, I disabled the hardware acceleration but that did not help. I also updated the flash plugin. Will have to stick with version 30 for now.