Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 17.0.7esr (Mac OS X) claims QuickTime 7.6.6 plugin being insecure

  • 5 replies
  • 8 have this problem
  • 28 views
  • Paskiausią atsakymą parašė drosera

more options

Hi,

when loading pages with QuickTime movies Firefox 17.0.7esr (Mac OS X 10.6.8) claims QuickTime 7.6.6 plugin being insecure and does not load the movies. The links in the warning (update plugin, click here to load the plugin) don't work either :-((

QT 7.6.6 is the latest available QT for this version of Mac OS X and the Mozilla Plugincheck show that the plugin is up to date.

Any idea how to fix the extremely annoying behaviour?

(btw this report war written from a older FF version which at least still shows the movies...)

Cheers frank

Hi, when loading pages with QuickTime movies Firefox 17.0.7esr (Mac OS X 10.6.8) claims QuickTime 7.6.6 plugin being insecure and does not load the movies. The links in the warning (update plugin, click here to load the plugin) don't work either :-(( QT 7.6.6 is the latest available QT for this version of Mac OS X and the Mozilla Plugincheck show that the plugin is up to date. Any idea how to fix the extremely annoying behaviour? (btw this report war written from a older FF version which at least still shows the movies...) Cheers frank

All Replies (5)

more options

Is the system claiming "insecure" pages for any movie you look up or just for some?

more options

Please DO NOT comment in bug reports: https://bugzilla.mozilla.org/page.cgi?id=etiquette.html

Modified by cor-el

more options
more options

My premier quicktime page is http://trailers.apple.com. There it happened. Don't know any other QT webpage out of my head

more options