Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

broken site

more options

When loading https://www.tesco.com/ the web site does not remain "static" in that it has sliders on the right and the page keeps reloading.

Chosen solution

At this point; may I suggest to contact Tesco ?

https://www.tesco.com.my/Contact-Us/

Skaityti atsakymą kartu su kontekstu 👍 0

All Replies (7)

more options

graham.harris.1975 said

When loading https://www.tesco.com/ the web site does not remain "static" in that it has sliders on the right and the page keeps reloading.

Hello graham.harris.1975,

When I first open the page, I see indeed two scrollbars, but after a split second one of them disappears, and everything looks (and works) the way it should.

As for the reloading :

I've seen this being reported by other Beta users; would you try this please :

Type in the address bar about:config and press Enter (ignore the warning)

Type in the search bar and look for the preference :

accessibility.blockautorefresh and change its value.

Then close and restart Firefox.

Any difference ?

You may also find some valuable information on this site :

https://www.tesco.com/help/accessibility/

Helpful?

more options

Changed the setting from false to true and the issue is still present I am using FF Dev 73.0b12 (64-bit) and FF 72.0.2 (64-bit). As you say after a few seconds the duplicate bars do disapear.

Helpful?

more options

So the page just keeps reloading ? That must be annoying ...

I have no idea what could be causing it, so let's try Firefox in Safe Mode :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

And : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Any difference now ?

Helpful?

more options

This still doesn't solve the problem. However when I press F12 and go into the Debugger an A on a red sheild is next to the file. Is this Angular??? any way in the console there is the following warning:

Content Security Policy: Couldn't parse invalid host nonce-

Could this be the issue???

In chrome the issue does not appear. Though what is interesting is that there is are two tags with the same id. Which suggests that it is an issue with the actual website code than something to do with FireFox.

Helpful?

more options

Chosen Solution

At this point; may I suggest to contact Tesco ?

https://www.tesco.com.my/Contact-Us/

Helpful?

more options

Hello again Graham,

If Tesco doesn't come up with a proper explanation, and most of all : solution; please let us know and maybe someone here will know what to do. Will you keep us posted, please  ?

Helpful?

more options

I will let you know what Tesco says.

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.