Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

previosly ver 45.0.2 is working, when i upgraded to version 46, it wont start anymore..

  • 2 replies
  • 1 has this problem
  • Paskiausią atsakymą parašė James

more options

..have decided to upgrade my version 45.0.2 (which was working fine..) to version 46.0.. but when i try to run firefox again, it wont even start... as in nothing, no error message, as if no app was there.. i tried restarting the computer but still nothing.. i tried creating and using a different profile, but still nothing.. downloaded the firefox-46.0.tar.bz2 file, extracted to a new directory and start from there.. but still nothing.. what seems to be the problem...? why wont firefox start at all..? i have a copy of the firefox-25.0.tar.bz2 and did the same thing and it worked.. so my working firefox version is now version 25... when i tried to upgrade it to the latest version, again it didnt work again.. is this a version 46 problem..? is this a bug with version 46..? im trying to find a copy of version 45 and will do the same.. if this works, then its probably a version 46 issue.. what do you think..?

All Replies (2)

more options

hi, not sure if this applies to your case, but firefox 46 now comes with the requirement of gtk 3.4+ on linux systems.

more options

What Linux distro and version are you using? As some are still using GTK 2.x like Red Hat 6.7 (Centos 6.7) even though it came out in the last year and GTK 3.4 came out March 2012.