Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

On my XP Dimension desk top, after this latest update,Firefox shows up without any content in the content window, it's just all white.

  • 2 replies
  • 1 has this problem
  • 20 views
  • Paskiausią atsakymą parašė Yetinot

more options

Since the latest update, there is no content in my content window. I can see the browser elements and see it working, but the content page is blank, even after it's finished loading the site's page.

Since the latest update, there is no content in my content window. I can see the browser elements and see it working, but the content page is blank, even after it's finished loading the site's page.

Chosen solution

edit: sorry this was the wrong reply originally.

can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon or hardware acceleration is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Skaityti atsakymą kartu su kontekstu 👍 1

All Replies (2)

more options

Chosen Solution

edit: sorry this was the wrong reply originally.

can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon or hardware acceleration is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Modified by philipp

more options

Yetinot said

Since the latest update, there is no content in my content window. I can see the browser elements and see it working, but the content page is blank, even after it's finished loading the site's page.

Great suggestion to reset Ff. Thanks again for all the help!