Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

firefox stops suddenly during browsing Facebook.com

  • 6 답장
  • 11 이 문제를 만남
  • 80 보기
  • 최종 답변자: Happy112

more options

a message keeps appearing to me while browsing facebook.com " How do I get rid of the message "A web page is slowing down your browser, what do you want to do, wait or stop it " I cleared history,cookies and cash but no progress how can i get rid of it

a message keeps appearing to me while browsing facebook.com " How do I get rid of the message "A web page is slowing down your browser, what do you want to do, wait or stop it " I cleared history,cookies and cash but no progress how can i get rid of it

선택된 해결법

ea_hefnawy said

Thanks guys for your kind support , i did every thing u told me to do but unfortunately the problem appeared again

Bummer   !

Would you give this a try :

Type in the address bar   about:config   (and press Enter) (promise to be careful, if asked) Type   'processHang'   in the search bar and look for the preferences : dom.ipc.processHangMonitor and : dom.ipc.reportProcessHangs

Change their values from   'true'   to   false

Does that work  ?

문맥에 따라 이 답변을 읽어주세요 👍 4

모든 댓글 (6)

more options

You could try this please : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Safe Mode : is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else. If safe mode fixes the issue then try keeping hardware acceleration turned off and also disable your plugins close browser restart then try your site/s and if issue is still there then return. If issue is gone turn on things 1 by one to see if that causes the issue to come back / or not.

If above does not work : https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings Remember save passwords/bookmarks or whole profile.

Please let us know if this solved your issue or if need further assistance.

more options

Hi   !

In case the above suggested Safe Mode doesn't do the trick :

Since last year the   'a web page is slowing down your browser'   is a new way of saying that a script is unresponsive. Would you follow the steps in this article, please, and see if that will make a difference ?

https://support.mozilla.org/en-US/kb/warning-unresponsive-script

more options

Thanks guys for your kind support , i did every thing u told me to do but unfortunately the problem appeared again

more options

선택된 해결법

ea_hefnawy said

Thanks guys for your kind support , i did every thing u told me to do but unfortunately the problem appeared again

Bummer   !

Would you give this a try :

Type in the address bar   about:config   (and press Enter) (promise to be careful, if asked) Type   'processHang'   in the search bar and look for the preferences : dom.ipc.processHangMonitor and : dom.ipc.reportProcessHangs

Change their values from   'true'   to   false

Does that work  ?

more options

@Happy112 thanks lot my dear :)

more options

ea_hefnawy said

@Happy112 thanks lot my dear :)

My pleasure   ! So glad that worked   !