Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

ArsClip clipboard manager fails to paste text to a text window because Firefox does not correctly report the text window with focus

  • 3 replies
  • 7 have this problem
  • 8 views
  • Last reply by Shibiz

more options

I use the ArsClip clipboard manager (http://www.joejoesoft.com/cms/showpage.php?cid=97). It works with every other application, except Firefox. The program option for ArsClip for pasting text is "Copy to Clipboard and press CTRL+V". It is clear that the "Copy to Clipboard" bit is working but not the "press CTRL+V" bit. However, subsequently pressing CTRL+V manually does complete the operation. I have spoken to the developer and he states that the problem is caused because Firefox "...does not correctly report the text window with focus...".

I use the ArsClip clipboard manager (http://www.joejoesoft.com/cms/showpage.php?cid=97). It works with every other application, except Firefox. The program option for ArsClip for pasting text is "Copy to Clipboard and press CTRL+V". It is clear that the "Copy to Clipboard" bit is working but not the "press CTRL+V" bit. However, subsequently pressing CTRL+V manually does complete the operation. I have spoken to the developer and he states that the problem is caused because Firefox "...does not correctly report the text window with focus...".

All Replies (3)

more options

Since the new FireFox 4 ArsClip falls out of the window, it only show a fraction of the pop-up window. It still works fine with all my other applications.

Please please let it be a quick fix.......

Modified by lhazenoot

more options

The developer of ArsClip has suggested another reason for this problem. It is possible that Copy and Paste options have been set without the user realising it, causing ArsClip to do the Copy to Clipboard but not the Paste. There is an options file in the ArsClip folder called exepaste.ini. Try deleting this and restarting ArsClip. It may solve the problem. In my case the Firefox option was set to 3, which would cause the problem experienced.

more options

I have the same problem. It's even worse on my PC, i'm using win XP SP3. I tried to delete exepaste.ini but it's not getting any better.

Anyone found a solution for this problem yet?