Showing questions tagged: Show all questions

Video playback error

Videos using this browser ave been running slow and hang on initial startup, loading for some time before finally playing. Other browsers such as Google Chrome and Micros… (read more)

Videos using this browser ave been running slow and hang on initial startup, loading for some time before finally playing. Other browsers such as Google Chrome and Microsoft Edge are running fine without issue. Please help with any tips or troubleshooting you may have to help get this browser working properly

Asked by lfr4439 4 hours ago

Last reply by cor-el 11 minutes ago

light and dark theme

How do I switch from light to dark mode? I've been using the same theme for a while now and up until the update it was defaulted in light mode but now it's in dark mode. … (read more)

How do I switch from light to dark mode? I've been using the same theme for a while now and up until the update it was defaulted in light mode but now it's in dark mode. How do I change my webpages to be defaulted in light mode?

Asked by TinaCintron26 1 hour ago

Last reply by TNorth 35 minutes ago

Can I disable browser using http3 protocol externally ?

I know users are allow to disable http3 through "about:config", and it works. However, I have to apply to multiple devices by script and the risk page might be a challeng… (read more)

I know users are allow to disable http3 through "about:config", and it works.

However, I have to apply to multiple devices by script and the risk page might be a challenge for me.

I tried to edit prefs.js, but it will still be overwrite even I restart my device. (Re-install is not allowed)

Is there any alternative way to disable http3, such as regedit key?

Or is there method to keep pref.js unchangeable?

Asked by Dali 1 hour ago

Last reply by andmagdo 49 minutes ago

recently started getting SSL_ERROR_RX_MALFORMED_SERVER_HELLO error after a while of using youtube.

For the last week or so, I've started getting an error page with SSL_ERROR_RX_MALFORMED_SERVER_HELLO message when I try to use Youtube. It happens randomly after a while … (read more)

For the last week or so, I've started getting an error page with SSL_ERROR_RX_MALFORMED_SERVER_HELLO message when I try to use Youtube. It happens randomly after a while of surfing the net, including using youtube, and no amount of refreshing or reopening the tab would help, I keep getting this error when trying to access Youtube. Only closing and reopening Firefox solves the problem, until the next time. Its so random, it would be working fine and then I refresh or go to another clip and get the error. (Latest version of FF and using W10 on an Asus Rog Stryx laptop.) Help please? Thank you.

Asked by yaelglo 3 hours ago

Last reply by andmagdo 57 minutes ago

Tabs "Jump" back and forth very quickly.

Win 10. Using FF 96.0. My entire tab row shifts back and forth very rapidly. This has been happening continuously for the past several versions of FF. Condition is also … (read more)

Win 10. Using FF 96.0. My entire tab row shifts back and forth very rapidly. This has been happening continuously for the past several versions of FF. Condition is also worsens somewhat when I move the mouse. Occasionally, closing a particular tab stops this action but I cannot determine which type of tab does this. This is driving me crazy. Please HELP!! (Is there some way I can send a video from my iphone?)

Asked by Mort 6 days ago

Last reply by Mort 1 hour ago

access denied

I have tried several times to get this to work i have reinstalled Firefox i have disabled my Norton anti virus disabled all extensions but i keep getting this al… (read more)

I have tried several times to get this to work i have reinstalled Firefox i have disabled my Norton anti virus disabled all extensions but i keep getting this also have tried reaching out to Comcast this is what i get:Access Denied You don't have permission to access "http://www.kroger.com/" on this server.

Reference #18.3539c917.1642620374.3e6b9278

Asked by Mary 7 hours ago

Last reply by jscher2000 1 hour ago

For the last 6-8 months, Firefox has not allowed me to check out (make a purchae) with paypal on my Window 10 computer. Its not a Paypal problem, it worksfine with Explorer.

For the last 6-8 months, I cannot check out (make a purchase) using Paypal on my Windows 10 computer using Firefox. Paypal works fine with Explorer. But Firefox, which … (read more)

For the last 6-8 months, I cannot check out (make a purchase) using Paypal on my Windows 10 computer using Firefox. Paypal works fine with Explorer. But Firefox, which I prefer for all other purposes, just goes into an endless spiral if I click on "check out with Paypal". For all and any online vendors.

Asked by bmacewan 3 hours ago

reverse alphabetical order of printers in destination drop down list on "print" screen

Hi: I hope I can explain my issue easily. When I am using Firefox 96.0.1 64 bit (Windows 10) and go to print a web page, the print screen pops up. The first thing on the… (read more)

Hi: I hope I can explain my issue easily. When I am using Firefox 96.0.1 64 bit (Windows 10) and go to print a web page, the print screen pops up. The first thing on the right under "print" is a 'destination' drop-down menu for the various printers on my network. They appear in reverse alphabetical order. How can I configure the dropdown menu so that they appear in alphabetical order? Thanks so much.

Rich Fingerhut

Asked by RichF 1 day ago

Last reply by jscher2000 3 hours ago

  • Solved

Google, Microsoft Outlook

I am not able to access Google Mail and other related Google apps. Also, I am not able to access Microsoft Outlook. I get this message: Secure Connection Failed An erro… (read more)

I am not able to access Google Mail and other related Google apps. Also, I am not able to access Microsoft Outlook. I get this message:

Secure Connection Failed

An error occurred during a connection to www.google.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Asked by jamesmjohnson1959 4 hours ago

Answered by jscher2000 4 hours ago

Appearance of Gmail in Firefox

HI After using Chrom for num of years I have now reverted (upgarded!?) for Firefox. However what's casuing me to regret my decision is the layout og Gmail in the browswer… (read more)

HI After using Chrom for num of years I have now reverted (upgarded!?) for Firefox. However what's casuing me to regret my decision is the layout og Gmail in the browswer. Most of the labels and text are surround by a white Highlight or box which looks ugly. I have exhauste dverything I know to get the text to look like Gmail in Chrome with no success. See attached screen shot of comparison. Could you please give some idea so That I can stay with Firefox Kind regards Chris

Asked by xxchrishillxx 3 weeks ago

Last reply by xxchrishillxx 3 hours ago

Firefox Themes

Some time ago, my colour scheme in Firefox changed. I spent hours getting it back to what I wanted. Recently, following a PC restart it happened again, now I can't recove… (read more)

Some time ago, my colour scheme in Firefox changed. I spent hours getting it back to what I wanted. Recently, following a PC restart it happened again, now I can't recover my original Theme. Worse, 2 website's, ASDA & Tesco have changed colour to purple making it very difficult for my wife to read. It makes no difference to these websites whichever theme I set. When I open the same websites on Google Chrome, they appear normally. I have used Firefox for many years but now it gets ever more complicated making it more difficult to use. Often, if I need to update anything financial with suppliers, it fails to do so, then I have to switch to Google Chrome which works without any problems.

PS I tried to add images both by word doc. & PDF but clicking the 'Browse' button below could not find them in my explorer, they are there.

Asked by TJames 16 hours ago

Last reply by jscher2000 3 hours ago

  • Locked

access denied

every time i try to sign in to thiis it says acces denied i i have disabled my antivirus and also all adoons an ne every time i try this is is whT COMES UP IT W… (read more)

every time i try to sign in to thiis it says acces denied i i have disabled my antivirus and also all adoons an ne every time i try this is is whT COMES UP IT WORKS IN cHROMEYou don't have permission to access "http://www.kroger.com/signin" on this server.

Reference #18.4539c917.1642616008.68d6efd5

Asked by Mary 9 hours ago

Last reply by jscher2000 4 hours ago