Showing questions tagged: Show all questions

Bankid and Error code BID-5000

When logging in to the online bank at DNB with Bankid, this error appears: "A communication error has occurred. We are experiencing a communication error between your br… (read more)

When logging in to the online bank at DNB with Bankid, this error appears:

"A communication error has occurred. We are experiencing a communication error between your browser and the user site. The reason may be slow internet or problems with your browser. Try again in a little while. You can also try to delete cookies and browser data in your browser or try a different browser. Error code BID-5000 Reference DXP4VKOE Date 12/06/2024"

No other browsers show this error. I've tried Edge, Chrome, Vivaldi, Brave, CC Cleaner. The error starts after version 125.0.3. Today a new version 127.0 arrived. The same error appears.

I have uninstalled the latest version and reinstalled version 125.0.3. Then no error message appears. I have deleted cookies and browser data, but the error message persists. To your info, I've tried also on other PC's and the same Firefox version, and the same errormessage appear.

I look forward to you having a solution to the problem, otherwise I will have to use browsers that do not show this error. As I prefer Firefox, I don't want to use other browsers. But if the bug can't be identified and fixed in newer versions, I'm not happy with firefox and will use other browsers..

Asked by eiroed 1 week ago

Last reply by Agent virtuel 5 days ago

Firefox Not Saving Prior Session Tabs

Until a few days ago, my Firefox would save all the tabs from the previous session. But now it does not, and I still have all the necessary settings enabled. I noticed th… (read more)

Until a few days ago, my Firefox would save all the tabs from the previous session. But now it does not, and I still have all the necessary settings enabled. I noticed that it will save the previous session IF I use the Firefox "EXIT" from the "File" menu. However if I use close the session using the upper right hand corner Windows close box (where the "X"), it does NOT save the tabs from the session. I also notice that when I close the Firefox window using the Windows close box, that Firefox (several) show still running under the Windows Task manager, but not when I use the "File:Exit". Running the current FIrefox version 127.0 (64-bit) under Windows 11.

Asked by airmojoken 6 days ago

Last reply by cor-el 6 days ago

Nightly help menu doesn't function

Nightly updated this morning and the help menu from the sandwich has stopped working. The menu options display, but none of them function. Mouse click makes the menu disa… (read more)

Nightly updated this morning and the help menu from the sandwich has stopped working. The menu options display, but none of them function. Mouse click makes the menu disappear as if it's going to show the panel attached to the option.

Version: 129.0a1 Build: 20240613093628

Asked by bobfishr 1 week ago

Last reply by jonzn4SUSE 6 days ago

my web browser always crashin firefox all distro gnome kde and xfce

I disabled graphics acceleration and I have the same problem. I tried several distros, it's the same thing each time, Firefox crashes and it's impossible to surf. could s… (read more)

I disabled graphics acceleration and I have the same problem. I tried several distros, it's the same thing each time, Firefox crashes and it's impossible to surf. could someone help me? I'm on opensuse thunbelweed




Signature core::option::expect_failed | webrender::scene_building::NodeIdToIndexMapper::get_spatial_node_index More Reports Search UUID 319ba611-fc97-439f-9456-a9e8d0240613 Date Processed 2024-06-13 05:28:23 UTC Uptime 78 seconds (1 minute and 18 seconds) Install Age 47,424 seconds since version was first installed (13 hours, 10 minutes and 24 seconds) Install Time 2024-06-12 16:15:12 Product Firefox Release Channel release Version 126.0 Build ID 20240509170740 (2024-05-09) Buildhub data OS openSUSE Tumbleweed OS Version 6.9.1-1-default #1 SMP PREEMPT_DYNAMIC Fri May 17 11:59:46 UTC 2024 (0c0b0b5) Build Architecture amd64 CPU Info family 23 model 24 stepping 1 CPU Count 8 Adapter Vendor ID

Advanced Micro Devices, Inc. [AMD/ATI] (0x1002)

Adapter Device ID

Picasso/Raven 2 [Radeon Vega Series / Radeon Vega Mobile Series] (0x15d8)

Startup Crash

False

Process Type parent MOZ_CRASH Reason (Sanitized)

no entry found for key

Crash Reason SIGSEGV / SEGV_MAPERR Crash Address 0x0000000000000000 Available Virtual Memory 4,520,636,416 bytes (4.52 GB) Available Page File 59,609,088 bytes (59.61 MB) Available Physical Memory 2,234,359,808 bytes (2.23 GB) EMCheckCompatibility

True

App Notes

openSUSE TumbleweedFP(D00-L1000-W0000000-T010) WR? WR+ libGL.so.1? libGL.so.1+ EGL? EGL- GL Context? GL Context+ WebGL? WebGL+

Crashing Thread (75), Name: WRScene~ilder#1 Frame Module Signature Source Trust 0 libxul.so RustMozCrash context 1 libxul.so mozglue_static::panic_hook /usr/src/debug/firefox-126.0/mozglue/static/rust/lib.rs:98 inlined 1 libxul.so core::ops::function::Fn::call /usr/src/debug/rustc-1.76.0-src/library/core/src/ops/function.rs:79 cfi 2 libxul.so std::panicking::rust_panic_with_hook cfi 3 libxul.so std::panicking::begin_panic_handler::{{closure}} cfi 4 libxul.so std::sys_common::backtrace::__rust_end_short_backtrace cfi 5 libxul.so rust_begin_unwind cfi 6 libxul.so core::panicking::panic_fmt cfi 7 libxul.so core::option::expect_failed cfi 8 libxul.so core::option::Option<T>::expect /usr/src/debug/rustc-1.76.0-src/library/core/src/option.rs:894 inlined 8 libxul.so <std::collections::hash::map::HashMap<K, V, S> as core::ops::index::Index<&Q>>::index /usr/src/debug/rustc-1.76.0-src/library/std/src/collections/hash/map.rs:1338 inlined 8 libxul.so webrender::scene_building::NodeIdToIndexMapper::get_spatial_node_index /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:141 inlined 8 libxul.so webrender::scene_building::SceneBuilder::get_space /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1258 cfi 9 libxul.so webrender::scene_building::SceneBuilder::process_common_properties /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1275 cfi 10 libxul.so webrender::scene_building::SceneBuilder::process_common_properties_with_bounds /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1320 inlined 10 libxul.so webrender::scene_building::SceneBuilder::build_item /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1435 cfi 11 libxul.so webrender::scene_building::SceneBuilder::build_all /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:977 inlined 11 libxul.so webrender::scene_building::SceneBuilder::build /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:588 cfi 12 libxul.so webrender::scene_builder_thread::SceneBuilderThread::process_transaction /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_builder_thread.rs:593 inlined 12 libxul.so webrender::scene_builder_thread::SceneBuilderThread::run::{{closure}} /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_builder_thread.rs:314 inlined 12 libxul.so core::iter::adapters::map::map_try_fold::{{closure}} /usr/src/debug/rustc-1.76.0-src/library/core/src/iter/adapters/map.rs:92 inlined 12 libxul.so core::iter::traits::iterator::Iterator::try_fold /usr/src/debug/rustc-1.76.0-src/library/core/src/iter/traits/iterator.rs:2462 inlined 12 libxul.so <core::iter::adapters::map::Map<i> as core::iter::traits::iterator::Iterator>::try_fold /usr/src/debug/rustc-1.76.0-src/library/core/src/iter/adapters/map.rs:118 inlined 12 libxul.so >::call_once /usr/src/debug/rustc-1.76.0-src/library/core/src/panic/unwind_safe.rs:272 inlined 14 libxul.so std::panicking::try::do_call /usr/src/debug/rustc-1.76.0-src/library/std/src/panicking.rs:552 inlined 14 libxul.so std::panicking::try /usr/src/debug/rustc-1.76.0-src/library/std/src/panicking.rs:516 inlined 14 libxul.so std::panic::catch_unwind /usr/src/debug/rustc-1.76.0-src/library/std/src/panic.rs:142 inlined 14 libxul.so std::thread::Builder::spawn_unchecked_::{{closure}} /usr/src/debug/rustc-1.76.0-src/library/std/src/thread/mod.rs:528 inlined 14 libxul.so core::ops::function::FnOnce::call_once{{vtable.shim}} /usr/src/debug/rustc-1.76.0-src/library/core/src/ops/function.rs:250 cfi 15 libxul.so std::sys::unix::thread::Thread::new::thread_start cfi 16 firefox set_alt_signal_stack_and_start(PthreadCreateParams*) cfi 17 libc.so.6 start_thread /usr/src/debug/glibc-2.39/nptl/pthread_create.c:447 cfi 18 libc.so.6 __clone3

Asked by Abdelmalik 1 week ago

Last reply by jonzn4SUSE 1 week ago

No websites browser won't close correctlyclosed

I've hit a crazy problem: I open firefox and browse to a website. Close Firefox and then reopen and attempt any website and it just hangs. Close the browser and look at … (read more)

I've hit a crazy problem:

I open firefox and browse to a website. Close Firefox and then reopen and attempt any website and it just hangs. Close the browser and look at task manager and it's still listed - end task open again still no connection to anything. Have tried the Read Only thing in %APPDATA%\Mozilla\Firefox\Profiles\ after a restart of the PC and it stays Read-Only even when I change it. Have tried a new profile which just moves the same behaviour to a new profile ie create a new profile open the browser go to any website, close the browser and reopen and get nothing. I have repaired, uninstalled, reinstalled and I just can't get it to work unless I restart the PC everytime i want to go to a webpage! Anticipate switching to Google Chrome soon if I can't find a solution which is a shame as I have been a Mozy fan for years. Any suggestions?

Asked by robertmallett 1 week ago

Last reply by jscher2000 - Support Volunteer 1 week ago

As soon as I launch Firefox it crashes

I would just like to know why it crashes immediately every time i try to run it, my network isn't blocking it and i still cant run it even after turning off anti virus pr… (read more)

I would just like to know why it crashes immediately every time i try to run it, my network isn't blocking it and i still cant run it even after turning off anti virus protection

Asked by TheSmall Gamer 1 week ago

Last reply by jonzn4SUSE 1 week ago

New York Times login

I have been reading the NYTimes on Firefox for a long time, but it appears that I got logged out without knowing it. I could not log back in even though I used the corre… (read more)

I have been reading the NYTimes on Firefox for a long time, but it appears that I got logged out without knowing it. I could not log back in even though I used the correct email address and changed my password twice. I can log in on other browsers using my latest password. I called the Times and the person with whom I spoke, after trying to get me logged in, finally said that this is a known problem with Firefox. He did not have any idea about the cause or what I could do; he simply told me to use another browser. I use Firefox for almost everything and this is, to say the least, an inconvenience--for instance, if the Times sends me a link to an article by Thunderbird (which is my email program), I can't read the article but have to find it on another browser. Are you aware of this problem? Do you have any suggestions for how I might log in despite it? Do you know the cause of the problem and whether Mozilla is trying to fix it?

Asked by rdbulkley 1 week ago

Last reply by cor-el 1 week ago

Doesn't open websites while checking for an update

Hello! A year or two ago I ran into a problem. While Firefox is checking for an update, it does not load any sites. I have to wait about 5 minutes each time before I can … (read more)

Hello! A year or two ago I ran into a problem. While Firefox is checking for an update, it does not load any sites. I have to wait about 5 minutes each time before I can start using the browser. It is incredibly annoying. Has anyone encountered this kind of problem?

Asked by Alexander Zhukov 1 week ago

Last reply by jscher2000 - Support Volunteer 1 week ago

HTML files' extension changed during download

I'm using Firefox 126.0.1 (64-bit) in Windows 11. I needed to download two files named index.html (in different source directories) from my company's content management s… (read more)

I'm using Firefox 126.0.1 (64-bit) in Windows 11. I needed to download two files named index.html (in different source directories) from my company's content management system. Both got downloaded as index.htm. They were the right files... only the extension was changed.

I spoke to the person who maintains the content management system. They tested it and said it's not doing that, must be the browser.

That sounds fantastic to me, but I looked through the support messages here and found several about files whose extensions were changed on download; for example from .loa to .mp3. No explanations or workarounds, though.

Can anyone shed light on this?

Asked by JHSACHS 1 week ago

Last reply by cor-el 1 week ago

Account disconnected

Recently installed a "cleaner" app called PrivaZer. Ran the app and rebooted as part of the process which also included creating a restore point. Once system rebooted an… (read more)

Recently installed a "cleaner" app called PrivaZer. Ran the app and rebooted as part of the process which also included creating a restore point. Once system rebooted and logged in, pinned tabs were gone?! Using the created restore point did NOT restore the pinned tabs. Is there a way to recover the pinned tabs? Thanks in advance. FRANK

Asked by WhiteBimmer 1 week ago

Last reply by jscher2000 - Support Volunteer 1 week ago

Session Lost, Session Restore not working

Windows restarted to update and all my 100s of tabs are lost (setting me back days of work!)... Firefox is set to always reopen previous tabs, but it didn't work. Recen… (read more)

Windows restarted to update and all my 100s of tabs are lost (setting me back days of work!)... Firefox is set to always reopen previous tabs, but it didn't work. Recently closed tabs/windows are blank. The Restore Session page - about:sessionrestore - doesn't restore and lists no previous windows/tabs. I went into my sessionstore-backups folder and grabbed a previous.jsonlz4 that has some data but am not sure what to do with it.

Please help! This is a devastating loss of information, as I use my tabs as a to-do list and had many in-progress projects with resources that I cannot all recover just through history.

Asked by David 1 week ago

Last reply by jscher2000 - Support Volunteer 1 week ago

Why can't I change how many instances firefox runs

Hi! I wish to edit my limit on how instances firefox runs but i cant. I searched up how to change but cant find the option for it. It said that i should just untick use r… (read more)

Hi! I wish to edit my limit on how instances firefox runs but i cant. I searched up how to change but cant find the option for it. It said that i should just untick use recommended setting in performance but all that happens is tht i get anotheter option to untick hardware accleration.

Asked by malkarna.jnv 1 week ago

Last reply by cor-el 1 week ago

Session lost after update

session is completely gone. I tried to restore it via various help articles and forum posts but without success. I see a stg-backups-ff-126.0.1 fodler in my download fo… (read more)

session is completely gone. I tried to restore it via various help articles and forum posts but without success.

I see a stg-backups-ff-126.0.1 fodler in my download folder which contains information about tabs that I had open. But I don't know how to use firefox to use that file.

I alos tried to the \sessionstore-backups folder with files named like "previous.jsonlz4" but I do not get the menu option for restoring a session.


from a file named "error-sessionrestore-1718212432477.txt": 1718212432149 SessionStore ERROR The session file is invalid: : TypeError: state.windows[0] is undefined(resource:///modules/sessionstore/SessionStore.sys.mjs:1163:11) JS Stack trace: initSession@SessionStore.sys.mjs:1163:11 onBeforeBrowserWindowShown/<@SessionStore.sys.mjs:2035:35

Asked by stephan.roesener 1 week ago

Last reply by jscher2000 - Support Volunteer 1 week ago

ClassicPress password reset links not working when clicking links from mail using Firefox Dev edition

Hi, I use ClassicPress (fork of WordPress) and I have a problem when requesting a password reset link for it. When opening the email received to reset password in the f… (read more)

Hi,

I use ClassicPress (fork of WordPress) and I have a problem when requesting a password reset link for it.

When opening the email received to reset password in the firefox dev edition browser and click the reset link I receive an error stating that the link is invalid.

I discovered by trial and error that copying the same link and pasting it manually in a new tab of the same firefox dev edition browser solves the issue because then the link is recognised as valid.

This happened after the update I received last week.

I am a linux mint user if that helps in tracking down the issue.

a second browsing tab crashes

If I open a second tab on the screen it says the connection has crashed and keeps doing it if you try again. If you reset it resets Firefox including the other tab. … (read more)

If I open a second tab on the screen it says the connection has crashed and keeps doing it if you try again. If you reset it resets Firefox including the other tab.

Asked by Alan 2 weeks ago

Last reply by jscher2000 - Support Volunteer 1 week ago

Crashes constantly after update

FF just did an update and now I can barely use the browser. Its slow and then spins and crashes... it took me 6 minutes to just get this open and type this. All my links … (read more)

FF just did an update and now I can barely use the browser. Its slow and then spins and crashes... it took me 6 minutes to just get this open and type this. All my links and sign ins are on it... ugh... How do I reverse the update? thanks

Asked by jane51 1 week ago

Last reply by jscher2000 - Support Volunteer 1 week ago

images don't load because hyperlink too long FF 126.0.1

I receive e-mail from websites where I subscribe. Many times, the message from the sites (kelbyone.com, to name one) contain a graphic (jpg) that does not display in Outl… (read more)

I receive e-mail from websites where I subscribe. Many times, the message from the sites (kelbyone.com, to name one) contain a graphic (jpg) that does not display in Outlook.com. Microsoft Tech Support is unresponsive. The sending websites refuse to help.

It seems to me that FF chokes on the length of the hyperlink. Here is a sample: https://kelbyone.acemlnb.com/lt.php?x=3DZy~GE2JaTN5XV.-wy5heOd~nAnuwAjluw2Z5PEIaOb5p8qy0y.0uJz2nRzit~yjvYwXncWJXCf657

If I paste the hyperlink into the search window, the page will load. When I forward the e-mail from Outlook to yahoo mail, the image displays.

I am running extensions Adblocker Ultimate and DuckDuckGo Privacy Essentials.

I would like help with this, at least, to identify where the problem is.

Asked by lcdebaca52 1 week ago

Last reply by cor-el 1 week ago