Bookmark Drop Down Menu Hidden Behind

It's kind of hard to describe aside from the title. Only happens when I am using the drop down bookmarks toolbar. When I right-click on an item to bring up the menu, it f… (read more)

It's kind of hard to describe aside from the title.

Only happens when I am using the drop down bookmarks toolbar. When I right-click on an item to bring up the menu, it flickers for an instant, then hides behind the bookmarks drop down menu. Ok, so I guess I could explain it a bit more.

But here's a video showing it more in detail. https://www.loom.com/share/a166451f9354463dbbb6d9faf57df315

I was trying to use the Private Mode with all the extensions disabled to see if that would solve the issue, but alas, it didn't help me isolate anything.

Asked by tomcha75 1 day ago

Last reply by tomcha75 14 minutes ago

"Crash" or "Hang"

HP 17" laptop with Windows 10, Firefox v105.0.1, MSN home page (have had it for years}: "Crash" or "Hang"? When opening second or third tab (following news/magazine … (read more)

HP 17" laptop with Windows 10, Firefox v105.0.1, MSN home page (have had it for years}: "Crash" or "Hang"?

When opening second or third tab (following news/magazine articles), I will get three or four "tops of a pages" and cannot exit. Mouse unresponsive. No error messages. Display will flicker during and after getting completely off of internet. Before this, display is fine. To get out, I go to my email tab and open a new tab then exit unresponsive tabs.

This all started a couple of days after a "another" Microsoft update. I uninstalled the last update but that did not help. I then searched for all available Microsoft updates and down loaded three of them.... no improvement to the issue. Ran PC Matic scan but no improvement. Several restarts during these actions.

I'm not a computer guy so any fix needs to be simple. Should I just uninstall Firefox and reinstall? I do have some add-ons but can't remember what they are. Will cross that bridge when necessary.

Thank you in advance for any help you can offer.

Asked by raraley 56 minutes ago

Submit button does not work

As of yesterday (as of the update???) "submit" does not work on websites, or sending a DM on Twitter. I only know of those two problems. There may be more. How do I fix i… (read more)

As of yesterday (as of the update???) "submit" does not work on websites, or sending a DM on Twitter. I only know of those two problems. There may be more. How do I fix it??? I need those things to work. Help!

Asked by TikvahCo 1 hour ago

You updated my browser and it now blocks every website I go to, even your own.

You updated my browser and now it blocks every website I go to, even your own website! I'm very pissed off!!!!! I uninstalled your browser. What is going on??????? … (read more)

You updated my browser and now it blocks every website I go to, even your own website!

I'm very pissed off!!!!!

I uninstalled your browser.

What is going on???????

Asked by bouvier01 3 hours ago

Multi account container

I installed the add on for the Firefox container but I’m not sure how this works. I opened a regular tab and deleted the cookies for yahoo. Then I open a container and w… (read more)

I installed the add on for the Firefox container but I’m not sure how this works. I opened a regular tab and deleted the cookies for yahoo.

Then I open a container and went to www.yahoo.com. When I switched back to a regular tab, the yahoo cookie was there. I thought the containers kept cookies isolated so that you’re not tracked.

How does this work?

Asked by ceyesi8677 3 hours ago

Will not load links or perform hover effects

Fire fox is the only browser that seems to have problems loading my website correctly. Chrome, Edge, Opera, and AVG Secure Browser load my website just fine... Firefox do… (read more)

Fire fox is the only browser that seems to have problems loading my website correctly. Chrome, Edge, Opera, and AVG Secure Browser load my website just fine...

Firefox doesn't seem to load the links or the hover effects of the pop up navigation menu. For a better understanding of the problem, just load it with any of the other browsers and you will see what I mean.

Website that is not loading correctly

Asked by randyzeroth 5 hours ago

Extra download in Downloads folder every time I download

A few weeks ago, every time I downloaded an attachment from Gmail, I would tell Firefox where to put the file, but I would always get an extra copy in my Downloads folder… (read more)

A few weeks ago, every time I downloaded an attachment from Gmail, I would tell Firefox where to put the file, but I would always get an extra copy in my Downloads folder that I would have to delete.

About 4 weeks after that (after a Firefox update, I think), Firefox stopped doing this unwanted behavior.

Now (after a recent update, I think), it started doing it again.

Why is it doing this? How do I get it to stop this unwanted behavior?

Asked by KT 1 month ago

Last reply by KT 1 month ago

Signing into Firefox after resetting my laptop

Hi there I reset my pc I know my username and password to my login here but not letting me sign into gmail (given I might have used Firefox's password generator thingy an… (read more)

Hi there I reset my pc I know my username and password to my login here but not letting me sign into gmail (given I might have used Firefox's password generator thingy and I can't login and I've got my important websites signed into that login, thoughts on how to reset my password?. I want that one as I've spent £££ on Patreon and that and building my custom Firefox account :(

Asked by Jamie Willis 6 days ago

Last reply by Jamie Willis 6 hours ago

Firefox crashes repeatedly even in Troubleshoot mode

Hi, this is an ongoing problem, but I just submitted my first crash report. I can open the browser, but it crashes- it seems randomly, after I've had it open a while. I g… (read more)

Hi, this is an ongoing problem, but I just submitted my first crash report. I can open the browser, but it crashes- it seems randomly, after I've had it open a while. I generally have 4 or 5 tabs open, not a ton. Running Windows 10 Pro version 21H2. Not sure why I'm including crash id in a community support group, but you said to do so...

b1c0c1af-7c94-448f-97dd-d40b79ff4731

Asked by adalgisa_b 1 day ago

Last reply by adalgisa_b 6 hours ago

Download panel does not open automatically

Basically, when I download a file, I want the panel to just open and show me the file's progress and all. But the panel *never* opens, even with the option "Show Panel Wh… (read more)

Basically, when I download a file, I want the panel to just open and show me the file's progress and all. But the panel *never* opens, even with the option "Show Panel When Download Begins" enabled. All it does is show me an animation with a check-mark.

Asked by Luna Lometta 8 hours ago

Mac Gmail issue

On my Mac running High Sierra 10.13.6, Firefox version 05.0.1, Gmail loads and I can initially click on one email and view it but thereafter nothing happens when I click … (read more)

On my Mac running High Sierra 10.13.6, Firefox version 05.0.1, Gmail loads and I can initially click on one email and view it but thereafter nothing happens when I click on any other. If I reload the page, it will work just open one email again. I believe this started when I upgrade Firefox. Notice in my screen capture how two items are selected.

Asked by sjschultz1950 8 hours ago

Disable upgrading HTTP images to HTTPS site

Hi! Is there any settings or about:config settings or addons that disable upgrading HTTP to HTTPS for images? I have HTTPS site which redirects from HTTP to HTTPS from s… (read more)

Hi!

Is there any settings or about:config settings or addons that disable upgrading HTTP to HTTPS for images? I have HTTPS site which redirects from HTTP to HTTPS from server side so I cant visit it on HTTP mode. This HTTPS only site uses external images from HTTP only site that does not speak HTTPS.

Firefox writes in browser console: > Content Security Policy: Upgrading insecure request ‘http://site.com/someimage.jpg’ to use ‘https’

How do I disable this behavior? Any about:config settings or browser addons to get rid of this?

Asked by wybqogzigoxruxdhnp 1 day ago

Last reply by wybqogzigoxruxdhnp 8 hours ago

search/address bar issue

Every time I type in the search/address bar this is what happens. For some reason what ever I am searching gets http://whatever added behind it. I use Linux (various dist… (read more)

Every time I type in the search/address bar this is what happens. For some reason what ever I am searching gets http://whatever added behind it. I use Linux (various distro's) and windows, they all seem to do it. How do I stop firefox from doing this.

Asked by ajndede 8 hours ago

Opening files

For a brief period firefox was asking what I wanted to do with downloaded files. That has stopped happening. Again when opening PDF files they are automatically saved and… (read more)

For a brief period firefox was asking what I wanted to do with downloaded files. That has stopped happening. Again when opening PDF files they are automatically saved and the option to just view them has stopped. All settings are marked as described in the support section. I have always ask what to do with PDF files. When clicking on the PDF file a box opens and I have open PDF file checked. It is stilled saved in a folder. Any other suggestions?

Asked by buttonbox2018 8 hours ago

Problem accessing New York Times articles

I have a problem accessing articles in the New York Times web page. I have a Basic subscription and I am signed in. When I try to read an article, the New York Times site… (read more)

I have a problem accessing articles in the New York Times web page. I have a Basic subscription and I am signed in. When I try to read an article, the New York Times site thinks I do not have a subscription and that I have used up all my free articles. If I use the Chrome browser, it works fine, but I do not want to use Chrome. I use FireFox for all my browsing. I have deleted cache and cookies. Tried the "Private Windows" too. I have logged out and back in. I have rebooted the machine (an Alienware 17 R5) and closed and opened Firefox. The "agents" I chatted with say this is a browser problem as everything is working fine on their side and it works in Chrome. Can anyone help me out?

Mark

Asked by mstorin 1 week ago

Last reply by mstorin 9 hours ago