Cannot enable/disable themes

Clicking "Enable" in the "Manage Your Themes" area seems to do nothing. I've tried clicking both buttons in the screenshot shown below and nothing happens at all. If I … (read more)

Clicking "Enable" in the "Manage Your Themes" area seems to do nothing. I've tried clicking both buttons in the screenshot shown below and nothing happens at all. If I click the theme itself it takes me to another screen where the "Enable" button is also broken.

What could be causing this?  How can I change to Dark theme?

Asked by billynoah 2 weeks ago

Firefix appearance

The "Compact" option under the "Density" selection for the "Title Bar" in "More Tools/Customize Toolbar" should be reinstated. The reason provided, that the selection wa… (read more)

The "Compact" option under the "Density" selection for the "Title Bar" in "More Tools/Customize Toolbar" should be reinstated. The reason provided, that the selection was too difficult to find, doesn't warrant removal. Rather it indicates that the selection should be made easier to find. Further, there should be a general mechanism that makes ALL bars at the top of the page easier to resize. I believe that for most people, smaller is better because it provides more space for the page content, especially important as screen sizes shrink.

Asked by alan.goodale 17 hours ago

Last reply by cor-el 5 hours ago

Crashing while having a videocall on Facebook

After I answer a call or I call, we both have black screen and nothing is happening. If however a call starts, video and sound stops comming (other person still can see a… (read more)

After I answer a call or I call, we both have black screen and nothing is happening. If however a call starts, video and sound stops comming (other person still can see and hear me, but on my site everything is silent and frozen).

Asked by djankowski03 20 hours ago

Last reply by cor-el 5 hours ago

I cannot find a way to see my current settings. I can only edit settings. Not helpful. Need to see first. How do I do that? HELP?

bold textSomething is blocking my access to a site I've used often. There is no longer a menu on Firefox that allows me to see what my current settings are before, if nee… (read more)

bold textSomething is blocking my access to a site I've used often. There is no longer a menu on Firefox that allows me to see what my current settings are before, if needed, changing them. It could be my pop up blocking settings. Do not know. Am trying to access Keenan online classes. Did you all change access?

This is the site that I need to access: (PLEASE HELP) https://scusd-keenan.safeschools.com/

THANK YOU! Dorlene dorlene.russell2@sbcglobal.net

Asked by Dorlene 16 hours ago

Last reply by cor-el 5 hours ago

My Data History…

Well? I’m trying to keep my history of data? Without? Deleted it? Because? My point is? Could you guys keep my history of data? If I’ve were to delete it? Because? I’ve d… (read more)

Well? I’m trying to keep my history of data? Without? Deleted it? Because? My point is? Could you guys keep my history of data? If I’ve were to delete it? Because? I’ve don’t want to have to buy a USB Flash Drive Stick? & Cord as well? To synced it? But if I’ve have to I’ve will buy 1? If you guys can’t sync my history of data? But? I’ve rather not? But? I’ve was wondering if you guys could keep my history of data? If I’ve were to delete it? If yeah? Great? Then? I’ve can? Delete it? & Won’t have to buy 1? Or But if not? If there’s no way for you guys to keep my history of data? & I’ve have to buy 1? Oh well? Guys? There?…

Asked by matthewwoodstock59 6 hours ago

Last reply by matthewwoodstock59 5 hours ago

"Secure Connection Failed" https//www.Merriam-Webster.com Windows 8.1

Latest update issue? Windows 8.1 here. Not able to access www.merriam-webster.com site from Firefox, Chrome, nor Internet Explorer with Ethernet connection nor WIFI. … (read more)

Latest update issue? Windows 8.1 here. Not able to access www.merriam-webster.com site from Firefox, Chrome, nor Internet Explorer with Ethernet connection nor WIFI. I can access the site from my Windows 10 laptop running Firefox. Also have had issues with other sites, but was able to resolve by clicking the appropriate button. Sorry I can't describe this better in a more technical manner.

"The page you are trying to view cannot be shown because the authenticity of the received data could not be verified."

"Connection encrypted (TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA,256 bit keys, TLS1.2) "The page you are viewing was encrypted before being sent over the Internet."

Firefox Update History: Firefox 92.0 (20210903235534)Details Installed on: September 13, 2021, 8:38:14 AMStatus: The Update was successfully installed

Asked by LC 16 hours ago

Last reply by cor-el 5 hours ago

Domain Guessing+Private Browsing

How do I get Domain Guessing to work in private windows? The address bar automatically adds 'www' and '.com' to URLS in regular windows and tabs but it does not do this i… (read more)

How do I get Domain Guessing to work in private windows? The address bar automatically adds 'www' and '.com' to URLS in regular windows and tabs but it does not do this in Private Browsing Windows. Is there a setting I'm missing or is it even possible in Private Browsing mode?

Asked by Gentle Jag 21 hours ago

Last reply by cor-el 5 hours ago

Gmail "We've detected a problem with your cookie settings." error on every restart

A couple weeks ago I started getting the "We've detected a problem with your cookie settings." error message for gmail after restarting my computer and opening firefox. I… (read more)

A couple weeks ago I started getting the "We've detected a problem with your cookie settings." error message for gmail after restarting my computer and opening firefox. I can fix the problem and get into gmail by clearing all gmail related cookies, but the same problem occurs next time I restart, which means logging back into all my accounts. How can I stop this from recurring? I have cookies enabled and there's nothing in my settings I can find blocking gmail cookies.

Asked by Kat 18 hours ago

Last reply by cor-el 5 hours ago

Why is Firefox so slow? (Ubuntu 20.04)

I got a second hand HP Spectre x360 (2015) today which came with Ubuntu 20.04 preinstalled and it seemed fine at first but when I connected to the internet I found Firefo… (read more)

I got a second hand HP Spectre x360 (2015) today which came with Ubuntu 20.04 preinstalled and it seemed fine at first but when I connected to the internet I found Firefox to be incredibly slow to load any site I tried to access. Trying to watch a video on youtube took about two minutes to load. Facebook and Gmail both refuse to load properly at all. No matter what site I try, it seems to take at least 30 seconds to load, if it loads at all. This might be the slowest computer I've ever used, and I remember the 90s! I know the internet connection isn't the problem since my other devices work perfectly. I tried to download some other browsers (Chrome, Opera, Vivaldi) to see if Firefox was causing the issue but they all failed to download properly (error message "failed to install file: not supported").

I'm at a loss. I've tried searching for answers online which suggested fiddling with the proxy settings and going to about:config to toggle the "network.dns.disableIPv6" from "false" to "true". and nothing seems to have helped so far. Any ideas please? I like the computer but it's totally unusable for me at this point.

Asked by geosebastian89 12 hours ago

Last reply by cor-el 5 hours ago

Very high CPU usage on boot by one Firefox process

Hello, I have a strange problem, so after loading the system, the processor in my computer is drastically loaded, after entering the task manager, it turns out that one f… (read more)

Hello, I have a strange problem, so after loading the system, the processor in my computer is drastically loaded, after entering the task manager, it turns out that one firefox process uses a lot of processor (photo in the attachment) after closing this process everything returns to normal and CPU consumption even while browsing the internet does not exceed 7% but it is quite persistent because I have to close this process every time, I will just add that this problem does not occur in other browsers. and none of my friends have it either. I'm using Windows 10 with the latest updates and the latest Firefox developer edition. The problem has been around for about a year and is really bothersome. My processor up to i7 2760qm, I have 16gb of ram. I will also add that in my second laptop with core 2 duo, this also happens only with me, no one who has this problem. Thank you in advance for your help.

Asked by galusf09 7 hours ago

Last reply by Bithiah 6 hours ago

  • Solved

"Yahoo Mail is not supported on your browser" message

I've migrated to a new computer and installed the latest version of Firefox. I now get this persistent message when I try to access my email on Yahoo: "The latest version… (read more)

I've migrated to a new computer and installed the latest version of Firefox. I now get this persistent message when I try to access my email on Yahoo:

"The latest version of Yahoo Mail is not supported on your browser. Please use a supported browser below or use basic Mail". I then choose the basic Mail.

I'm using the latest version of Firefox and once I move around folders for a while, (Inbox, Trash, Sent), Yahoo remembers and gives me the latest version.

How can I make this permanent?

Asked by kathpbrown 3 days ago

Answered by cor-el 6 hours ago

metamask is blank in firefox version 92.0.1

After firefox updated to latest version 92.0.1 on my laptop this morning, my metamask extension all the sudden didnt work anymore, just showing a blank metamask. Closed a… (read more)

After firefox updated to latest version 92.0.1 on my laptop this morning, my metamask extension all the sudden didnt work anymore, just showing a blank metamask.

Closed and reopened firefox, turned extention on and off, but didnt sort the issue. Any suggestions?

Asked by kragelund 6 hours ago

  • Solved

Firefox 91 Linux - WebGL stopped working

WebGL has stopped working. I think this has happened with Firefox 91. For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation f… (read more)

WebGL has stopped working. I think this has happened with Firefox 91.

For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation failed: * tryNativeGL () * Exhausted GL driver options. (FEATURE_FAILURE_WEBGL_EXHAUSTED_DRIVERS)

I'm running Firefox on Debian on ChromeOS.

On about:support, WebGL 1 Driver Renderer: Red Hat -- virgl WebGL 2 Driver Rendered: Red Hat -- virgl

There are no WebGL errors in about:support

I've tried the Troubleshoot Mode but that made no difference.

Asked by Rob 1 month ago

Answered by Rob 1 day ago

Sharing only 1 "entire screen" on a dual-screen setup.

I'm using Firefox on Ubuntu 20.04.3, at a dual-monitor setup. My problem is that in a Google Meet or Rocket Chat call, I can't present only one of my screens. My options … (read more)

I'm using Firefox on Ubuntu 20.04.3, at a dual-monitor setup. My problem is that in a Google Meet or Rocket Chat call, I can't present only one of my screens. My options are or to share a specific window, not practical because most of the time I need more than 1 window, or "screen" but it always presents both of my screens. ( not practical at all) Is there any solution regarding this issue?

Asked by AonDuine 7 hours ago

  • Solved

can i open the wordpress site on mozilla firefox?

Hello, i am a professional blogger. i am making lot of website on google chrome but it performance is slow. so I decided to change my browser because my synogut product … (read more)

Hello, i am a professional blogger. i am making lot of website on google chrome but it performance is slow. so I decided to change my browser because my synogut product is not performance well and I don't know that the Mozilla is integrated or support the WordPress site or not.

Asked by bj4719169 7 hours ago

Answered by Shashank Shekhar 7 hours ago