Showing questions tagged: Show all questions

firefox 73 profile location problem

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my prefe… (read more)

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my preferred location in appdata\roaming\mozila\profiles.ini but 73 regularly ignores this and puts a basic profile in the default location and alters profile.ini. Using the profile manager does not get any better results. I am also having problems with the home page, I have set a custom page but 73 often resets this to a blank page or sometimes the default home page. I have had to resort to a 'portable' version as 73 constantly resetting things was getting so annoying but the portable does not work well as a default browser.

Asked by mikebravo 5 months ago

If Sync login request came before home page is displayed I wouldn't find myself typing a URL into the login box

So often I get going typing a URL in the address box, only for the sync login request to pop up and steal what I was typing. If the login request came before the home pag… (read more)

So often I get going typing a URL in the address box, only for the sync login request to pop up and steal what I was typing. If the login request came before the home page was displayed then I wouldn't forget and be tempted to type into the address bar. Any chance of this being changed in a future version of Firefox?

Asked by PeteV 3 months ago

Why does Firefox block loading of a resource at inline (“script-src”).

I have content security policy headers defined for my site. However, I have nothing defined for script-src. When I load a certain page from my site in Firefox 76.0 I see … (read more)

I have content security policy headers defined for my site. However, I have nothing defined for script-src. When I load a certain page from my site in Firefox 76.0 I see the following messages in the console:

Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). 8 utils.js:35:9 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). 2 gps.js:231:11 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). 4 utils.js:35:9 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). gps.js:231:11 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). 3 utils.js:35:9

When I load the same page in Chromium, I see no such messages in the console.

Furthermore, there are no utils.js and gps.js scripts in the source of the loaded page. Finally, I see no problems with the display or the functionality of the page. Clearing all the cookies and the caches (local and server) has no impact on this issue. There are many other javascripts on the page, both inline and not, which do not appear to be affected but the existing settings.

So, my questions: 1) Why do these messages appear? 2) Is this an issue that I need to fix or can I safely ignore it? 3) what do the numbers after the script names mean? (gps.js:231:11 utils.js:35:9)

Asked by Ambyo 3 months ago

sound on any video stops randomly for a few seconds every few seconds

youtube, netflix, any media i try to watch just stops for a bit, continues, stops... only the sound tho, the video keeps playing with no buffering. chrome and videogames … (read more)

youtube, netflix, any media i try to watch just stops for a bit, continues, stops... only the sound tho, the video keeps playing with no buffering. chrome and videogames work perfectly, so it's not the computer. i have restarted it, updated it, and whatnot, but it keeps happening.

Asked by olgalargorodriguez 3 months ago

Selection of autocompletion in new urlbar sometimes missing

Hi all! After updating to FF 76 (or even 75) with new Adressbar I often have an issue with incorrect displaying of autocomplete selection.Tried to show on two screenshot:… (read more)

Hi all! After updating to FF 76 (or even 75) with new Adressbar I often have an issue with incorrect displaying of autocomplete selection.Tried to show on two screenshot: the first one is right after opening a new tab (or closing the last one), url bar autofocused, I've started typing my request (i.e. 'python' on screenshots). Urlbar automatically completing my input to the first shown suggestion, but doesn't separate my input from the added part - there isn't any selection or even cursor. If I switch to another tab or alt-tab to some other window, then back to this input, it restore normal behavior (screenshot 2): manual input is normal text, suggestion is selected. Can't reproduce the issue specially - it happens randomly but regularly. I'm using Firefox for many years with the same profile, didn't modify any settings recently - 99% sure issue came with one of last major updates with modified url bar. Did anyone have the same issue and what can I try to repair it? Thanks for any possible answers, sorry for my english))

Asked by eroppo 3 months ago

Pandora and SiriusXM no longer is able to play on Fireox.

The website will come up but No audio, or in the case of Pandora, cant navigate past the start screen. SXM No images load at all. both Edge and Chrome ran Pandora with no… (read more)

The website will come up but No audio, or in the case of Pandora, cant navigate past the start screen. SXM No images load at all. both Edge and Chrome ran Pandora with no issues.

Asked by Scouter-Ryan 3 months ago

Un_A.exe and Un_B.exe

We are trying to understand what Un_A.exe and Un_B.exe are used for? We think it is associated with the firefox browser. Can anyone provide insight? Thanks in advance. … (read more)

We are trying to understand what Un_A.exe and Un_B.exe are used for? We think it is associated with the firefox browser. Can anyone provide insight? Thanks in advance.

Asked by Jonathan.slater 3 months ago

How to choose an external device (Elgato Capture HD60S+) for the camera, the camera drop-down menu only shows integrated webcam?

When I go to sites that have video chat like Google Hangouts, Google Meet, Webex, Blackboard Collaborate, etc, Firefox asks which camera I would like to use, however, I o… (read more)

When I go to sites that have video chat like Google Hangouts, Google Meet, Webex, Blackboard Collaborate, etc, Firefox asks which camera I would like to use, however, I only see the integrated web cam listed. Yet, I have an Elgato Capture HD60S+ installed that does show up and gets video from my external camera in other browsers like Chrome and Vivaldi.

Asked by Victor 3 months ago

Incorrect UI colors on dark mode

After switching Catalina to dark mode several parts of FF's UI seem to be broken. It seems like the browser has problems applying the correct colors to the elements, whic… (read more)

After switching Catalina to dark mode several parts of FF's UI seem to be broken. It seems like the browser has problems applying the correct colors to the elements, which most of the time results in poor contrast between background and text. I've noticed these problems on window titles, dialogs, tooltips and lists. Regarding the latter, the problem seems to be corrected as soon as the element is on focus, and reverts to the wrong colors when focus is lost.

Interim solution to at least improve readability is to refresh FF while on light mode, and then switch the OS back to dark mode. After this, change FF to dark mode. End result is not ideal as FF's chrome becomes dark but affected elements remain light.

Asked by lluuiiss 3 months ago

YouTube Live video is not playing

I am trying to play live videos on youtube but its not playing at all. it saying this following error Your browser does not currently recognize any of the video formats a… (read more)

I am trying to play live videos on youtube but its not playing at all. it saying this following error Your browser does not currently recognize any of the video formats available. Click here to visit our frequently asked questions about HTML5 video.

Asked by Najm Us Saqib 3 months ago

Firefox send not working " something went wrong". I have done everything suggested on the forum and elsewhere.

I am trying to use firefox send for the first time. I keep getting the error message "something went wrong", which, by the way, is the most unhelpful error message in the… (read more)

I am trying to use firefox send for the first time. I keep getting the error message "something went wrong", which, by the way, is the most unhelpful error message in the world! What would be helpful is to know "what" went wrong. I have checked all the preferences, cleared cache, reloaded, rebooted, try private browser... what else could it be?? Thank you

Asked by ggac 3 months ago

How to move context menu after text selection?

When using Firefox for Windows 10 on a tablet, if you want to select a sentence instead of a word then then context menu always appears at the exact place where you can e… (read more)

When using Firefox for Windows 10 on a tablet, if you want to select a sentence instead of a word then then context menu always appears at the exact place where you can extend the selection. So you can't. Say you want to select and copy 3 words you long-tap the first word, but when you try to make the selection cover the next 2 words the selector is UNDER the context menu so you can't extend the selection.

Not sure whether this is a bug or not but it's terrible for mobile users. Is there a way to always have 1 cm distance between the selected word and the menu so you can pull the selector to the right or so?

Tnx...

drftr

Asked by bekpekker 2 months ago

Firefox interrupting streaming audio when opening new tab

Just recently, probably since the latest Firefox update, if I am listening to an audio stream in Youtube, opening a new tab may interrupt the audio briefly. This is new, … (read more)

Just recently, probably since the latest Firefox update, if I am listening to an audio stream in Youtube, opening a new tab may interrupt the audio briefly. This is new, and did not occur in previous editions. Opening a blank tab does not interrupt the audio. If a tab is opened by a website (referral or by selecting a favorite) it may not interrupt the audio. Opening an eBay page always interrupts the audio (two short interruptions and then the audio continues.) This support page to enter a detailed question caused the audio to be interrupted. Opening one Gmail ID page from another Gmail ID page will interrupt the audio.

Asked by gridsleep1 2 months ago

Whenever on YouTube new tabs open without permission in FF V. 76.0.1 only add on is adblock plus.

While on YouTube , during a few hour session, it opens new firefox tabs to other youtube videos without my permission. I am using adblock plus. I've checked everything… (read more)

While on YouTube , during a few hour session, it opens new firefox tabs to other youtube videos without my permission. I am using adblock plus. I've checked everything I can think of.

Asked by Clem Kadiddlehopper 2 months ago

Why does site asks me to accept privacy policy again on every new tab I open within this site?

I am a new Linux user with an installation of Ubuntu 18.04 and firefox is the default browser. When I visit a site I am asked to accept the site's privacy policy.Once thi… (read more)

I am a new Linux user with an installation of Ubuntu 18.04 and firefox is the default browser.

When I visit a site I am asked to accept the site's privacy policy.Once this is done, I click a page within this site to open in a new tab and in the new tab I am asked again to accept the site's privacy policy! This happens in all new tabs I open within a site.

I have tried disabling enhanced tracking protection completely or for specific sites (the "shield" sign to the left of the site address) but there is no change. I would imagine it is a matter of the site not finding a cookie in my machine, so it doesn't recognize that I have visited the site again and treats me as a new visitor, right?

I have fiddled with all firefox privacy and security settings but there is no change as well.

Please enlighten me :)

thanks in advance

Asked by greenguru1978 2 months ago

how can I print websites using Firefox under windows 10 on my dell xps15 and by hp colorjet 281fdw

I would like to print cooking recepies from the ESSEN und TRINKEN which I can show on my screen of my dell xps15 using the hp cl 281fdw printer. When I start the printing… (read more)

I would like to print cooking recepies from the ESSEN und TRINKEN which I can show on my screen of my dell xps15 using the hp cl 281fdw printer. When I start the printing, there is just a message "peparing print" but nothing happens even after 15 minutes. On the other side using google the print is no problem at all. So I would like to ask how I can get the same results using firefox

Asked by h.bock1 2 months ago

I am running CentOS 7 with dark theme, and when opening forms in firefox, the text box background and the letters inside them are both colored black

I am running CentOS 7 with dark theme, and when opening forms in firefox, the text box background and the letters inside them are both colored black making it impossible … (read more)

I am running CentOS 7 with dark theme, and when opening forms in firefox, the text box background and the letters inside them are both colored black making it impossible to write any thing inside the text box.

Though the problem is not with every website, only a few and definitely when I when filling Credit/Debit card details for online payment. I am also proving a screen shot from opensourceforu.com website, which is their subscription form, which I cannot fill because everything in the text bos is dark. The subscription page url is "https://subscribe.efyindia.com/electronicsforu/subscription/giftsOSFY.asp"

So, what can be done, to either change the color of the background or of the text to solve this problem.

Asked by Nilesh 2 months ago

pen tablet interface not working on Sketch.io and MIro... since?

Hi there, I discovered that my Wacom tablet input does not get processed on web pages. Drawing on sketch.io or miro doesn't work anymore. Does work perfect in Chrome brow… (read more)

Hi there, I discovered that my Wacom tablet input does not get processed on web pages. Drawing on sketch.io or miro doesn't work anymore. Does work perfect in Chrome browser however... Any clue about this? Pen is not drawing at all in sketch.io In miro I get false datapoints (non-smooth lines) as if input has enourmous distortion

Asked by oscar3 2 months ago

pop-up windows from apps say "cookies disabled"

Hi there, I've encountered an issue with a couple of PC Desktop Apps (Microsoft Teams, Kindle for PC), where there is a pop-up window to log in, but I cannot because it s… (read more)

Hi there, I've encountered an issue with a couple of PC Desktop Apps (Microsoft Teams, Kindle for PC), where there is a pop-up window to log in, but I cannot because it says that cookies are disabled. I have enabled cookies and pop-up windows and can log in to both my Amazon and MS accounts (thought my work authorisation website) without any problems at all just using the normal Firefox window, but the small log.in pop-ups just keep demanding cookies and saying they don't have any....

I am on Windows 7 using the latest Firefox update - and yhelp woul be greatly appreciated!

AGF

Asked by agfoxford 2 months ago