Showing questions tagged: Show all questions

Style sheet could not be loaded.

So I have tried both Chrome and Edge and both load my Django project. But for some reason when I use FF I get this message "Style sheet could not be loaded. http://127.0.… (read more)

So I have tried both Chrome and Edge and both load my Django project. But for some reason when I use FF I get this message "Style sheet could not be loaded. http://127.0.0.1:8000/static/css/MyStyle.css". The Console shows no CSS error, yet this error appears above the Dev Tools window.

I have checked the Inspector and have seen that for some reason all the children of <head> are greyed out, I'm not sure if that means anything since there is no error. Why does this work in Chrome and Edge but not FF? I'm pretty sure I'm on the most upto date version installed and I have restarted my Browser twice and it hasn't changed anything.

Here is a pic https://snipboard.io/EV6ZDk.jpg

How can I get my CSS file to load properly?

Thanks.

Asked by paulspeddin 2 months ago

Firefox cannot parse multipart/form-data

Hello, I am writing a server that answers to a POST request with a multipart/form-data message. On the client in Javascript I then want to access the form-data via the us… (read more)

Hello,

I am writing a server that answers to a POST request with a multipart/form-data message. On the client in Javascript I then want to access the form-data via the usual response.formData() function.

Alas I seem to make something wrong when creating the mulitpart message, Firefox always complains with "Cannot parse FormData".

Is there a way to get Firefox to be more verbose and log the actual problem why it cannot parse the response? That way I could try to fix my server.

Asked by jan.rosczak 2 months ago

Find in page not finding words in the page.

Using Ctrl-F to open the find bar, I type a word that I know is in the page, but it shows as red with 'phrase not found'. If I scroll down to where the word appears in th… (read more)

Using Ctrl-F to open the find bar, I type a word that I know is in the page, but it shows as red with 'phrase not found'. If I scroll down to where the word appears in the current view it will find it, but not if it is some way off screen (above or below). Does it only search in the viewable area? If so it seems a little pointless. Checked the site with Chrome and it has no issue finding words anywhere on a page.

To re-create go to https://hryanjones.com/guess-my-word/board.html?difficulty=normal scroll to the bottom of the page, copy a username (unique), scroll to the top, open the find bar and search for that name. Firefox does not find it. Not yet checked with other sites.

Asked by nattrill 2 months ago

  • Locked

languages are changing eventhough standard german is choosed

Locking this thread.Please continue here: [/questions/1317325] why are the language always changing from german to danish and english? even in the administrative area of … (read more)

Locking this thread.
Please continue here: [/questions/1317325]
why are the language always changing from german to danish and english? even in the administrative area of mozilla it is changing. makes me crazy!!!!

Asked by Stefan Stolle 2 months ago

URL/Address autocomplete only works on certain addresses

Hiya! My Firefox has this weird problem where the autocomplete for website adresses / URLs only works for certain URLs. For example, if I enter "python" it will autocompl… (read more)

Hiya!

My Firefox has this weird problem where the autocomplete for website adresses / URLs only works for certain URLs. For example, if I enter "python" it will autocomplete to "python.org/" but when I enter "paypal" it will not complete to "paypal.com" although I have visited that site many times and the address even shows up below the address bar.

I've already tried to go to "about:config" and set "Browser.urlbar.default.behavior" to "33" like I read on another topic here in this forum but it didn't work (it is already set to "true").

Does anyone know what to do to remedy this? Thanks in advance!

Asked by viggar89 2 months ago

Incoming server already exists - unable to send mail

Thunderbird will receive mail but I cannot send mail. When I try to write a new message the "To" address is coloured red and the Send Icon is greyed-out. When I try to m… (read more)

Thunderbird will receive mail but I cannot send mail. When I try to write a new message the "To" address is coloured red and the Send Icon is greyed-out. When I try to manually set up TB I get the message "Incoming server already exists" and I can get no further. I can send and receive webmail with my server (British Telecom). Copying the BT password into TB doesn't solve the problem. Help, please!

Asked by dunbarhistory 2 months ago

print window appears afters several seconds

Hi, when I want to print a page (cmd+P on a mac), the dialog window doesn't appear immediately but only after several seconds. I don't understand why... This happens also… (read more)

Hi, when I want to print a page (cmd+P on a mac), the dialog window doesn't appear immediately but only after several seconds. I don't understand why... This happens also with the add-on "Print Edit WE", classified as "recommended" by Firefox. Could you help me? Thank You, kind regards, Alberto

Asked by Alberto Rampani 2 months ago

Macbook pro crashed, firefox suddenly won't launch

Hi everybody I really hope you can help me! I have a mid 2012 macbook pro, it is old, but it has been working with no problem. I recently updated the HD cable and the har… (read more)

Hi everybody I really hope you can help me!

I have a mid 2012 macbook pro, it is old, but it has been working with no problem. I recently updated the HD cable and the harddisk to a SSD. I mainly use firefox as my internet browser and I would like to continue to do so.

Today my macbook crashed, it does so sometimes, but it always restarts with no problem - my firefox too: reopening all my tabs - it is not unusual for me to have 20 tabs open at the same time.

Today my macbook crashed and restarted, but when I pressed to reopen the firefox app, nothing happened. The little dot that shows, when a macbook application is open, shows for a second or two, but then disappears as if firefox is trying to open, but then shuts down. I tried holding down alt/option key down while starting firefox, but to no awail. How do I fix this?

I thought the app maybe needed to update, so I went to download firefox again (through google chrome browser). A new firefox application was then created - 'firefox 2' open with no problem, but I'm not signed in.

I can sign in now, but I can't sync - this is due to another unrelated problem concerning my firefox account email, which I haven't updated in due time - the email-domain I had used for my primary email (@sol.dk) has been terminated. This means ALL my saved passwords, my bookmarks, my search histrory - everthing is lost.

Does anybody have a clue how to solve this primary and secondary problem? 1) Why is my original firefox application for macbook suddenly not working? Is this fixable? 2) If it is not fixable, is there anyway mozilla/firefox can help me retrieve my firefox account with all my passwords and so on? Seems like I have been locked out.

Thank you so very much in advance! Kind regards!

Asked by blomstergirl 2 months ago

Firefox not working as a browser but Chrome is

I have a new MacBook Air. All of my other browsers are working. Firefox works for about an hour or so and then quits loading pages. I have looked at proxies and followed … (read more)

I have a new MacBook Air. All of my other browsers are working. Firefox works for about an hour or so and then quits loading pages. I have looked at proxies and followed all the other suggestions. I am not sure how to fix this.

Asked by kristen.seiff 2 months ago

Amazon Prime Video consistent video stutter

When I'm watching a video on Amazon Prime Video there is a stuttering problem. Every 5 or 6 seconds the video will freeze for a quarter to half of a second (the audio wil… (read more)

When I'm watching a video on Amazon Prime Video there is a stuttering problem. Every 5 or 6 seconds the video will freeze for a quarter to half of a second (the audio will continue playing fine), then suddenly the video will catch up and start playing again. This will happen for the entire video, any video I've watched on the service.

These same videos don't have this problem when using Microsoft Edge. I only have the problem using Firefox.

I have tried:

  • Running Firefox in Safe Mode (no extensions, default settings)
  • Updating my video card's drivers (which did a clean install, removing the old driver)

Asked by Mike 2 months ago

Can not Print while using Firefox

I get "An error occurred while printing." message every time I try to print while using Firefox. I have tried the printer reset and editing the prefs.js file for my profi… (read more)

I get "An error occurred while printing." message every time I try to print while using Firefox. I have tried the printer reset and editing the prefs.js file for my profile with no luck. I am able to print if I use MS Internet Explorer browser.

Asked by Marcus G. Smith 2 months ago

CTRL key loses focus in input field preventing short cuts like CTRL+C or CTRL+A on DuckDuckGo

On duckduckgo.com with Firefox 83.0 (64-bit) (Ubuntu 18.04 LTS), when I try to use short cuts CTRL+C or CTRL+A within the search field, I lose focus and whole text on the… (read more)

On duckduckgo.com with Firefox 83.0 (64-bit) (Ubuntu 18.04 LTS), when I try to use short cuts CTRL+C or CTRL+A within the search field, I lose focus and whole text on the website is selected instead of the search field.

I tried a few things like using clean profile, which didn't lead to any solution. I tried other websites, where I didn't have any problem. Other keys (SHIFT, ALT) don't cause the same issue.

I tried to click only CTRL, which caused the issue.

Finally, with a hunch, I disabled the CTRL pointer location in GNOME Tweaks and the problem was gone. Somehow, something about duckduckgo.com with pointer location, focus is lost. I didn't that shouldn't happen and potentially more websites are affected by this.

Is this a bug? Or is there a problem on duckduckgo.com side?

Asked by ST 2 months ago

Links in app-mode pages won't work/open (browser.ssb.enabled = true)

I have enabled app-mode (site-specific browser more) because I'm trying to switch from Chrome to Firefox, and Chrome supports that. Unfortunately, it seems that links in … (read more)

I have enabled app-mode (site-specific browser more) because I'm trying to switch from Chrome to Firefox, and Chrome supports that.

Unfortunately, it seems that links in pages opened in app-mode won't work: when clicked, they do nothing at all (example: from a SSB page open on Gmail).

I restarted Firefox in safe mode, but the problem still persists.

Asked by Luca 2 months ago

Firefox not working with Big Sur on new Macbook

I got a new macbook pro that is running Big Sur, but Firefox doesn't seem to be working. Other people seem to be having the same issue (see reddit link below). Any sugges… (read more)

I got a new macbook pro that is running Big Sur, but Firefox doesn't seem to be working. Other people seem to be having the same issue (see reddit link below). Any suggestions on how to troubleshoot?

https://www.reddit.com/r/firefox/comments/jxnulu/firefox_not_loading_webpages_on_m1_macs_andor_big/

Asked by H 2 months ago

Firefox Screenshot tool Ctrl_Shift_S misplaces some elements

As you can see on the screenshot, the black horizontal bar is an HTML element that stays visible while the picture below scrolls away and hides behind the text. However I… (read more)

As you can see on the screenshot, the black horizontal bar is an HTML element that stays visible while the picture below scrolls away and hides behind the text. However I noticed this behavior first in YT videos when screenshotting the comment section. It's an annoying bug that I haven't seen in earlier versions of this feature.

Asked by Liam 2 months ago

Firefox is grinding my HDD for no reason and lagging

If I've been leaving Firefox (v83.0, 64-bit) open for a long time, it's because I'm on Facebook and YouTube. However, after long sessions on Facebook, when I switch to Y… (read more)

If I've been leaving Firefox (v83.0, 64-bit) open for a long time, it's because I'm on Facebook and YouTube. However, after long sessions on Facebook, when I switch to YouTube, I'll get two really annoying effects:

1) When I start watching a video, the Firefox browser will start grinding away at my hard drive, as if Windows Defrag function started running in the background - that level of grinding. I know this because I checked it with Windows Process Explorer, and there were multiple instances of Firefox running, sometimes as many as 7 instances. I don't know what Firefox is doing, but it was impacting my computer's performance, **even if I stopped the video I was watching and all other programs **. The only way to get it to stop was to close Firefox, and then re-open it with Restart Previous Session, and then it quit.

I don't know why Firefox needs 7 sessions open at once, but they're not mine, and they're grinding performance badly. Can anyone tell me why this is happening, and if it's possible to stop it?

2) Linked to #1 is a huge lag problem at times when I use YouTube, which goes away when I restart Firefox. I'll click on a link in YouTube, and literally nothing happens for as much as 3 seconds. Restart Firefox, and it goes away.

I'm wondering if there's a huge memory leak in Firefox, and if there's any way to check that.

I've got 32 GB of RAM, an I7 CPU, and hundreds of GB of disk space, so none of this should be happening. Any ideas?

Asked by Browzilla 2 months ago

Oops message

I'm getting an 'Oops' message from both Gmail and Youtube. In the gmail message it tells me that my gmail account does not exist. I can get to it in Chrome. What's h… (read more)

I'm getting an 'Oops' message from both Gmail and Youtube. In the gmail message it tells me that my gmail account does not exist. I can get to it in Chrome. What's happened and how do I troubleshoot this? Thanks.

Asked by martinhenryjohnson 2 months ago

yellow warning banner about Firefox running out of disk space

I keep getting this warning when I open new pages/tabs. I have already cleared most data. Is there some way to identify what is using the space? I have plenty of availabl… (read more)

I keep getting this warning when I open new pages/tabs. I have already cleared most data. Is there some way to identify what is using the space? I have plenty of available disk space. Running on Linux. I have been using Mozilla/Firefox for over 20 years, have not have a persistent, intractable problem like this. Repeated web searches have not yielded a resolution. Please help

Asked by Craig Allen 2 months ago