Login errors

When logging in to my Water Provider wss.amwater.com the following occured. error in layout configuration menuHeaderId window[t.namespace] is undefined {"rootCause":null,… (read more)

When logging in to my Water Provider wss.amwater.com the following occured.

error in layout configuration menuHeaderId

window[t.namespace] is undefined {"rootCause":null,"stackTrace":"Ki.initJSFunctions/e<@https://mywaterv2.amwater.com/node_m odules/@apporchid/vulcanuxcore/vulcanuxcore.umd.min.js?v=@2.3.0:1:179840\nKi.initJSFunct ions@https://mywaterv2.amwater.com/node_modules/@apporchid/vulcanuxcore/vulcanuxcore. umd.min.js?v=@2.3.0:1:179658\nnia.prototype.getUIControlConfig@https://mywaterv2.amwater .com/node_modules/@apporchid/vulcanuxcontrols/vulcanuxcontrols.umd.min.js?v=@2.3.0:1:42 7736\nnia.prototype.initialize/<@https://mywaterv2.amwater.com/node_modules/@apporchid/vu lcanuxcontrols/vulcanuxcontrols.umd.min.js?v=@2.3.0:1:427092\nnia.prototype.initialize@https: //mywaterv2.amwater.com/node_modules/@apporchid/vulcanuxcontrols/vulcanuxcontrols.umd. min.js?v=@2.3.0:1:426690\nWRb.prototype.getContainerConfig@https://mywaterv2.amwater.c om/node_modules/@apporchid/vulcanuxcontrols/vulcanuxcontrols.umd.min.js?v=@2.3.0:1:117 0692\nWRb.prototype.buildComponentConfig@https://mywaterv2.amwater.com/node_modules/ @apporchid/vulcanuxcontrols/vulcanuxcontrols.umd.min.js?v=@2.3.0:1:1169671\nWRb.prototy pe.buildComponentConfigAsync/<@https://mywaterv2.amwater.com/node_modules/@apporchi d/vulcanuxcontrols/vulcanuxcontrols.umd.min.js?v=@2.3.0:1:1169365\nZoneDelegate.prototyp e.invokeTask@https://mywaterv2.amwater.com/node_modules/zone.js/dist/zone.js:421:31\nonI nvokeTask@https://mywaterv2.amwater.com/node_modules/@angular/core/bundles/core.umd. min.js?v=@2.3.0:41:1240\nZoneDelegate.prototype.invokeTask@https://mywaterv2.amwater.c om/node_modules/zone.js/dist/zone.js:420:36\nZone.prototype.runTask@https://mywaterv2.am water.com/node_modules/zone.js/dist/zone.js:188:47\nZoneTask.invokeTask@https://mywaterv 2.amwater.com/node_modules/zone.js/dist/zone.js:496:34\nZoneTask/this.invoke@https://myw aterv2.amwater.com/node_modules/zone.js/dist/zone.js:485:48\ntimer@https://mywaterv2.amw ater.com/node_modules/zone.js/dist/zone.js:2054:29\n","detailedMessage":"error in layout configuration menuHeaderId"}

Error in loading solution page from response

window[t.namespace] is undefined {"rootCause":null,"stackTrace":"Ki.initJSFunctions/e<@https://mywaterv2.amwater.com/node_m odules/@apporchid/vulcanuxcore/vulcanuxcore.umd.min.js?v=@2.3.0:1:179840\nKi.initJSFunct ions@https://mywaterv2.amwater.com/node_modules/@apporchid/vulcanuxcore/vulcanuxcore. umd.min.js?v=@2.3.0:1:179658\nua.handleComponentEvent@https://mywaterv2.amwater.com/ node_modules/@apporchid/vulcanuxcore/vulcanuxcore.umd.min.js?v=@2.3.0:1:233219\n_Kb.p rototype.loadSolutionPage@https://mywaterv2.amwater.com/node_modules/@apporchid/vulca nuxcontrols/vulcanuxcontrols.umd.min.js?v=@2.3.0:1:1133118\n_Kb.prototype.loadDefaultPag e@https://mywaterv2.amwater.com/node_modules/@apporchid/vulcanuxcontrols/vulcanuxcontr ols.umd.min.js?v=@2.3.0:1:1130876\n_Kb.prototype.handlePageChangeByAction@https://myw aterv2.amwater.com/node_modules/@apporchid/vulcanuxcontrols/vulcanuxcontrols.umd.min.js ?v=@2.3.0:1:1131286\nW.prototype.subscribe/<@https://mywaterv2.amwater.com/node_modul es/@apporchid/vulcanuxcore/vulcanuxcore.umd.min.js?v=@2.3.0:1:36069\nSafeSubscriber.pro totype.__tryOrUnsub@https://mywaterv2.amwater.com/node_modules/rxjs/Subscriber.js?v=@2 .3.0:242:16\nSafeSubscriber.prototype.next@https://mywaterv2.amwater.com/node_modules/rx js/Subscriber.js?v=@2.3.0:189:22\nSubscriber.prototype._next@https://mywaterv2.amwater.co m/node_modules/rxjs/Subscriber.js?v=@2.3.0:129:26\nSubscriber.prototype.next@https://myw aterv2.amwater.com/node_modules/rxjs/Subscriber.js?v=@2.3.0:93:18\nMapSubscriber.prototy pe._next@https://mywaterv2.amwater.com/node_modules/rxjs/operators/map.js?v=@2.3.0:85:2 6\nSubscriber.prototype.next@https://mywaterv2.amwater.com/node_modules/rxjs/Subscriber.j s?v=@2.3.0:93:18\nFilterSubscriber.prototype._next@https://mywaterv2.amwater.com/node_m odules/rxjs/operators/filter.js?v=@2.3.0:89:30\nSubscriber.prototype.next@https://mywaterv2.a mwater.com/node_modules/rxjs/Subscriber.js?v=@2.3.0:93:18\nSubject.prototype.next@https:/ /mywaterv2.amwater.com/node_modules/rxjs/Subject.js?v=@2.3.0:55:25\nW.prototype.emit/< @https://mywaterv2.amwater.com/node_modules/@apporchid/vulcanuxcore/vulcanuxcore.umd. min.js?v=@2.3.0:1:35840\nZoneDelegate.prototype.invokeTask@https://mywaterv2.amwater.c om/node_modules/zone.js/dist/zone.js:421:31\nonInvokeTask@https://mywaterv2.amwater.com /node_modules/@angular/core/bundles/core.umd.min.js?v=@2.3.0:41:1240\nZoneDelegate.pro totype.invokeTask@https://mywaterv2.amwater.com/node_modules/zone.js/dist/zone.js:420:36\ nZone.prototype.runTask@https://mywaterv2.amwater.com/node_modules/zone.js/dist/zone.js: 188:47\nZoneTask.invokeTask@https://mywaterv2.amwater.com/node_modules/zone.js/dist/zo ne.js:496:34\nZoneTask/this.invoke@https://mywaterv2.amwater.com/node_modules/zone.js/di st/zone.js:485:48\ntimer@https://mywaterv2.amwater.com/node_modules/zone.js/dist/zone.js:2 054:29\n","detailedMessage":"Error in loading solution page from response"}

Coluld not load main-ui/solutions/enhancedportal/js/googleAnalytics.js

Asked by bur6349 22 minutes ago

Web Page Rendered Incompletely on Firefox

I subscribe to a newsletter published by the International Living Future Institute at www2.living-future.org Every so often (say, once a month) I receive the newsletter t… (read more)

I subscribe to a newsletter published by the International Living Future Institute at www2.living-future.org Every so often (say, once a month) I receive the newsletter through my Comcast email (which I have opened up in Firefox). The email displays only the first of multiple (8, for example) pieces of graphic and textual content. The remaining 7 (for example) pieces are simply blank boxes. The email also contains this statement at the top: "Email not displaying correctly? View it in your browser." The latter statement is linked to a page on their site; for example, today's (1/24/2022) email links to: https://www2.living-future.org/webmail/464132/545721684/7dba785a8c809f875afbfe5e3d94f7b4d88f1cccf3e71980921b90a4c1419be8

The foregoing link does not display correctly in Firefox. When I copy the link to my Safari browser, it does display correctly (with all of the boxes of content properly populated). I have experienced this problem for at least a year, and have not encountered such problems with any other site. Your help would be most appreciated. Thank you, Bill Meessen

Asked by william.meessen 1 day ago

Last reply by william.meessen 54 minutes ago

requesting a usage report from all computers logged into account

My name is Jennifer Roddick Jennifer Elizabeth Roddick Gillis I have no computer at this time and have been left logged into a number of computers wit… (read more)

My name is Jennifer Roddick

                   Jennifer Elizabeth Roddick Gillis

I have no computer at this time and have been left logged into a number of computers without recogniozing it even though the mozilla is rearly used there are some that have imposed unpon my authority to use my account and I need to know what has gone on. When the account was used and for how long What was done on the account was it logged into the yahoo account as well. what information was looked up , what types of messages were sent back to where ever about what was looked up. What documents and other such processing was processed in the Backgroud and whose compuiter did it come from and whose work was it that was processed. when the email account was logged into as well what was opened and what was the message that was sent back to whereever the additional links that were also sent and the message that was sent or the effect of such the same with the deleted, the skipped the moved and spammed, as well as trhe archived and sent actions those that sent messages back or that sent action messages back to the sender and any other links I need full detail of the configuration the meassages sent back and the actions that did occur. I am doing the request from you myself to ensure that all is ok no matter what computer was used or whom was logged into it. A safety and security review.

Another report for the pspecific users GERMANY any computer but mainly my cousins cindy or baba computers my ward and her husbands lofg in and the avcotions that did occur ie a crown of west or east germany computer and the reading of only personal and family related or regarding emails of which the return message from the acctuions on the account would have caused an effect and what was it includeing the lionk to processing and the link to other tagged or tapped ins as this does have an effect plus any documents that way have been generated or written or responded to at any time manually or automatically any banking or hud or financial processing done need reports on , any logging in or usage form the hepburn or illplumya computers or phonmes, andy norse or parspot login usage or configurations and any devianna login s usages and detailed reports of all running in the background running in the forground when ofline when loged out and when in usage and any outside additional computer logging in to and using such open links while open games and monitaor loged off or dormant. these reports are neccessary . detailed neccessary also the tappingsfrom the miolitary police planning department and planning commission as well as random cpmputers passing by computer or power serges. .

Once these reports have been generated for me coppies may be keopt by you I want every single logged in computer logged off and future usage blocked untill individual usages authorizations may be granted .


please it is very importasnt that this be done.

I will like a retrun message from you as to when you can have these reports for me or when i can come down to review them or the compuiter that which you can show me the ins and outs.

I do not want you answering to anyone other than myself no matter ewhat the authority td= they do not have tis acccount it is my person al accoujht they may use theuir own account for their work that they do and not effect me and my family and my life. this is a personal and cpountry and individual and bi=uisioness account of very old user i an sppeaking oif the kl=linked yahoo account that will need to be unci=onfigured and all messages once again be viewed as a wh=ole in the account as a whole no specialized usage by anyone for the timebeing. once again they mAY USE THEIR OWN ACCOUNT AND REQUEST THEIR OWN LINKS TO THEIR ACCONHTS AND THAT THE MESSAGES THAY NEED BE AS WHELL NOT TRANSFERED BUT IN DUPLICATE SENT TO THEM TO THEIR ACCOUT ANDS REMOVE THEIR ACCESS TO MINE BUT NOT MY ACCESS TO MY EMAIL OR MY LINKED ACCOUNT SERVICES LIKE THE DOCUMENT SERVICES AND THE RELAY AND EMAIL AND COPNTACT AND MONITORING AND REPORTS SERVICES THAT AS NOT TO BE IN THEIR HANDS ON THEIR COMPUTERS THEY HAVE THEIR OWN ACCOUNTS FOR THAT AND THE SERVICES ARE USED BY MANY COMPUTERS AND MANY ACCOUNTS ALL PAID BY THE ONE ACCOUNT FOR ALL TO USE ASND RECEIVE EACH THEIUR OUW WHat they are working on .

if anything from any of this account is deleated befor the report is produced for my you and i and the persons harmed wuill be filling full charges on all thiose other persomn especially those deleteed and the crown of germany is not exempt from such a charge by another crown odf germany.


I do not have a valid tellephone number and whem ever you call plea]se send down the lone and notate whom it is answering the phone at that time or from your number then put on a dco not callk these pwersons nor accept called other then inguiry from these persons. I currently do not have a tech tough both the relance american miliary and the germany technical offices have beedn correcting for safety and none misuse as well as the registry technichians though the registry is not to have been linked to this or the yahoo account in the first place.

you may leave a message at 4153596396 number the phone itselfr is not working but I can still receive messages.

I wil;l call you back I will copme to review and or picvk up such reports myself.

I am 5' 6" tall with dark brown hair and brown eyes i am a female with male atributs but not too much and very female at times i am a white woman though looking caucasian asiatic at times and very poorly dressed almost bumbish. Answer to no authpority and to no male nor female blondes or black parsons as they are not authorized AND NO TECHNICIANS SENT BY ANYONE AT ALL FOR THE ONLY ONES THEY KNOW AND USE CAUSED HARM TO TOOO Many persons.

ps the ubuntu stuff keep sep[arate i will deal with that differently .


sincerely

Jennifer E Roddick Gillis Jennifer Gillis first computer with the mozilla and yahoo configured as such at the house on newhall and later at the soot on mission indonessian america (temporary thing) prior mozilla corp at the hostile on haight st open use comp[uters.

Can no longer access my business account

Please restore my business email address -emailme@raycarter.us so I can get my email. This link was on Firefox until a few days ago then it just disappeared with no expla… (read more)

Please restore my business email address -emailme@raycarter.us so I can get my email. This link was on Firefox until a few days ago then it just disappeared with no explanation. Send your answer to this request to -crosswrd_2000@yahoo.com

Asked by Webineer 1 hour ago

the Proton UI SUCKS!!! I hate the black/dark background, and I cannot see the bookmark separators again..

I just installed FF v96.0.0 and immediately noted that the background is back to being black or dark themed again for this HORRIBLE PROTON UI.... I have been using Firefo… (read more)

I just installed FF v96.0.0 and immediately noted that the background is back to being black or dark themed again for this HORRIBLE PROTON UI.... I have been using Firefox since v2 or was it v4 so long time...

Mozilla I am tired of these terrible UI changes you keep making and it needs to stop... please at least add some user config options so we can at least disable the ugly proton UI features..! as the about:config proton UI options don't work right... anymore..

Asked by Melchior (aka Joseph) 2 weeks ago

Last reply by Melchior (aka Joseph) 2 hours ago

Javascript for temporary extensions just doesn't work

Hopefully this is the appropriate place to ask. Javascript just doesn't seem to work for temporary extensions. When I couldn't get my own extension to work, I tried to fo… (read more)

Hopefully this is the appropriate place to ask. Javascript just doesn't seem to work for temporary extensions. When I couldn't get my own extension to work, I tried to follow the tutorial in "Your second extension" (link) and it also just doesn't work. HTML and CSS load just fine but it's none functional. I can't even get a simple log out to console.

I just updated to Windows 11 a few days ago. Is it possible there is some setting I changed a long time ago that is causing this behavior?

Asked by clarke980 2 hours ago

Images are displayed with different colors

Firefox is showing images with different colors. I tried changing gfx.color_management.mode pref to 0 on the about:config page to disable Color but it did not help. Pleas… (read more)

Firefox is showing images with different colors. I tried changing gfx.color_management.mode pref to 0 on the about:config page to disable Color but it did not help. Please advice

Asked by jayakrishnan.kct 2 hours ago

prevent opening new window every time

Hello, I have been using Firefox for years without problems, but recently this came about out of the blue: for every action typed into the window, be it a search string … (read more)

Hello, I have been using Firefox for years without problems, but recently this came about out of the blue: for every action typed into the window, be it a search string or URL, or even about:config, Firefox opens a new window.

I didn't tweak any configuration options, it's not any of the extensions (removed those) nor a theme (using default). Also, this https://support.mozilla.org/en-US/questions/1293906 was not useful.

This is an extremely annoying issue. Please help.

Asked by buzz2rp 3 hours ago

Instagram push notifications do not work

Hi, For the past month or more I haven't been able to open my Instagram notifications. Whenever I would click on "activate" on the notification's window the new window wi… (read more)

Hi,

For the past month or more I haven't been able to open my Instagram notifications. Whenever I would click on "activate" on the notification's window the new window with this post would open up. Now it doesn't do anything.

I'm on latest Debian version and latest Firefox version.

Asked by tanynova 3 hours ago

URL line does not display the correct favicon of some pages

Using windows 10, FF 96.0.2 When my program opens a second window FF displays the FF favicon not the favicon pointed to by the page loaded. Using IE the favicon displays … (read more)

Using windows 10, FF 96.0.2 When my program opens a second window FF displays the FF favicon not the favicon pointed to by the page loaded. Using IE the favicon displays correctly.

This can be seen going to https://trainthing.com/simulator/simulator Click on <Create Second Window> The favicon for the second window should be the same as for the first window.

Asked by Ag2000CO 3 hours ago

Bookmarks Menu is imported in Win11, but Bookmark Tool bar is not imported/visible

I installed Win11, Firefox ESR and tried to import my bookmarks which I exported in Win10 to an HTML file. When I open the HTML file I can see the bookmarks under the Boo… (read more)

I installed Win11, Firefox ESR and tried to import my bookmarks which I exported in Win10 to an HTML file. When I open the HTML file I can see the bookmarks under the Bookmarks Toolbar but these are not imported/visible. After import I can only see the Bookmarks Menu bookmarks.

What is going wrong here?

Asked by lexk4 3 hours ago

Walmart Site Not Working Firefox 96.0.2 64-bit

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for pro… (read more)

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for products but when you try to add a product to the cart nothing happens. You also can't actually go to the cart. Last time I used Walmart was a few weeks ago and everything worked fine!

Asked by brw111 1 day ago

Last reply by brw111 4 hours ago

I lost all my passwords

I am using Windows 10 on a desktop computer with all current updates, including all drivers using Driver Booster 9. It occasionally crashes - usually blue screen error vi… (read more)

I am using Windows 10 on a desktop computer with all current updates, including all drivers using Driver Booster 9. It occasionally crashes - usually blue screen error video TDR failure, ndlddmkm.sys.

After one crash yesterday, no saved login information came up on Firefox - no user ID or password.

In C:\Users\Paul\AppData\Roaming\Mozilla\Firefox\Profiles\z9j81sb8.default there were seven corrupt logins files, logins.json.corrupt and logins.json-1.corrupt to logins.json-6.corrupt, the last of these with a date modified showing the day of that crash, i.e. yesterday's date. Renaming this to the logins.json didn't restore any logins when Firefox restarted. I tried a couple of others too, and the logins.json from my laptop. None gave me my logins back.

There is no folder on my Desktop.

This has been VERY inconvenient. I have been relying on Firefox, and know only a some passwords. Thank goodness I always ignored Firefox's offer to generate a password for me.

Asked by Paul Major 13 hours ago

Last reply by Paul Major 5 hours ago

Firefox Browser won't save passwords

I have a new computer and installed Firefox. In my setting i selected to save passwords but it never gives me that option to save them. I am on version 96.0.2 64 bit. Al… (read more)

I have a new computer and installed Firefox. In my setting i selected to save passwords but it never gives me that option to save them. I am on version 96.0.2 64 bit. Also i have tried to synch my passwords from other browser and they are not transferring over to my new broswer. Not sure why this is happening/not happening

Asked by mhjets14 5 hours ago

missing bar

i restarted computer and firefox did a software update. once done, and firefox reopened i am missing the bar that had various websites I frequently use below the address … (read more)

i restarted computer and firefox did a software update. once done, and firefox reopened i am missing the bar that had various websites I frequently use below the address bar. for instance, mail, suddenlink, siebert, etc etc . How do i recover that?

Asked by georgebloom2000 14 hours ago

Last reply by georgebloom2000 7 hours ago

Commit view on GitHub with FireFox broken

Hello, First let me thank Mozilla again for a great experience. I've been using Firefox as my main browser for many years and since some time I also started supporting Mo… (read more)

Hello, First let me thank Mozilla again for a great experience. I've been using Firefox as my main browser for many years and since some time I also started supporting Mozilla financially with whatever little I can with recurring payments. To the problem: since some time patch / commit view on HitHub with Firefox is broken. I guess many @mozilla have github accounts so you can open and read https://support.github.com/ticket/1318472 but to summarise: my first entry there was: ``` When viewing Linux kernel style Pull Requests on GitHub, using Firefox, TABs are displayed as 4 spaces, which is confusing, since the default is 8 spaces, which is also what is displayed in chrome and chromium. E.g. https://github.com/thesofproject/sof/pull/4747/commits/e9cc9312841a9329797b0b676335c8cb1a0dc779 ``` then a screenshot (attached) and a clarification to it: ``` As you can see there the patch area between lines 238 and 245 is wrongly indented by 4 spaces, whereas areas above and below are correctly indented by 8 spaces. ``` Then more: ``` No, space isn't used for indentation in that code. They can download raw code and verify, I'm sure they know how to do that. Why don't they just reproduce that themselves? Start Firefox, navigate to any PR commit like https://github.com/thesofproject/sof/pull/4884/commits/b19a64df2c2fcd63d7407ef500fd3312287c8995 and click arrows above and below the diff to display surrounding code. Then navigate to or download the raw patch https://github.com/thesofproject/sof/commit/b19a64df2c2fcd63d7407ef500fd3312287c8995.patch to see TABs used everywhere. Should be very easy to verify. ``` and their last reply was ``` From a technical standpoint this is not a regression. It's a problem with the way firefox interprets the combination of the tab-size css and the particular markdown we use for our diffs.

After reviewing the Issue in more detail there it has not been prioritized and will most likely not be addressed in the near future. ``` This is a deal-breaker for me. I spend hours daily reviewing GitHub pull requests. And I'd really not want to use a different browser just because of this... Please help! Thanks Guennadi

Asked by lyakh 8 hours ago

Reload button disappeared suddenly

Thankfully after a few minutes spent on a google search, I figured out how to put it back. What I want to know though is why it disappeared in the first place, and why th… (read more)

Thankfully after a few minutes spent on a google search, I figured out how to put it back. What I want to know though is why it disappeared in the first place, and why there is even a reason to be able to remove it anyway? I never touched it, I never did anything to customize the toolbar. It disappeared entirely on its own.

Asked by dialgathetimelord 8 hours ago

Incorrect display of Cyrillic and Latin symbols

Hello! Firefox 96.0.2 64bit, encountered an issue: symbols for Cyrillic and Latin looks like taken from different fonts, related screenshot attached. It's not so critical… (read more)

Hello! Firefox 96.0.2 64bit, encountered an issue: symbols for Cyrillic and Latin looks like taken from different fonts, related screenshot attached. It's not so critical, but annoying. What can I do about this?

Asked by kosstup 9 hours ago