password access into all my accounts not working no matter how many times I change it

Aloha from Hawaii, I have a Windows 10 desktop computer. Many of the passwords i have stored are either computer generated or are a few of my own variables. Recently I ha… (read more)

Aloha from Hawaii, I have a Windows 10 desktop computer. Many of the passwords i have stored are either computer generated or are a few of my own variables. Recently I had trouble logging in to Netflix. I called and spoke to different techies who advised me after 2 hours of "troubleshooting" to erase all my cookies "temporarily" after telling me that other clients reported similar log in trouble with clients who had FIREFOX browsers. They suggested after erasing my cookies to re=enter Netflix via my Microsoft browser, and that I could resume Firefox afterwords. We tried that, and it still didn't work. The next day I tried it again to no avail and finally reset the settings to save cookies as needed. HOWEVER, I began to discover over a period of several days that each and every one of my accounts that I use regularly with the exception of one..that stores my password in its account (plus I remember it) still works. With every other account I had tried so many times to enter with either old passwords OR new ones..and after repeated attempts over a period of time...discovered that the computer would NOT respond to "saved or remember password" instructions..and I would be told that I needed a temporary code to re enter password to reset or create a new passwd. i used every variation on Google to create new ones, use old ones and got the same dead end. Then I found that other accounts had stopped "remembering' passwords that were "memorized"..and I had to go thru the same process with them. Even in the rare occasion that I got into my gmail account, that only worked once. The next time i logged in i had to request a phone in code. Kindly advise me what is happening. Is it settings, cookies, or something else? THANKyou for your support. Aloha from Hawaii. P.S. I am wondering too if Google, which never seems to recognize my "location" or computer "thinks" i am somewhere else than my actual location in Molokai, Hawaii. Also, I don't use Google as a search engine. I use Duck Duck go, if that makes a difference. I only keep Google because i still have a gmail email account.

Asked by maileorme 6 days ago

password access into all my accounts not working no matter how many times I change it

Locking this thread.Please continue here: [/questions/1309604] Aloha Support friends, I just posted a question re: my password issue , and realized that whoever responds … (read more)

Locking this thread.
Please continue here: [/questions/1309604]
Aloha Support friends, I just posted a question re: my password issue , and realized that whoever responds will not be able to email me through my gmail account. Kindly post any answers to: xxxxxxxxxxxxx@xxxxxxx.xxx This is a back up email account and still works as it doesn't require a password and is on my desktop. THank you.


(email address removed by moderator; please do not post personal information on a public website)

Asked by maileorme 6 days ago

Can not open/preview/download PDF attachment files in Outlook using Firefox Browser

When I try to preview/open/download PDF attachments from email (outlook.live.net/OWA) I get the following error message Error Code 500 ExceptionName "OwaHipRequiredExce… (read more)

When I try to preview/open/download PDF attachments from email (outlook.live.net/OWA) I get the following error message Error Code 500 ExceptionName "OwaHipRequiredException" FaultMessage "HipRedirectStartUpVerdict=LowCostHipRequired" IsTransient false ResponseCode "ErrorInternalServerError"

I suspect this is a Firefox browser issue. I worked with Outlook technical support and when I open outlook as a stand alone app., I don't have the problem. Also, my pc/laptop has two accounts on it. One for me as an administrator and one for my wife as a user. When I'm in my wife's account, I don't have this problem. Same software browser, etc.

Any help would be greatly appreciated. Thanks

Asked by Len Belanger 6 days ago

While in web app mode, links in Google Calendar app do not open.

I opened Google Calendar as a web app in Firefox by opening it in my Firefox Developer Edition browser and clicking the "page options" button (three dots side by side in … (read more)

I opened Google Calendar as a web app in Firefox by opening it in my Firefox Developer Edition browser and clicking the "page options" button (three dots side by side in the address bar).

In Google Calendar, I clicked on an event in my schedule that had a link attached. When I clicked the link, nothing happened and I wasn't redirected.

The specific link isn't the problem- all of my Google Calendar event links open when I click on them in the regular Firefox browser, and they also work when I click on them in the Microsoft Edge web app mode. As far as I can tell, only my Google Calendar event links have this issue, and only in Firefox Web App mode.

I tried restarting my browser with add-ons disabled and the problem still occurred. Appreciate any help.

Asked by tjnpo 6 days ago

Nach dem Update auf FIREFOX 82.0 Firefox Release October 20, 2020 funktioniert nichts mehr

Nach dem Update auf FIREFOX 82.0 Firefox Release October 20, 2020 funktioniert nichts mehr. Deinstallation und Neuinstallation und Bereinigen, alles bringt keine Probleml… (read more)

Nach dem Update auf FIREFOX 82.0 Firefox Release October 20, 2020 funktioniert nichts mehr. Deinstallation und Neuinstallation und Bereinigen, alles bringt keine Problemlösung. Einstellungen lassen sich nicht ändern und aktivieren. Absturzbericht lässt sich nicht öffnen. Die gleichen Probleme hatte ich vor einer Woche. Erst nach vielen Stunden Fehlerbeseitigung und unzählige Versuche mit Deinstallation und Neuinstallation und Bereinigen hatte ich für eine Woche ein zuverlässiges und fehlerfreies Arbeiten mit dem Browser Firefox. Jetzt nach dem neuen Update auf 82.0 wieder die gleichen Fehler. Der Browser FIREFOX ist unbrauchbar. Über EDGE von MICROSOFT und GOOGLE CHROME kann ich problemlos im Internet navigieren und arbeiten. Dort läuft alles fehlerfrei mit der 64-Bit-Version.

Vor einer Woche hatte ich versucht, MOZILLA bzw. die Community über diese Fehler zu kontaktieren. Ich habe keine Antwort erhalten.

Ich hoffe, dass diese erneute Fehlermeldung jetzt dazu führt, dass ich eine Antwort erhalte, wie dieses Problem gelöst werden kann.

Vielen Dank.

After updating to FIREFOX 82.0 Firefox Release October 20, 2020 nothing works anymore. Uninstalling and reinstalling and cleaning up, nothing brings a solution to the problem. Settings cannot be changed or activated. Crash report cannot be opened. I had the same problems a week ago. Only after many hours of troubleshooting and countless attempts with deinstallation and reinstallation and cleaning did I have reliable and error-free work with the Firefox browser for a week. Now after the new update to 82.0 the same errors again. The FIREFOX browser is unusable. With EDGE from MICROSOFT and GOOGLE CHROME I can easily navigate and work in the Internet. Everything there runs flawlessly with the 64-bit version.

A week ago I tried to contact MOZILLA or the community about these errors. I did not get an answer.

I hope that this repeated error message now leads to an answer on how to solve this problem.

Many Thanks.

Asked by URSUS ARCTOS 6 days ago

Microsoft Media Feature Pack Problem

Hi all, Recently and without anything being done, Mozilla does not play Videos of YouTube and similar websites and at the top of the page, it asks me to install the "Micr… (read more)

Hi all, Recently and without anything being done, Mozilla does not play Videos of YouTube and similar websites and at the top of the page, it asks me to install the "Microsoft's Media Feature Pack" (attached file) . When I go to the Microsoft website and download the suitable feature pack (for win 10), the problem still persists. Really bothering, have to use other browsers to watch movies. Bests,

Asked by m.shojaati1 6 days ago

Can I still display a Firefox icon in the menu bar?

Formerly there used to be a Firefox icon in the top left of the Firefox window (left of the menu bar; I'm not sure if it was actually part of the menu bar or not). This i… (read more)

Formerly there used to be a Firefox icon in the top left of the Firefox window (left of the menu bar; I'm not sure if it was actually part of the menu bar or not). This icon no longer appears. I found it useful because I use several browsers, and it's handy sometimes to be sure which one I'm in! Also to tell the difference between regular Firefox and DeveloperEdition (Red and Blue icons respectively). Is there any way I can get this icon to display in current versions of Firefox? Please note I'm NOT asking how to display the menu bar. I can do that.

Asked by ramasaig 6 days ago

Restore Previous Session Tabs is missing

I had like over 100 tabs lol but I had a Windows Update. My laptop froze while I had Firefox open. After the laptop restarted, I realized the new patches didn't get appli… (read more)

I had like over 100 tabs lol but I had a Windows Update. My laptop froze while I had Firefox open. After the laptop restarted, I realized the new patches didn't get applied before Windows started up again, so after Windows started back up, (I did not open Firefox at all during this cycle) I went to Windows Update and hit Restart to apply the updates. After the updates got patched in and Windows restarted, I went to open Firefox and it just opens the home page.

I do have Restore Previous Session upon Startup checkmarked.

Tried restoring from the 3 line Menu button but the Restore option is not there.

Did try under History in the Menu bar but my Recently Closed Windows and Recently Closed Tabs are greyed out.

Tried the Library icon's Recently Closed Windows and Recently Closed Tabs within History and they both show up as (Empty)

Went to my Profile's folder into the sessionstore-backups folder and there's only 2 small 44kb files there both that were created when I started Firefox up: recovery.baklz4 and recovery.jsonlz4 ... the sessionstore-backups folder itself was also created when I started up Firefox after my Windows Update.

I read thru stuff like https://support.mozilla.org/en-US/questions/1204253 I do not have any files that have previous.jsonlz4 or upgrade.jsonlz4 like mentioned in my sessionstore-backups folder... not sure if they may be somewhere else like in 1 of the Temp folders somewhere else in Windows folder.

If I uninstall last Windows Updates, would it revert my Firefox Profiles folder to what it previous was or does Uninstalling last Windows Updates have no effect on the Firefox folder?

Asked by xstrawberryx 6 days ago

Iframe doesn't render a local page when src is local and redirected to remote then back to local

Hi and sorry for the vague subject line. Here is the situation. On one page of the site an iframe is rendered. The src element of the iframe is a local url. The src url w… (read more)

Hi and sorry for the vague subject line.

Here is the situation. On one page of the site an iframe is rendered. The src element of the iframe is a local url. The src url will render an html page which is simply an html form that posts to a remote url. The remote site will do some internal posts and then finally sends a get request back to my app. The final step is to render a local page from my app. All that should happen within the iframe.

With Firefox the final page is not rendered. I can debug the site and I see the final get request is processed on the server but Firefox doesn't display the page. I've tried returning a redirect to the final page instead of returning the html and then I can see in the dev tools a get request to that (local) url however I just get a blank page in the iframe.

All this is using https urls. Any suggestions are appreciated.

Thanks. Sean

Asked by sean46 6 days ago

new build & lost passwords

hi All, I had a disk crash and had to reinstall Win10, which cleverly backs up everthing in a .OLD file. Back in the midst of time I did something 'clever' (Read: stupid)… (read more)

hi All, I had a disk crash and had to reinstall Win10, which cleverly backs up everthing in a .OLD file.

Back in the midst of time I did something 'clever' (Read: stupid) and by the looks of things (directory size) I kept my FF profile in MyDocuments (why???). Anyway, importing that profile has lost my passwords!!!

I have my bookmarks but they've been imported into a 'higher' directory and I need to view them through the popup box as they're not visible on the toolbar. I also have all my history and download history.

I'm a good boy and have a different password for every site and a variety of email addresses, so needless to say, it's going to be a pain to reset everything. I also imported the profiles from appdata\..\profiles but nothing of any use was there.

please help.

TIA Adrian

Asked by shares 6 days ago

window.close

Hello, we've got a problem with the window.close() function and the postback on a tab. When we open the new tab with a js function, the js window.close() works normally. … (read more)

Hello,

we've got a problem with the window.close() function and the postback on a tab. When we open the new tab with a js function, the js window.close() works normally. But if this tab is refreshed, by a postback on button (this is an asp.net web application), firefox loses the information regarding the fact that the tab was opened via script and gives this error : "scripts may not close windows that were not opened by script". But this page was opened by a script. Why firefox loose this information??


thanks in advance, Emanuele

Asked by bort 6 days ago

Lockwise and multiple usernames

I subscribe to a number of separate "Things" hosted by a single company (silly example) http://stuffstuff.co.uk. My user name for each of the separate things is "mr-sill… (read more)

I subscribe to a number of separate "Things" hosted by a single company (silly example) http://stuffstuff.co.uk. My user name for each of the separate things is "mr-silly@silly.co.uk" and the only thing that differentiates them is that each "Thing" requires a different password.

Thing 1 Username: mr-silly@silly.co.uk Password: 1sillything Thing 2 Username: mr-silly@silly.co.uk Password: 2anothersillything Thing 3 Username: mr-silly@silly.co.uk Password: 3moresillything

and so on...

Unfortunately this Lockwise thing will not permit this to happen, presenting the following stupid message.

"An entry for http://stuffstuff.co.uk with that username already exists. Go to existing entry?"

How do I get around this Lockwise silliness?

The email address is required as the user name by the company.

Don't suggest having a different email address for each user name, that is not possible.

While the question maybe posed in a silly manner  :-) I am quite serious about the problem. Thanks Ax

Asked by arturox 6 days ago

Passwords from version 80 not showing in 81... help!

Hi and thank you for your help, I've just moved from firefox 80 to 81 and none of my passwords are showing and I'm desparate to login.. how to I bring them all up in fire… (read more)

Hi and thank you for your help,

I've just moved from firefox 80 to 81 and none of my passwords are showing and I'm desparate to login.. how to I bring them all up in firefox 81. There's 50 to 100 passwords i'm desparate for in firefox lock and a third pary password app that has also dissapeard.. in fact all apps are gone. It's like a clean firefox install from scratch, help, i need all the old functions back!

Thank you, Dan.

Asked by danieljohnscott 6 days ago

html pages saved with Firefox ("webpage, html only"?) can not be opened (read) with Firefox or any other browser

html pages saved with Firefox ("webpage, html only"?) can not be opened (read) with Firefox or any other browser (Edge, Vivaldi). browser is "looping", showing nothing. M… (read more)

html pages saved with Firefox ("webpage, html only"?) can not be opened (read) with Firefox or any other browser (Edge, Vivaldi). browser is "looping", showing nothing. Mit Firefox gespeicherte html Seiten ("Webseite, nur html") lassen sich mit einem Browser nicht mehr öffnen, egal ob Firefox, Vivaldi, oder Edge.

Asked by UliMuc 6 days ago

Weird problem: 'Search in page' (CTRL+F) orks fine on most pages but is not working on one particular page

The page search facility (Ctrl+F) works fine for most pages, but doesn't work on one particular page. The page in question happens to be my home page and is one that I cr… (read more)

The page search facility (Ctrl+F) works fine for most pages, but doesn't work on one particular page.

The page in question happens to be my home page and is one that I created via Macromedia Dreamweaver. It is my web portal containing numerous links (to all the sites I usually access).

I press Ctrl+F and the search box appears at bottom of screen, as usual. I enter a word in the search box, click the up and down arrows, but it doesn't find any matches, even though that word definitely exists on the page (multiple times). (The Highlight All, Match Case, Whole Words options are not selected). If I enable "Highlight All", nothing is highlighted.

This problem has surfaced in the last month or so. I suspect it may have crept in with a recent Firefox update, as this wasn't a problem in the past. My setup: Desktop PC, Win 10 (64bit), Firefox is 82.0 (64-bit) -the current version, and I'm using the Default Theme.

PS: I opened the same page with Microsoft Edge and the Page Search works fine there. .... but Firefox is my preferred browser, so I need to get to the bottom of this problem.

Any suggestions on how I can resolve this weird problem?

Asked by micdal22 6 days ago