Showing questions tagged: Show all questions

Video playback stutters on battery power only on Firefox

Hi, I noticed that when watching a video on YouTube or Hulu in my browser, on battery power, every few seconds the video will quickly stop and start, stutter, skip, what… (read more)

Hi,

I noticed that when watching a video on YouTube or Hulu in my browser, on battery power, every few seconds the video will quickly stop and start, stutter, skip, whatever you want to call it. It is a fraction of a second but very frequent. It is only when I am on Firefox, not when I am watching video on a desktop app. Microsoft Edge works fine on Hulu and Youtube.

I tried troubleshooting the following with no changes:

  • Updated various drivers, video, monitor etc.
  • Tried in Firefox safe mode
  • Uninstall and reinstall Firefox
  • Firefox and Windows is up to date
  • I have a dedicated GPU Nvidia Geforce RTX and Firefox and Edge are both set to use my Intel CPU

I looked at power settings and

  • "Wireless adapter settings" is on Max Performance for both Plugged in and On Battery.
  • Intel (R) Graphics Settings are is on Max Performance for both Plugged in and On Battery.
  • "Processor Power Management" > "Minimum Processor State" > "On Battery" is at 5% and I tried changing it to 100% but there was no difference.
  • "Multimedia settings" > "Video playback quality bias" is set to "Performance Bias" on Battery and Plugged In. And "when playing video" I have it set to "Optimize video quality".

Is there anything else I could try? Thank you!

Asked by chriskurker 6 days ago

Firefox 76.0.1 (64 bit) freezes on MacOS Catalina 10.15.4 freezes

Hi, I've just installed MacOS Catalina 10.15.4 and as soon as I ran Firefox i noticed that after a few minutes (variable) it hangs when attempting to populate a new tab… (read more)

Hi, I've just installed MacOS Catalina 10.15.4 and as soon as I ran Firefox i noticed that after a few minutes (variable) it hangs when attempting to populate a new tab (with anything). All other existing tabs are then blank (white screen with spinning grey wheel in the centre). Firefox worked fine on MacOS Mojave prior to the upgrade.

When this happens I can do nothing. If i press command-option-esc to show (and cancel) processes it shows 'Firefox (not responding)'. Firefox can be force quited and will be removed from the display but when I tap on the Firefox icon to restart it just bounces up and down and never starts. I am forced to attempt a shutdown of MacOS but when I issue a 'Shutdown' macOS never shuts down going to the desktop screen and having a spinning wheel. I am forced to press and hold the power button on my iMac (2.7 Ghz Quad-Core Intel Core i5, 8GB 1600 Mhz memory.... I know it's old but it conforms to the spec required for Catalina) to force a shutdown.

If I leave Firefox running unattended for a length of time (say an hour) I come back and find it locked up with the same behaviour.

Safari does not show any of these behaviours and works fine (but I want to continue using FF).

I have... 1) Re-downloaded Firefox and re-installed. Same behaviour 2) Run in safe mode. Same behaviour 3) Attempted to run with individual addons. Same behaviour 4) Created a new 'places' database. Same behaviour. 5) Hardware acceleration is not enabled in 'about:preferences'. 6) Turned off 'Use Recommended Performance settings'. Same behaviour. 7) Not changed the process limit (set to 8 (default)). 8) Checked for duplicated session restore files in the profile folder. There are none (no sessionstore-x.js1 files). 9) I am not using an Automated Proxy Configuration URL (the dialog is set to 'Auto-detect proxy setting for this network. Nothing else is set). 9) Checked on the Activity Monitor for named Firefox processes at the restart attempt. None present but FF still won't start. 10) Searched the web and found a few instances of (in Catalina Beta5) FF crashing on startup.

'about:crashes' shows no dumps produced so i don't have one to upload.

Seen similar?

Thanks for the help, Larry

Asked by larry.h.heath 6 days ago

Firefox home page, topsites shows thumbnail for wrong site

My firefox homepage/topsites seems to update thumbnails with image of different top site at times. How can I refresh or tell it to regenerate? I've attached a screenshot … (read more)

My firefox homepage/topsites seems to update thumbnails with image of different top site at times. How can I refresh or tell it to regenerate? I've attached a screenshot showing how the wrong thumbnail is now being used for nytimes and cnn.

I've searched for help and come across a few old bugs but nothing that fixes issue. Ideally I'd like to click on the image and have it refresh thumbnail from the (correct) site.

Thanks

Asked by john.nowlan 6 days ago

Firefox 52.8.1 takes up a lot of RAM and CPU usage with Win 7

I have an old Win 7 laptop with very limited specs. I decided to use this version of FF (52.8.1) because I've used it before with no problems on an even older laptop with… (read more)

I have an old Win 7 laptop with very limited specs. I decided to use this version of FF (52.8.1) because I've used it before with no problems on an even older laptop with Win XP. However, the experience is not pleasant to say the least.

I'm attaching here some screenshots so we can see exactly what's going on. First image: 2 tabs, Yahoo mail, calendar = 1 GB of memory, 59% of CPU. Second image: 3 tabs, Yahoo mail, calendar, FB = 1.5 GB of memory, 55% of CPU. Third image: 1 tab, blank, after closing the other tabs = 725 MB of memory, 52% of CPU(!)

At this stage, the very latest version of Chrome is actually less resource-heavy than this version of FF.

I went ahead and did an experiment: exact same 6 tabs in Regular Mode vs. Safe Mode with add-ons disabled. Fourth image: regular mode, 700 MB of memory. Fifth image: safe mode, 420 MB of memory. So, with all add-ons disabled, I save about 300 MB of memory, which is rather substantial (as a percentage) but not dramatic.

I have "hardware acceleration" already disabled. Zero themes. My add-ons are very basic, an ad blocker, a translator, two pdf savers, a couple of video downloaders, and a cash back shopping button.

Btw, I tried the "minimize memory usage" and it freed up only 150 MB, so almost useless.

I realize this is a recurring issue with FF and that many people report usage over 4-5 GB of memory. But you can see I don't have that much RAM, plus I thought this older version would be "efficient" with Win 7.

Thank you for any suggestions!

Asked by elzach 6 days ago

Connection Setting Disable

Hi, I need a Quick Help My Connect Setting option Fully Disable i am not able to Change any option from use system proxy setting to Manual Proxy setting or other option.… (read more)

Hi, I need a Quick Help My Connect Setting option Fully Disable i am not able to Change any option from use system proxy setting to Manual Proxy setting or other option. Please Help how can i enable this option.

thanks in Advanced.

Asked by patrickleclaire 5 days ago

Cliqz/Firefox appending .part to downloads & corrupting files

The recent updates of Cliqz and Firefox blocked or corrupted downloaded software updates on my Mac and appended a .part to end of downloaded files, hence Apple installer … (read more)

The recent updates of Cliqz and Firefox blocked or corrupted downloaded software updates on my Mac and appended a .part to end of downloaded files, hence Apple installer could not open ANY download. Cliqz was my primary browser and was affected as was Firefox when I made it the primary browser. Only after making Safari the primary browser could I download and open updates to my third party apps and use Apple installer. I would like to know what the recent Cliqz and Firefox updates did to cause this problem, and when the software flaw will be fixed? The .part issues seem to be associated with these two browsers and I don't know why? I initially focused on Comcast but it was not the source of the problem. If anyone has has insight into this issue I would like your comments please.

Asked by sternhagenh 5 days ago

Firefox bsod

Hello, Im always getting bsods with firefox 75 or 76 with nvidia hardware acceleration enabled . what is solution to this ?? There are no firefox cr… (read more)

Hello,

           Im always getting bsods with firefox 75 or 76 with nvidia hardware acceleration enabled . what is solution to this ??
          There are no firefox crash reports , only bsod .

why is hardware acceleration still not glitch free after so long ? Im having no issues with chrome , but i always prefered firefox ..

Do you recommend any specific stable nvidia driver version for firefox so it doesn't bsod ?..

I have an intel i7 and nvidia gtx 1080 hardware.

Thanks

Asked by sk54720 5 days ago

Падение файрфокс

Здравствуйте, использую устаревшую ОС WinXP*64 SP2 И максимально поддердиваемую для этого версию firefox 52, сама система и браузер стоит на SSD но всё равно происходят п… (read more)

Здравствуйте, использую устаревшую ОС WinXP*64 SP2 И максимально поддердиваемую для этого версию firefox 52, сама система и браузер стоит на SSD но всё равно происходят падения, бывают при запуске нескольких окон, а бывают при одном, иногда постоянно, иногда могут несколько минут не происходить. И вобще по часу-2 работает нормально. Чем можно протестировать чтобы найти причину?

Asked by synaps777 5 days ago

Last reply by synaps777 5 days ago

Browser LOCKS out right side of screen

OK, I have no question that some wacky combination of keystrokes has gotten me into the issue I have, Im a poor typist at best and not really getting any better. But Im c… (read more)

OK, I have no question that some wacky combination of keystrokes has gotten me into the issue I have, Im a poor typist at best and not really getting any better.

But Im cruising through my day and all of a sudden my Browser Linux Mint installation of V71, shifts EVERYTHING to about 1/3 of my screen width on the LEFT and leaves the other 2/3 completely inaccessible.

Rebooting doesn't help, hard shutdowns no go. I have more that 1 copy open (3 MAX), and the other 2 arent effected, just the one that was my primary.

This has occurred before and in the past it EVENTUALLY resolves itself. But Id love to know what Im doing wrong so I can NOT do it, as well as a solution?

Thanks hopefully I can post my screenshot.

J

Asked by jerometnt 4 days ago

Random closing of window

I've been using Firefox on Windows for a very long time. When I switched over to Ubuntu, I kept using Firefox as my main browser. When I'm on Ubuntu and I try to switch t… (read more)

I've been using Firefox on Windows for a very long time. When I switched over to Ubuntu, I kept using Firefox as my main browser. When I'm on Ubuntu and I try to switch tabs with Ctrl+tab, sometimes the the Firefox window closes and I don't get to access the previous session in Restore previous session in the hamburger menu or in history. Is this a Ubuntu problem or am I clicking on something I don't understand?

Asked by Meron 4 days ago

firefox is running, leave it ..return and 'not responding' after 5 mins it responds

Hi all yep, leave my laptop running browser on tabs open, go away make cup of tea, (whatever) come back after say 5/10 minutes click a tab, on the bar top of the screen i… (read more)

Hi all

yep, leave my laptop running browser on tabs open, go away make cup of tea, (whatever) come back after say 5/10 minutes click a tab, on the bar top of the screen i get "Firefox not responding" after about a minute firefox sorts itself out and all is ok. It remains OK if i continue to use, but as soon as I leave it and come back its "Not responding.

I have changed a profile file to .old (cant find the link on how to do that as sometimes when firefox restarts i loose all history)

any help please folks??

Asked by malasacoffee@gmail.com 4 days ago

login to AT&T yahoo account

I use Firefox as my browser to log into my.yahoo home page. A few days ago I noticed when logged into my yahoo account that I would keep having to re-log in even though I… (read more)

I use Firefox as my browser to log into my.yahoo home page. A few days ago I noticed when logged into my yahoo account that I would keep having to re-log in even though I checked to box with AT&T to say logged in for 2 weeks. This is only happening to my email, portfolio and calendar windows. Part two is I cannot log into my yahoo/AT&T home page from my Firefox app on my iPhone. This also started a few days ago. All updates for Firefox and iOS have been installed. Tried to contact AT&T but the phone wait times have been 40+ minutes and they have not resolved anything.

Asked by Bruno 3 days ago

Last reply by Bruno 3 days ago

skribbl.io causes GNOME to crash

When I open Firefox, go to skribbl.io, and click "Play", GNOME crashes. The screen goes black with a little white cursor in the top-left and it recovers to the login page… (read more)

When I open Firefox, go to skribbl.io, and click "Play", GNOME crashes. The screen goes black with a little white cursor in the top-left and it recovers to the login page.

Asked by brandonesbox 2 days ago

Last reply by brandonesbox 2 days ago

Browser Issues

I'll be browsing a website, and with no rhyme or reason Firefox (on Windows PC) will decide that this website no longer exists and is no longer available, even the page I… (read more)

I'll be browsing a website, and with no rhyme or reason Firefox (on Windows PC) will decide that this website no longer exists and is no longer available, even the page I was on 2 minutes prior is no longer available (it even tried telling me that mozilla.org no longer existed). But the same site continues to work fine on the Firefox on my Android device.

The sites eventually "come back", but it's not very productive for a site to "disappear" in the middle of something.

Asked by bildjbouy18 2 days ago

Last reply by bildjbouy18 2 days ago

Unable to sign up with google

I cant sign up to a website such as wikihow.com with my google account. Whenever I try to sign up with my google account , there is either no response or a popup that dis… (read more)

I cant sign up to a website such as wikihow.com with my google account. Whenever I try to sign up with my google account , there is either no response or a popup that disappears immediately showing CONNECTING. I have tried to sign up on other sites as well to cross check it but unfortunately there's also same result. Could anybody help me out in this regard?

Thank you.

Asked by Aneek 2 days ago

Firefox preventing computer from sleeping - powercfg showing audio playing when no audio playing

Hello, I love Firefox. Thanks for making it and please keep up the good work. I used Firefox for years, switched to Chrome for about 10 and have now come back to Firefo… (read more)

Hello,

I love Firefox. Thanks for making it and please keep up the good work. I used Firefox for years, switched to Chrome for about 10 and have now come back to Firefox again. Love the browser.tabs.unloadOnLowMemory config option. This was crucial to me returning to Firefox and I suggest you make this the default.

Anyway...

The issue I'm writing this for is that Firefox seems to be preventing my computer from sleeping. When I run

powercfg /requests

from a command prompt run as administrator, I get the following info: SYSTEM: [DRIVER] Realtek High Definition Audio (HDAUDIO\FUNC_01&VEN_10EC&DEV_0255&SUBSYS_10251259&REV_1000\5&26841d0a&0&00) An audio stream is currently in use. [PROCESS] \Device\HarddiskVolume9\Program Files (x86)\Mozilla Firefox\firefox.exe [PROCESS] \Device\HarddiskVolume9\Program Files (x86)\Mozilla Firefox\firefox.exe [PROCESS] \Device\HarddiskVolume9\Program Files (x86)\Mozilla Firefox\firefox.exe [PROCESS] \Device\HarddiskVolume9\Program Files (x86)\Mozilla Firefox\firefox.exe [PROCESS] \Device\HarddiskVolume9\Program Files (x86)\Mozilla Firefox\firefox.exe [PROCESS] \Device\HarddiskVolume9\Program Files (x86)\Mozilla Firefox\firefox.exe [PROCESS] \Device\HarddiskVolume9\Program Files (x86)\Mozilla Firefox\firefox.exe [PROCESS] \Device\HarddiskVolume9\Program Files (x86)\Mozilla Firefox\firefox.exe [PROCESS] \Device\HarddiskVolume9\Program Files (x86)\Mozilla Firefox\firefox.exe

This seems to show Firefox running audio that is preventing the computer from sleeping. However, none of the tabs are currently playing any audio. Thought I'd report the issue here.

Asked by the_new_mr 3 days ago

Last reply by the_new_mr 2 days ago

Browser freezes, unresponsive, restricted

On the 19th of May 2020, while writing my exam, the firefox browser started freezing being unresponsive, and then yesterday, it said my browser has been restricted. I hav… (read more)

On the 19th of May 2020, while writing my exam, the firefox browser started freezing being unresponsive, and then yesterday, it said my browser has been restricted.

I have uninstalled, stalled x4, and its the same issue.

Can you restore my browser to full functionality, please?

Asked by Rasul Akule 2 days ago