Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Screenshot not working

  • 2 replies
  • 1 has this problem
  • 3 views
  • Last reply by FredMcD

more options

I must have disabled something in About:config but i don't know what.

Attached are the recently modified settings, any idea which one might incorrectly set?

I tried in safe mode also but all i get is this bot face logo.

Attached screenshots

Chosen solution

I solved it. It was:

screenshots.browser.component.enabled

which has to be on "false".

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

I solved it. It was:

screenshots.browser.component.enabled

which has to be on "false".

Helpful?

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems. Go to that post and click the 'Solved' button to its right.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.