X
Tap here to go to the mobile version of the site.

Support Forum

Windows 7 with Firefox get login error with Hertz login is fine on my other computer

Posted

I open the Hertz web page and sign in with a known good user name and password. When I submit, Hertz tells me my credentials are incorrect. This is a Windows 7 Pro computer and I've never had trouble logging in before. I then tried to login with the same user name and password on a Windows 10 laptop and the login process went fine.

I open the Hertz web page and sign in with a known good user name and password. When I submit, Hertz tells me my credentials are incorrect. This is a Windows 7 Pro computer and I've never had trouble logging in before. I then tried to login with the same user name and password on a Windows 10 laptop and the login process went fine.

Chosen solution

Thanks for your help. I discovered that the problem was the bookmark I had been using for years was no longer correct. I went to Hertz.com directly, logged in as usual and it works!

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

More Information

FredMcD
  • Top 10 Contributor
4346 solutions 61118 answers

Helpful Reply

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Was this helpful to you? 1
Quote

Chosen Solution

Thanks for your help. I discovered that the problem was the bookmark I had been using for years was no longer correct. I went to Hertz.com directly, logged in as usual and it works!

Thanks for your help. I discovered that the problem was the bookmark I had been using for years was no longer correct. I went to Hertz.com directly, logged in as usual and it works!
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4346 solutions 61118 answers

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' as this can help others with similar problems.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.