ძიება მხარდაჭერაში

თავი დაიცავით თაღლითობებისგან. ჩვენ არასდროს მოგთხოვთ სატელეფონო ნომერზე დარეკვას, შეტყობინების გამოგზავნას ან პირადი მონაცემების გაზიარებას. გთხოვთ, გვაცნობოთ რამე საეჭვოს შემჩნევისას, „დარღვევაზე მოხსენების“ მეშვეობით.

Learn More

When trying to open a link in another program and FF is running, am now getting error message that Firefox is running.

  • 2 პასუხი
  • 5 მომხმარებელი წააწყდა მსგავს სირთულეს
  • 361 ნახვა
  • ბოლოს გამოეხმაურა ptldrower

Running FF 55.0.3 (64 bit) on Windows 10 and have used FF as my default browser for years with no issues. Starting a week ago, if Firefox is running and I click on a link in any other program (e.g., Outlook, Adobe, etc) I get the error message:

  "Firefox is already running, but is not responding.  The old Firefox process must be closed to open a new window." 

In the past, clicking on these links has always resulting in the url opening in a new tab/window in the current Firefox session. This problem does not exist if I switch to Chrome as my default browser.

გადაწყვეტა შერჩეულია

This can happen if you have started Firefox with the -no-remote command line switch. In that case you can't open external links in Firefox with a double-click and you would have to drag the link in a Firefox tab.

If you have a MOZ_NO_REMOTE environment variable then remove this variable and do not change its value to 0 because that doesn't work (Firefox checks for its existence and not the value).

პასუხის ნახვა სრულად 👍 1

ყველა პასუხი (2)

შერჩეული გადაწყვეტა

This can happen if you have started Firefox with the -no-remote command line switch. In that case you can't open external links in Firefox with a double-click and you would have to drag the link in a Firefox tab.

If you have a MOZ_NO_REMOTE environment variable then remove this variable and do not change its value to 0 because that doesn't work (Firefox checks for its existence and not the value).

Thank you ! I had read those links several times, but did not know how to find the environment variable to remove it. A bit more searching did the trick.

I was having trouble with LastPass add-on last week. Their support had me create a new profile. Somewhere along the way, I remember making a change to allow me to view both profiles simultaneously. After getting LP running correctly, I could not recall the changes I had made. A full uninstall and reinstall of firefox did not help. Everything appears to be back to normal now. Thanx again.