Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

ძიება მხარდაჭერაში

ნუ გაებმებით თაღლითების მახეში მხარდაჭერის საიტზე. აქ არასდროს მოგთხოვენ სატელეფონო ნომერზე დარეკვას, შეტყობინების გამოგზავნას ან პირადი მონაცემების გაზიარებას. გთხოვთ, გვაცნობოთ რამე საეჭვოს შემჩნევისას „დარღვევაზე მოხსენების“ მეშვეობით.

Learn More

Zoiper plug in not compatible with Firefox upgradation

  • 2 პასუხი
  • 2 მომხმარებელი წააწყდა მსგავს სიძნელეს
  • 1 ნახვა
  • ბოლოს გამოეხმაურა RasikaK

We are using licensed Zoiper click to call plug in on Firefox for making calls.

It is working for firefox with version upto 51.

But now as the firefox version has updated, we can not use the zoiper add on. We are unable to make calls, We can not use the dedicated version of firefox as our other applications need the updated and latest version of it.

Please assist on urgent basis.

We are using licensed Zoiper click to call plug in on Firefox for making calls. It is working for firefox with version upto 51. But now as the firefox version has updated, we can not use the zoiper add on. We are unable to make calls, We can not use the dedicated version of firefox as our other applications need the updated and latest version of it. Please assist on urgent basis.

გადაწყვეტა შერჩეულია

Hi Philip Thanks for the reply.

But we did some searching and found one solution that worked for us.

It can be done using below steps:

1)Please update the browser to the version 53 and above. Given is the link to download the same: https://www.mozilla.org/en-US/firefox/new/?scene=2

2)Download Click2Dial add on and add to Firefox. Link: https://addons.mozilla.org/en-US/firefox/addon/zoiper-click2dial/?src=search

3)Type About:Config in new tab of the Firefox browser. • Right click on the page ->Select New-> Add Preference name as : “plugin.load_flash_only” as Boolean and set the value to false.


once, these steps are done, make a call. Surely you will be able to make a one.

პასუხის ნახვა სრულად 👍 0

ყველა პასუხი (2)

hi, please try the latest version of the addon from https://addons.mozilla.org/firefox/addon/zoiper-click2dial/ - it doesn't say that its just compatible with versions below 52. if you are having problems with the addon please directly contact the extension's developers through the address provided in the addon's listing - they are the only ones who can adapt the code and make it compatible to new firefox versions.

შერჩეული გადაწყვეტა

Hi Philip Thanks for the reply.

But we did some searching and found one solution that worked for us.

It can be done using below steps:

1)Please update the browser to the version 53 and above. Given is the link to download the same: https://www.mozilla.org/en-US/firefox/new/?scene=2

2)Download Click2Dial add on and add to Firefox. Link: https://addons.mozilla.org/en-US/firefox/addon/zoiper-click2dial/?src=search

3)Type About:Config in new tab of the Firefox browser. • Right click on the page ->Select New-> Add Preference name as : “plugin.load_flash_only” as Boolean and set the value to false.


once, these steps are done, make a call. Surely you will be able to make a one.