Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Why can't I see Captcha with Firefox 20, even in safe mode?

  • 2 件の返信
  • 2 人がこの問題に困っています
  • 19 回表示
  • 最後の返信者: Mightymouse59

more options

MacMini OS 10.7.5; Firefox 20. This is currently a problem for me with Google Scholar, although I typically cannot see Captcha at all on any web site--that is, I don't even see the request for the character string. With Firefox, I attept to access Google scholar and get an error page telling me that my system may be sending automatic queries, and there is no visible Captcha on the screen. With Safari, when I've had this issue, Captcha is visible, I enter the string, and proceed to Scholar.

I just restarted firefox in safe mode, and still cannot see captcha. I tried a limited cache clear (for "today," didn't want to totally clear the cache, but I will if it might help), but this is a fairly long-standing problem that I'm just now trying to fix. Any ideas?

選ばれた解決策

Fixed! Thank you!

この回答をすべて読む 👍 0

すべての返信 (2)

more options

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

more options

選ばれた解決策

Fixed! Thank you!