Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

cursor stopped indicating clickable elements after update to 123

  • 8 件の返信
  • 0 人がこの問題に困っています
  • 42 回表示
  • 最後の返信者: kornelis

more options

After the update to version 123 the cursor in Firefox (Linux version) stopped indicating clickable elements.

I tried the solution mentioned in https://support.mozilla.org/en-US/questions/1434156 but no luck.

Please advise.

After the update to version 123 the cursor in Firefox (Linux version) stopped indicating clickable elements. I tried the solution mentioned in https://support.mozilla.org/en-US/questions/1434156 but no luck. Please advise.

すべての返信 (8)

more options

Does it still happen with the flatpak version?

役に立ちましたか?

more options

zeroknight said

Does it still happen with the flatpak version?

Please explain why that would make a difference.

BTW I originally installed from the Linux Downloads page and allowed it to update since then.

役に立ちましたか?

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

役に立ちましたか?

more options

Flatpak runs in a sandbox with its own libraries which avoids a lot of variables with different Linux distros.

You can also try disabling Wayland by setting the environment variable MOZ_ENABLE_WAYLAND=0.

役に立ちましたか?

more options

cor-el said

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.
  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

I tried these in two ways, in a profile that I use and in a profile that I keep deliberately for testing, that is unmodified and has no extensions or theme. No effect, still a broken cursor.

It's really handicapping my browsing to have lost the ability to see whether something is clickable...

役に立ちましたか?

more options

Try installing the xdg-desktop-portal-gtk package.

役に立ちましたか?

more options

cor-el said

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.
  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

I’m on Slackware 14.2 with Openbox. Since 14.2 is old I tried a fresh Firefox download in Slackware 15 (running in virtualbox) with no modifications at all. Still a broken cursor.

役に立ちましたか?

more options

zeroknight said

Does it still happen with the flatpak version?

I installed flatpak (using Virtualbox) in Slackware 15 with Openbox and installed the flatpak version of Firefox. Same broken cursor.

役に立ちましたか?

質問する

投稿に返信するには あなたのアカウントにログイン する必要があります。まだアカウントをお持ちでなければ、新しい質問を開始 してください。