スペルチェック機能を使うには

Firefox はテキストボックスに入力された単語のつづりを自動的にチェックします。単語を入力するとすぐに、インストールされた辞書の単語と突き合わせてチェックされます。その単語が辞書で見つけられないと、下記の例のように単語に赤い下線が表示されます。

05675f3d603e2607555817580ba1c0c2-1271792700-577-1.png

注記:
  • 自動スペルチェック機能は、複数行のテキストボックスに文が入力されているときだけ有効になります。
  • ライセンスに関わる理由により、すべてのロケールで辞書が提供されているわけではありません。
  • 現在、日本語のスペルチェック辞書はありません。

自動スペルチェック機能を無効にする

標準では、Firefox は自動スペルチェック機能が有効になるように設定されています。この機能はオプション設定環境設定 ウィンドウウインドウ で無効に設定することができます。

  1. Firefox ウィンドウ上部の Firefox ボタンをクリックし、オプションFirefox ウィンドウ上部の ツール メニューをクリックし、オプションメニューバー上の Firefox メニューをクリックし、環境設定...Firefox ウィンドウ上部の 編集 メニューをクリックし、設定 を選択します。

    メニューボタン New Fx Menu をクリックし、オプション環境設定設定 を選択します。

  2. 詳細 パネルを選択します。
  3. 一般 タブをクリックします。
  4. 自動スペルチェック機能を使用する をクリックしてチェックを外してください。 Spell Checker - Win1
  5. OK ボタンをクリックしてオプションウィンドウを閉じる ボタンをクリックして設定ウィンドウを環境設定ウインドウを閉じてください。
注記: Firefox のカスタムビルドでは、一部のオプションが表示されない可能性があります。

スペルの間違った単語を訂正する

スペルチェック機能が有効になっている場合、簡単にスペルの間違った単語を訂正することができます。訂正は以下のように行います。スペルの間違った単語の上で Ctrl キーを押しながらクリック右クリックし、メニューの上部に表示される推奨単語の一つを選択します。 05675f3d603e2607555817580ba1c0c2-1271792700-577-3.png

推奨単語がいずれも適切でない場合、手動でそれを編集する必要があります。また、その単語のスペルが正しく、信頼できる場合、その単語を辞書に追加することができます。単語を辞書に追加するには、単語の上で Ctrl キーを押しながらクリック右クリックし、辞書に追加 を選択します。

注記: 追加された単語は、すべての辞書に適用されます。

辞書を追加する

必要に応じて、他の辞書をインストールすることができます。

  1. テキストボックス上で右クリック Ctrl キーを押しながらクリック します。
  2. 言語 を選択します。
  3. 辞書を追加... を選択します。
    05675f3d603e2607555817580ba1c0c2-1271792700-577-4.png
  4. Firefox Add-ons のスペルチェック辞書 のページが表示されます。あなたの Firefox に辞書を追加するには、追加したい辞書の横にある "辞書をインストール" リンクをクリックします。ソフトウェアのインストールウィンドウウインドウ が表示されるので、今すぐインストール をクリックします。インストールが終了するとアドオンウィンドウウインドウ が表示され、辞書がインストールされたことを確認できます。 Spell Checker - Win4
  5. 辞書を有効にするには、アドオンマネージャの 今すぐ再起動 をクリックします。

辞書を切り替える

辞書のインストールが終了した後、必要に応じてその辞書に切り替えることができます。インストールした辞書に切り替えるには、テキストボックス上で Ctrl キーを押しながらクリック右クリックし、言語 を選択して使用したい辞書を選択します。 05675f3d603e2607555817580ba1c0c2-1271792700-577-6.png

誤って追加した単語を削除する

  1. プロファイルフォルダを開きます:

    Firefox ウィンドウ上部の Firefox ボタンをクリックして ヘルプ メニューメニューバー上 ヘルプ メニューFirefox ウィンドウ上部の ヘルプ メニューをクリックし、トラブルシューティング情報 を選択します。トラブルシューティング情報のタブが開きます。メニューボタン New Fx Menu をクリックし、ヘルプ Help-29 ボタンをクリック、トラブルシューティング情報 を選択します。トラブルシューティング情報のタブが開きます。

  2. アプリケーション基本情報 セクションの下の フォルダを表示Finder で表示ディレクトリを開く ボタンをクリックします。プロファイルのファイルフォルダが含まれるウィンドウウインドウ が開きます。
  3. 補足: Firefox を使用してプロファイルフォルダが開けないときは、Firefox を開かずにプロファイルフォルダを見つける 手順に従ってください。

  4. Firefox ウィンドウ上部の Firefox ボタンをクリックし、終了Firefox ウィンドウ上部の ファイル メニューをクリックし、終了メニューバー上の Firefox メニューをクリックし、Firefox を終了Firefox ウィンドウ上部の ファイル メニューをクリックし、終了 を選択します。

    メニューボタン New Fx Menu をクリックし、終了終了 Close 29 をクリックします。

  5. persdict.dat ファイルをテキストエディタ (例えばワードパッドなど) で開きます。
  6. テキストエディタには、あなたが追加した単語が 1 行ごとに表示されます。削除したい単語を含む行を削除してください。
  7. ファイル メニューを選択し、保存 を選択して変更を保存してください。
注記: 削除した単語は、すべての辞書に適用されます。



この記事を共有する: http://mzl.la/LrKs1T

この記事は役に立ちましたか? しばらくお待ちください...

この記事の貢献者: marsf。あなたも手助けしませんか?- 貢献するにはこちらから