X
Tocca qui per la versione per piattaforma mobile del sito.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

sec_error_unknown_issuer

Inserita

I continue to receive this error, even in pages where the certificate should be correct (https://anobii.com/login, https://telepass.it/AutostradeETIWeb/base/ETIScegliPercorsoUser) and where nor chrome or explorer show the error. I already deleted the file cert8.db but the problem persist.

How can I solve it?

I continue to receive this error, even in pages where the certificate should be correct (https://anobii.com/login, https://telepass.it/AutostradeETIWeb/base/ETIScegliPercorsoUser) and where nor chrome or explorer show the error. I already deleted the file cert8.db but the problem persist. How can I solve it?

Dettagli aggiuntivi sul sistema

Plugin installati

  • Shockwave Flash 11.7 r700
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • Google Update
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • GEPlugin
  • Sky Italia Player Plugin
  • Next Generation Java Plug-in 1.6.0_39 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20125.0
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Office Plugin for Netscape Navigator

Applicazione

  • Firefox 22.0
  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0
  • URL per il supporto: http://support.mozilla.org/1/firefox/22.0/WINNT/it/

Estensioni

  • DownThemAll! 2.0.16 ({DDC359D1-844A-42a7-9AA1-88A850A938A8})
  • EPUBReader 1.4.2.1 ({5384767E-00D9-40E9-B72F-9CC39D655D6F})
  • Garmin Communicator 4.0.4 ({195A3098-0BD5-4e90-AE22-BA1C540AFD1E})
  • LogMeIn, Inc. Remote Access Plugin 1.0.0.1024 (LogMeInClient@logmein.com)
  • OpenDownload² 3.4.1 ({210249CE-F888-11DD-B868-4CB456D89593})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Grafica

  • adapterDescription: Intel(R) HD Graphics 3000
  • adapterDescription2: NVIDIA GeForce GT 540M
  • adapterDeviceID: 0x0116
  • adapterDeviceID2: 0x0df4
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 2047
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16433
  • driverDate: 12-12-2012
  • driverDate2: 10-2-2012
  • driverVersion: 9.17.10.2932
  • driverVersion2: 9.18.13.697
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 3000)
  • windowLayerManagerType: Direct3D 10

Preferenze modificate

  • accessibility.browsewithcaret: True
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: http://www.google.it
  • browser.startup.homepage_override.buildID: 20130618035212
  • browser.startup.homepage_override.mstone: 22.0
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 22.0
  • font.internaluseonly.changed: True
  • gfx.direct3d.last_used_feature_level_idx: 0
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.lifetimePolicy: 2
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1372762404
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.clearOnShutdown.cookies: False
  • privacy.clearOnShutdown.offlineApps: True
  • privacy.cpd.extensions-dta: True
  • privacy.cpd.offlineApps: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.disable_button.openCertManager: False
  • security.disable_button.openDeviceManager: False
  • security.OCSP.disable_button.managecrl: False
  • security.warn_viewing_mixed: False
  • security.warn_viewing_mixed.show_once: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1370860063

Varie

  • User JS: No
  • Accessibilità: No
cor-el
  • Top 10 Contributor
  • Moderator
17080 soluzioni 154292 risposte

Risposta utile

Does this site work with a www. prefix?

The www.anobii.com server seems to be missing the intermediate certificate (RapidSSL CA) that is required to build a certificate chain that ends with a built-in root certificate.

You can download and install the first certificate from this site:

You can Copy and Paste the certificate text of the intermediate certificate to a .cer text file and import the certificate in the Certificate Manager or via Firefox > New Tab > Open File.
DO NOT set any trust bits, those are only required for root certificates and should never be set for intermediate certificates.

Does this site work with a www. prefix? *https://www.telepass.it/AutostradeETIWeb/base/ETIScegliPercorsoUser The www.anobii.com server seems to be missing the intermediate certificate (RapidSSL CA) that is required to build a certificate chain that ends with a built-in root certificate. You can download and install the first certificate from this site: *https://knowledge.rapidssl.com/library/VERISIGN/ALL_OTHER/RapidSSL%20Intermediate/RapidSSL_CA_bundle.pem You can Copy and Paste the certificate text of the intermediate certificate to a .cer text file and import the certificate in the Certificate Manager or via Firefox > New Tab > Open File.<br /> DO NOT set any trust bits, those are only required for root certificates and should never be set for intermediate certificates.

Risposta utile

Ok thank you, the first site works correcty with www, and after have installed to certificate also anobii works without errors.

thank you

Ok thank you, the first site works correcty with www, and after have installed to certificate also anobii works without errors. thank you