Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

How do I revert to version 18 from version 19?

  • 11 risposte
  • 9 hanno questo problema
  • 2396 visualizzazioni
  • Ultima risposta di rprickett

more options

Firefox Version 19 does not support Norton Toolbar, which I use heavily. I missed this and let Firefox update to V19. Now I want to get back to where I was.

Soluzione scelta

As explained upthread by madperson. Norton's utilities often break or break new releases of firefox, but often the Norton updates are released the same day as the Firefox updates and it works again once updated.

Try to remember to update as soon as Norton releases come out.

Reading this thread it sounds as if maybe the Norton Forum has given mixed messages about compatibility with firefox.

Leggere questa risposta nel contesto 👍 2

Tutte le risposte (11)

more options

hello, the toolbar is compatible with firefox 19. as always norton makes its compatibility update for the toolbar available at the same time as a new firefox version is released. please run the symantec liveupdate & make sure that all components are up-to-date or for more information refer to https://community.norton.com/t5/Norton-Toolbar-Norton-Identity/Firefox-19-Support-for-Norton-Toolbar/td-p/912951

more options

No, that link does not work! It has NEVER worked and I've had NSS and NTB for years. Every FF upgrade does this and the system takes hours to fix. That link opens a file and the results:

"You do not have a norton product"

EVERY TIME! I have to open IE [to get passwrods] then open a long, slow, agonizing chat with someone at NSS. They realize I have the Comcast version of NSS which apparently the norton link does not accept.

Most of the time, the norton tech must remote access to me and fix it.

Every time since FF V6. Where is the comcast version of NSS and NTB?

more options

I have NTB 2013.2.4.2 and have run Live update about 20 times. It will not install a higher version. How do I get the higher version if the norton site noted above refuses to recognise my norton NSS?

I have also rebooted about 10 times and opened/closed FF about 20 times.

I suspect i'll have to connect with NSS chat again.

Modificato da rprickett il

more options

Just found my notes from the mess going from FF 17 to 18. The remote NSS tech had to completely uninstall NSS, [I think that was NRnr.exe] then use both the norton download manager [250 mb file-very slow] and the comcast-NSS_20.1 exe for another install.

This is why it takes all evening. Just once, I'd love to see the live update work.

Now if I can just find those files the NSS remote tech used

more options

After more hours of uninstalling., reinstalling, live updates about 50 times and 20 reboots, finally gave up and contacted Norton.

The latest NTB is NOT compatible with FF19 according to norton. They are working on it, and esitmate 10 days to two weeks. So., wasted all evening.

more options

Norton says the Identity Safe vaults, which are a critical part of the NTB and very popular with users, does NOT work with FF19.

Maybe some norton toolbar features work but the ID Safe is what we want.

more options

After going back and running live update several times, the tool bar is now fully running under Firefox V 19. Problem solved!

more options

After going back and running live update several times, the tool bar is now fully running under Firefox V 19. Problem solved!

more options

Soluzione scelta

As explained upthread by madperson. Norton's utilities often break or break new releases of firefox, but often the Norton updates are released the same day as the Firefox updates and it works again once updated.

Try to remember to update as soon as Norton releases come out.

Reading this thread it sounds as if maybe the Norton Forum has given mixed messages about compatibility with firefox.

Modificato da John99 il

more options

What version of NTB do you have? Mine is 2013.2.4.2 and it refuses to go higher. Liveupdate says it's the latest and will not upgrade.

more options

Perhaps just me but I can't get this link to work:

hopefully advice about future releases of Norton software will be stickied on their forum https://community.norton.com/t5/Norton-Toolbar-Norton-Identity/bd-p/_IDSafe


Sorry please use

-John99

Modificato da John99 il