X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

cannot upgrade firefox beyound version 2.0.0.20?

Inserita

I am on a Mac G4 running 10.3.9 and can not upgrade firefox beyond version 2.0.0.20. Is this correct?

I am on a Mac G4 running 10.3.9 and can not upgrade firefox beyond version 2.0.0.20. Is this correct?

Dettagli aggiuntivi sul sistema

Plugin installati

  • Netscape Navigator Default Plug-in
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Simplifies the uploading of photo files.
  • Shockwave Flash 9.0 r47
  • Shockwave Flash 9.0 r16
  • RealMedia Player
  • Java 1.3.1 Plug-in (CFM)
  • Macromedia Shockwave for Director Netscape plug-in, version 8.5.1
  • Java 1.3.1 Plug-in

Applicazione

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20

Ulteriori informazioni

TonyE
  • Moderator
1044 soluzioni 8863 risposte

That is correct, Firefox 3.* versions require at least OS X 10.4, and Firefox 4 will require OS X 10.5

That is correct, Firefox 3.* versions require at least OS X 10.4, and Firefox 4 will require OS X 10.5

Utente che ha posto la domanda

Do you know if I can upgrade my G4 Mac to run OS X 10.4 or not?

Do you know if I can upgrade my G4 Mac to run OS X 10.4 or not?