Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Unable to open Add-ons Manager from Firefox menu

  • 6 risposte
  • 1 ha questo problema
  • 119 visualizzazioni
  • Ultima risposta di FredMcD

more options

I want to see/manage some added extensions on Firefox on my PC (Windows 7), but after clicking the menu button and add-ons icon appears a blank tab (about:blank), so I not only can't select Extensions manager, bur can't see anything there. Failed also to open Extensions & Themes from Menu - Options (about:preferences). Please advise how to proceed. Thank you.

Soluzione scelta

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (6)

more options

Hi

What happens when you go to open the add-ons option from the menu in Firefox? Is there any error message displayed?

more options

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)


Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Hi,

Thank you for responding.

@ Seburo - no there is no error or any other message. Just when I click the menu button and add-ons icon a black tab appears. I have noticed a couple of times that a tab with extensions tries to appear, but it very quickly changes to a blank one. I can hardly notice it. Thank you!

@FredMcD - it worked! Thank you!

more options

Soluzione scelta

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

Hi FredMcD, Thanks a lot for your messages and for your help. Very informative and helped a lot. It worked after your first message, so at this stage i won't play further, but I will, for sure, keep your suggestions at hand. Once again many thanks. Have a nice week and a great year!

more options

Glad to help. Safe Surfing.