Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Startup option

  • 6 risposte
  • 1 ha questo problema
  • 2 visualizzazioni
  • Ultima risposta di ziggywizard89

more options

Firefox no longer opens homepage at startup. go into options/general/startup but there is no "When firefox starts" anymore. Where did it go?

Soluzione scelta

Hmm, back in June, some users who set their startup page to Yahoo or Gmail reported that Firefox stopped loading the page at startup, even though the Home button still worked. If they cleared the web cache toward the end of their session, then this didn't happen at the next startup, but that's not very practical (unless you set Firefox to clear cache at shutdown). For Yahoo, one workaround was to shorten the home page custom URL to yahoo.com which forces a redirect for that page.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (6)

more options

This is set in two different places now.

First thing on the General panel is "Restore previous session" so this overrides your startup page.

Then on the Home panel, you can set the startup page. Does Firefox let you control that, or mention that it is being controlled by an add-on or your organization?

È stato utile?

more options

Sorry, I should mention if you are accustomed to separate startup page and home page settings in other browsers, Firefox combines those under home page.

È stato utile?

more options

jscher2000 said

This is set in two different places now. First thing on the General panel is "Restore previous session" so this overrides your startup page. Then on the Home panel, you can set the startup page. Does Firefox let you control that, or mention that it is being controlled by an add-on or your organization?

This is what it shows under HOME option, "Choose what you see when you open your homepage, new windows, and new tabs." In other "fixes" for my problem "Choose what firefox does at startup" or something close to this and I do remember this being there in the past, I've been using firefox for years now. Firefox has always opened to my chosen Homepage upon startup but just recently opens to a blank page and won't do anything until I select the Homepage icon at left of search bar. By the way I do not have "Restore previous sessions" selected. This is my home computer so no org. and I'm not sure what add-on might be controlling what it is doing at startup.

È stato utile?

more options

Soluzione scelta

Hmm, back in June, some users who set their startup page to Yahoo or Gmail reported that Firefox stopped loading the page at startup, even though the Home button still worked. If they cleared the web cache toward the end of their session, then this didn't happen at the next startup, but that's not very practical (unless you set Firefox to clear cache at shutdown). For Yahoo, one workaround was to shorten the home page custom URL to yahoo.com which forces a redirect for that page.

È stato utile?

more options

jscher2000 said

Hmm, back in June, some users who set their startup page to Yahoo or Gmail reported that Firefox stopped loading the page at startup, even though the Home button still worked. If they cleared the web cache toward the end of their session, then this didn't happen at the next startup, but that's not very practical (unless you set Firefox to clear cache at shutdown). For Yahoo, one workaround was to shorten the home page custom URL to yahoo.com which forces a redirect for that page.

My Homepage is set for yahoo mail but it only started doing this a couple of weeks ago. I'll try this and see if it works. Thanks!

È stato utile?

more options

ziggywizard89 said

Firefox no longer opens homepage at startup. go into options/general/startup but there is no "When firefox starts" anymore. Where did it go?

ziggywizard89 said

jscher2000 said

Hmm, back in June, some users who set their startup page to Yahoo or Gmail reported that Firefox stopped loading the page at startup, even though the Home button still worked. If they cleared the web cache toward the end of their session, then this didn't happen at the next startup, but that's not very practical (unless you set Firefox to clear cache at shutdown). For Yahoo, one workaround was to shorten the home page custom URL to yahoo.com which forces a redirect for that page.

My Homepage is set for yahoo mail but it only started doing this a couple of weeks ago. I'll try this and see if it works. Thanks!

There were extra characters after "mail.yahoo.com" that I removed and now it works again. Up until recently it had been working with the extra info in the address but stopped for some reason. If is working right ...for now anyway, Thank you for your help!

È stato utile?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.