X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

My address bar has turned red after using an on-line textbook website. How do I restore the original color?

Inserita

The college textbook website (Pearson) required Adobe Flash. After I enabled that add-on, the address bar in Firefox turned red. I've cleared the cache and cookies and browsing history and restarted several times, and the address bar is still red. I've attached a screenshot of the address bar.

The college textbook website (Pearson) required Adobe Flash. After I enabled that add-on, the address bar in Firefox turned red. I've cleared the cache and cookies and browsing history and restarted several times, and the address bar is still red. I've attached a screenshot of the address bar.

Soluzione scelta

Oh wow, that's an interesting side effect!

One possibility is that it's a theme add-on. You could check for that on the Add-ons page. Either:

  • Command+Shift+a (Windows: Ctrl+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Themes

The themes included with Firefox are Default, Light, and Dark. Anything else is an add-on.

Was that it?

It's also possible that you have an unexpected extension.

In the left column of the Add-ons page, click Extensions

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove).

Any improvement?

Leggere questa risposta nel contesto 0

Dettagli aggiuntivi sul sistema

Plugin installati

  • Shockwave Flash 30.0 r0

Applicazione

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:62.0) Gecko/20100101 Firefox/62.0

Ulteriori informazioni

Shadow110 1072 soluzioni 14836 risposte

Hi, is rather strange. Am not sure of a good answer but let's start here : https://www.malwarebytes.com/mac/

Hi, is rather strange. Am not sure of a good answer but let's start here : https://www.malwarebytes.com/mac/
jscher2000
  • Top 10 Contributor
8637 soluzioni 70648 risposte

Hi mart345, unfortunately the screenshot didn't upload successfully. Can you attach the image file to a reply? https://support.mozilla.org/questions/1232745#question-reply

Hi mart345, unfortunately the screenshot didn't upload successfully. Can you attach the image file to a reply? https://support.mozilla.org/questions/1232745#question-reply

Utente che ha posto la domanda

Yes, here it is.

Yes, here it is.
jscher2000
  • Top 10 Contributor
8637 soluzioni 70648 risposte

Soluzione scelta

Oh wow, that's an interesting side effect!

One possibility is that it's a theme add-on. You could check for that on the Add-ons page. Either:

  • Command+Shift+a (Windows: Ctrl+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Themes

The themes included with Firefox are Default, Light, and Dark. Anything else is an add-on.

Was that it?

It's also possible that you have an unexpected extension.

In the left column of the Add-ons page, click Extensions

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove).

Any improvement?

Oh wow, that's an interesting side effect! One possibility is that it's a theme add-on. You could check for that on the Add-ons page. Either: * Command+Shift+a (Windows: Ctrl+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click '''Themes''' The themes included with Firefox are Default, Light, and Dark. Anything else is an add-on. Was that it? It's also possible that you have an unexpected extension. In the left column of the Add-ons page, click '''Extensions''' Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove). Any improvement?

Utente che ha posto la domanda

You are right on! Adobe Flash installed a theme add-on. I disabled it, and everything is back to normal. Thank you!

You are right on! Adobe Flash installed a theme add-on. I disabled it, and everything is back to normal. Thank you!
jscher2000
  • Top 10 Contributor
8637 soluzioni 70648 risposte

Hmm, I've never ever heard of Adobe doing that before. Just in case your Flash installer was an unofficial bundle that could contain less obvious things, please do check the Extensions as well.

Hmm, I've never ever heard of Adobe doing that before. Just in case your Flash installer was an unofficial bundle that could contain less obvious things, please do check the Extensions as well.

Utente che ha posto la domanda

Good idea. I looked, and there is nothing suspicious in the extensions. The only extension is DuckDuckGo. Maybe it's a weird interaction with that.

Good idea. I looked, and there is nothing suspicious in the extensions. The only extension is DuckDuckGo. Maybe it's a weird interaction with that.