X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

My bookmarks have disappeared after Mozilla updated my browser.

Inserita

It appears that Mozilla did an update to my browser this morning -- to Version 55.0 (32-bit) -- and now my bookmarks are gone. There seems to be some bookmark backups, but the normal restore process is not working. Please advise.

It appears that Mozilla did an update to my browser this morning -- to Version 55.0 (32-bit) -- and now my bookmarks are gone. There seems to be some bookmark backups, but the normal restore process is not working. Please advise.

Dettagli aggiuntivi sul sistema

Plugin installati

  • Shockwave Flash 26.0 r0

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0

Ulteriori informazioni

amprantino 0 soluzioni 10 risposte

The same problem appeared to me today, after the 55.0.1 update.

Initially the bookmarks were not sorted between the PCs. Moreover, sometimes when I was adding new bookmarks all the bookmarks were dissapering from the toolbar. I had to restor from a backup file.

I am not syncing with portable or mobile devices, only among 3 workstations with Windows 7.

- Creating new profiles did not solve the problem. - Loading the same bookmarks from a file to all 3 PCs did not solve the problem. On 1st syn, all bookmarks were mixed again. - Deleting the account and creating it again did not fix the problem - I had to downgrade to ESR 52.3.0. The problem seem solved at least for 1 hour.

Yesterday I had also clean all the ghost devices from Sync > "Devices & apps". However, I hadnt any problems until the 55.0.1 upgrade

The same problem appeared to me today, after the 55.0.1 update. Initially the bookmarks were not sorted between the PCs. Moreover, sometimes when I was adding new bookmarks all the bookmarks were dissapering from the toolbar. I had to restor from a backup file. I am '''not''' syncing with portable or mobile devices, only among 3 workstations with Windows 7. - Creating new profiles did not solve the problem. - Loading the same bookmarks from a file to all 3 PCs did not solve the problem. On 1st syn, all bookmarks were mixed again. - Deleting the account and creating it again did not fix the problem - I had to downgrade to ESR 52.3.0. The problem seem solved at least for 1 hour. Yesterday I had also clean all the ghost devices from Sync > "Devices & apps". However, I hadnt any problems until the 55.0.1 upgrade

Modificato da amprantino il

philipp
  • Top 25 Contributor
  • Moderator
5342 soluzioni 23599 risposte

one more question: when you type "about:profiles" into your firefox address bar what is the full path of your profile shown in the root folder column?

one more question: when you type "about:profiles" into your firefox address bar what is the full path of your profile shown in the root folder column?
amprantino 0 soluzioni 10 risposte

Profile: 20170811 This is the profile in use and it cannot be deleted. Default Profile yes Root Directory C:\Users\XXX\AppData\Roaming\Mozilla\Firefox\Profiles\mgn5obqu.20170811 Local Directory C:\Users\XXX\AppData\Local\Mozilla\Firefox\Profiles\mgn5obqu.20170811

XXX is my username (3 chars)

Profile: 20170811 This is the profile in use and it cannot be deleted. Default Profile yes Root Directory C:\Users\XXX\AppData\Roaming\Mozilla\Firefox\Profiles\mgn5obqu.20170811 Local Directory C:\Users\XXX\AppData\Local\Mozilla\Firefox\Profiles\mgn5obqu.20170811 XXX is my username (3 chars)

Modificato da amprantino il

philipp
  • Top 25 Contributor
  • Moderator
5342 soluzioni 23599 risposte

thanks, unfortunately just that XXX part would be the most important one. could you tell us if it contains any special characters or an apostrophe?

thanks, unfortunately just that XXX part would be the most important one. could you tell us if it contains any special characters or an apostrophe?
amprantino 0 soluzioni 10 risposte

No,nothing special Its actually ego Full path: C:\Users\ego\AppData\Roaming\Mozilla\Firefox\Profiles\mgn5obqu.20170811

No,nothing special Its actually '''ego''' Full path: C:\Users\ego\AppData\Roaming\Mozilla\Firefox\Profiles\mgn5obqu.20170811
jscher2000
  • Top 10 Contributor
8876 soluzioni 72625 risposte

Hi amprantino, I don't think you have the same problem as the original poster in this thread. There is a problem in Firefox 55.0-55.0.1 on some systems where the bookmark system is totally inoperable: no bookmarks appear after update, user cannot restore bookmarks from backups, user cannot add new bookmarks.

You described something different:

amprantino said

Initially the bookmarks were not sorted between the PCs. Moreover, sometimes when I was adding new bookmarks all the bookmarks were dissapering from the toolbar. I had to restor from a backup file.

I am not syncing with portable or mobile devices, only among 3 workstations with Windows 7.
  • Creating new profiles did not solve the problem.
  • Loading the same bookmarks from a file to all 3 PCs did not solve the problem. On 1st syn, all bookmarks were mixed again.
  • Deleting the account and creating it again did not fix the problem
  • I had to downgrade to ESR 52.3.0. The problem seem solved at least for 1 hour.

Please start a new thread specific to your issue -- which may be a Sync bug -- and allow the original poster in this thread to respond about her/his profile.

Hi amprantino, I don't think you have the same problem as the original poster in this thread. There is a problem in Firefox 55.0-55.0.1 on some systems where the bookmark system is totally inoperable: no bookmarks appear after update, user cannot restore bookmarks from backups, user cannot add new bookmarks. You described something different: ''amprantino [[#answer-995621|said]]'' <blockquote> Initially the bookmarks were not sorted between the PCs. Moreover, sometimes when I was adding new bookmarks all the bookmarks were dissapering from the toolbar. I had to restor from a backup file. <br><br> I am '''not''' syncing with portable or mobile devices, only among 3 workstations with Windows 7. * Creating new profiles did not solve the problem. * Loading the same bookmarks from a file to all 3 PCs did not solve the problem. On 1st syn, all bookmarks were mixed again. * Deleting the account and creating it again did not fix the problem * I had to downgrade to ESR 52.3.0. The problem seem solved at least for 1 hour. </blockquote> Please start a new thread specific to your issue -- which may be a Sync bug -- and allow the original poster in this thread to respond about her/his profile.