X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è chiusa e archiviata. Inserire una nuova richiesta se occorre aiuto.

How to open the settings/preferences window to window mode rather than in new tab?

Inserita

In the new versions of Firefox, the general preferences/settings/options are opening in new tab. This is really painful when operating with multiple tabs.

Is there a way to revert this to the old way i.e. opening general options in different window?

In the new versions of Firefox, the general preferences/settings/options are opening in new tab. This is really painful when operating with multiple tabs. Is there a way to revert this to the old way i.e. opening general options in different window?

Soluzione scelta

Type about:config in the URL bar and hit Enter. Toggle this pref to False - browser.preferences.inContent Restart Firefox.

Leggere questa risposta nel contesto 3

Dettagli aggiuntivi sul sistema

Plugin installati

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.12
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • GEPlugin
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Picasa plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.7.157
  • 5.1.30514.0

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

Ulteriori informazioni

the-edmeister
  • Top 25 Contributor
  • Moderator
5420 soluzioni 40435 risposte

Soluzione scelta

Type about:config in the URL bar and hit Enter. Toggle this pref to False - browser.preferences.inContent Restart Firefox.

Type '''about:config''' in the URL bar and hit Enter. Toggle this pref to False - '''browser.preferences.inContent''' Restart Firefox.
beckfield 0 soluzioni 2 risposte

After following the steps in the chosen solution for this problem, the problem is unchanged. Preferences still open in a tab rather than a window.

Firefox 42.0 Linux Mint 17.1 64 bit

After following the steps in the chosen solution for this problem, the problem is unchanged. Preferences still open in a tab rather than a window. Firefox 42.0 Linux Mint 17.1 64 bit
the-edmeister
  • Top 25 Contributor
  • Moderator
5420 soluzioni 40435 risposte

Risposta utile

That pref was removed from Firefox 42.

See this answer - https://support.mozilla.org/en-US/questions/1092800#answer-803288

That pref was removed from Firefox 42. See this answer - https://support.mozilla.org/en-US/questions/1092800#answer-803288