X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Funny. I have not changed any settings and Firefox is showing I accept.

Inserita

Earlier today I clicked on a link from a medical provider portal. Yes, secured. I logged in, took care of some business, logged out. Later I got an email telling me there was a message. This is all pretty normal and I have done it often. When I tried to connect to the website via their link and then from the browser address manually, I got this:

The page isn't redirecting properly Firefox has detected that the server is redirecting the request for this address in a way that will never complete. This problem can sometimes be caused by disabling or refusing to accept cookies.

Well, I checked my cookie settings and they are open (accept cookies). I have not changed any security setting or cookie settings nor have I added any ad blocking software since this morning.

I used another browser (Chrome) and connected in about 2 seconds. Firefox is my preferred browser. This is frustrating. I have the latest version of Firefox, and the latest updated version of Windows 7.

NG

Earlier today I clicked on a link from a medical provider portal. Yes, secured. I logged in, took care of some business, logged out. Later I got an email telling me there was a message. This is all pretty normal and I have done it often. When I tried to connect to the website via their link and then from the browser address manually, I got this: The page isn't redirecting properly Firefox has detected that the server is redirecting the request for this address in a way that will never complete. This problem can sometimes be caused by disabling or refusing to accept cookies. Well, I checked my cookie settings and they are open (accept cookies). I have not changed any security setting or cookie settings nor have I added any ad blocking software since this morning. I used another browser (Chrome) and connected in about 2 seconds. Firefox is my preferred browser. This is frustrating. I have the latest version of Firefox, and the latest updated version of Windows 7. NG

Dettagli aggiuntivi sul sistema

Plugin installati

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • 5.1.31211.0
  • Unity Player 4.5.2f1

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

Ulteriori informazioni

cor-el
  • Top 10 Contributor
  • Moderator
17876 soluzioni 161748 risposte

This issue can be caused by corrupted cookies or cookies that are blocked.

  • check the permissions on the about:permissions page and in "Tools > Page Info > Permissions"

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
This issue can be caused by corrupted cookies or cookies that are blocked. *check the permissions on the about:permissions page and in "Tools > Page Info > Permissions" Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
FredMcD
  • Top 10 Contributor
4398 soluzioni 61709 risposte

If the above did not work; You may have a corrupt cookies.sqlite file.

Type about:support in the address bar and press enter.

Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the file. Then rename or delete it. Restart Firefox.

If the above did not work; You may have a corrupt '''cookies.sqlite''' file. Type '''about:support''' in the address bar and press enter. Under the page logo on the left side you will see '''Application Basics.''' Under this find '''Profile Folder.''' To it’s right press the button '''Show Folder.''' This will open your file browser to the current Firefox profile. Now '''Close Firefox.''' Locate the file. Then rename or delete it. Restart Firefox.
James
  • Moderator
1603 soluzioni 11349 risposte

Risposta utile

DO NOT delete your Profile folder as suggested by FredMcD above unless you do not care about any Bookmarks, Password and other settings in Profile.

The above suggestion is a crude way of creating a new Profile as it is best done with the ProfileManager. https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

'''DO NOT delete''' your Profile folder as suggested by FredMcD above unless you do not care about any Bookmarks, Password and other settings in Profile. The above suggestion is a crude way of creating a new Profile as it is best done with the ProfileManager. https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
FredMcD
  • Top 10 Contributor
4398 soluzioni 61709 risposte

James said

DO NOT delete your Profile folder as suggested by FredMcD above

James, I think you skipped something in my instruction. What I said was;

Locate the file. Then rename or delete it.

And I was talking about the cookies.sqlite file.

''James [[#answer-674155|said]]'' <blockquote> '''DO NOT delete''' your Profile folder as suggested by FredMcD above </blockquote> James, I think you skipped something in my instruction. What I said was; '''Locate the <u>file.</u> Then rename or delete it.''' And I was talking about the '''cookies.sqlite''' file.
James
  • Moderator
1603 soluzioni 11349 risposte

Actually your instructions overall pretty much says to locate the currently used Profile and either rename it or delete it. You only mentioned the cookies.sqlite earlier on and not to rename or delete the cookies.sqlite at end as not everybody is going to click that by file you meant the cookies.sqlite and not Profile itself.

I have done support a long time to know that when people are given the steps and wording like you used that can happen very easily.
Actually your instructions overall pretty much says to locate the currently used Profile and either rename it or delete it. You only mentioned the cookies.sqlite earlier on and not to rename or delete the cookies.sqlite at end as not everybody is going to click that by file you meant the cookies.sqlite and not Profile itself. I have done support a long time to know that when people are given the steps and wording like you used that can happen very easily.
FredMcD
  • Top 10 Contributor
4398 soluzioni 61709 risposte

Ahh, I see.

Ahh, I see.