Firefox 3.6 tidak lagi didukung

Firefox 3.6.28 adalah versi terakhir dari versi Firefox yang lama dan tidak akan diperbarui lagi dengan perbaikan keamanan dan stabilitas. Untuk menjaga keamanan komputer dan informasi pribadi anda, kami merekomendasikan anda untuk menginstal Firefox versi terbaru jika dimungkinkan. Artikel ini membantu anda dalam opsi pembaharuan.

Dapatkan Firefox terbaru

Jika anda memiliki windows XP Service Pack 2 atau 3, Windows Vista atau Windows 7, anda harus menginstall Firefox terbaru dari mozilla.org secepatnya. Untuk lebih rinci, anda bisa melihat :

Catatan: Karena versi lama dari Firefox akan meyebabkan komputer anda rentan, Firefox akan secara otomatis memperbaharui menjadi Firefox 12. Jika komputer anda bisa menjalankan Firefox terbaru, anda kemudian akan diminta lagi untuk memperbaharui. Untuk keterangan lebih lanjut, lihat Firefox just updated - why is it asking me to update again?

Firefox terbaru memiliki banyak fitur dan tampilan yang sedikit berbeda dari firefox 3.6. Setelah anda memperbaharui, artikel ini akan membantu anda untuk membiasakan diri dengan perubahannya:

Peringatan: Melanjutkan penggunaan Firefox 3.6 tidak lagi didukung dan menimbulkan resiko keamanan yang signifikan.

Pilihan untuk Windows versi terdahulu

Firefox 12 adalah versi terbaru dari Firefox yang akan bekerja pada Windows 2000, versi asli dari Windows XP atau Windows XP Service Pack 1. Jika anda menggunakan Windows versi tersebut anda harus membaharui Windows sebagai tambahan agar Firefox tetap bisa menerima perbaikan kemanan dan stabilitas. Untuk rincian dan petunjuk apa yang anda harus lakukan jika anda tidak bisa memperbaharui, lihat:

Dapatkan Firefox terbaru

Jika komputer Mac anda memiliki procesor Intel dan OS Mac X 10.510.6 atau diatasnya, anda harus menginstall Firefox terbaru dari mozilla.org secepatnya. Untuk lebih rinci, lihat :

Firefox terbaru memiliki banyak fitur dan tampilan yang sedikit berbeda dari firefox 3.6. Setelah anda memperbarui, artikel ini akan membantu anda untuk membiasakan diri dengan perubahannya:

Peringatan: Melanjutkan penggunaan Firefox 3.6 tidak lagi didukung dan menimbulkan resiko keamanan yang signifikan.

Pilihan untuk Mac OS 10.4, 10.5 atau prosesor PowerPC

Versi terbaru Firefox tidak bisa berjalan dengan Mac OS X 10.4, 10.5 atau dengan prosesor PowerPC. Anda harus memperbarui Mac OS, atau mungkin, membeli komputer baru agar tetap bisa menerima perbaikan keamanan dan stabilitas dan menjalankan Firefox terbaru. Untuk lebih rinci, lihat:

Pilihan untuk Mac OS 10.4 atau prosesor PowerPC

Versi terbaru Firefox tidak bisa berjalan dengan Mac OS X 10.4 atau dengan prosesor PowerPC. Anda harus memperbarui Mac OS, atau mungkin, membeli komputer baru agar tetap bisa menerima perbaikan keamanan dan stabilitas dan menjalankan Firefox terbaru. Untuk lebih rinci, lihat:

Firefox 3.6.28 adalah versi terakhir dari versi Firefox yang lama dan tidak akan diperbarui lagi dengan perbaikan keamanan dan stabilitas. Untuk menjaga keamanan komputer dan informasi pribadi anda, kami merekomendasikan untuk menginstal Firefox versi terbaru

Dapatkan Firefox terbaru

Firefox terbaru memiliki banyak fitur dan tampilan yang sedikit berbeda dari firefox 3.6. Setelah anda memperbaharui, artikel ini akan membantu anda untuk membiasakan diri dengan perubahannya:

Peringatan: Melanjutkan penggunaan Firefox 3.6 tidak lagi didukung dan menimbulkan resiko keamanan yang signifikan.

Bagikan artikel ini: Gunakan tautan: http://mzl.la/MVQ0Bb untuk membagikan artikel ini. Saat tautan dibuka, tampilan artikel akan otomatis disesuaikan dengan sistem operasi dan bahasa yang sedang digunakan.

Apakah artikel ini membantu? Tunggu sebentar...

These fine people helped write this article: belutz, kelimutu. You can help too - find out how.