Firefox tidak lagi bisa berjalan di Mac OS X 10.5

Firefox 16 adalah versi terbaru dari Firefox yang bisa bekerja dengan Mac OS X 10.5. Untuk menjaga keamanan informasi pribadi Anda, kami menyarankan Anda untuk beralih ke komputer terbaru yang mampu menjalankan Mac OS X Mountain Lion (10.8). Artikel ini akan mecakup pilihan Anda.

Catatan: Artikel ini hanya berlaku untuk Mac OS X.

Pilihan 1: Beralihlah ke komputer terbaru

Apple berhenti mendukung Mac OS X 10.5 di tahun 2009 dan banyak pembuat perangkat lunak yang juga akan berhenti mendukungnya. Pilihan terbaik Anda adalah untuk mendapatkan komputer yang bisa menjalankan versi terbaru dari Mac OS X - Mac OS X Mountain Lion (10.8). Ini adalah pilihan teraman dan akan membuat Anda bisa menjalankan Firefox terbaru dan terbaik.

Pilihan 2: Melanjutkan penggunaan Mac OS X 10.5 dan Firefox 16

Jika Anda tak beralih ke komputer terbaru, Anda bisa terus menggunakan Mac OS X 10.5 dan Firefox 16 juga tetap bisa dijalankan. Meskipun begitu, Anda tidak akan lagi mendapat pembaharuan stabilitas dan keamanan untuk Firefox Anda.

Peringatan: Melanjutkan penggunaan Mac OS X 10.5 tidak lagi didukung oleh Apple dan menimbulkan risiko keamanan yang sifnifikan.

Apakah artikel ini membantu? Tunggu sebentar...

These fine people helped write this article: kelimutu. You can help too - find out how.