Pretraži podršku

Izbjegni prevare podrške. Nikad te nećemo tražiti da nas nazoveš, da nam pošalješ telefonski broj ili da podijeliš osobne podatke. Prijavi sumnjive radnje pomoću opcije „Prijavi zlouporabu”.

Learn More

web pages display with characters rather than text

  • 5 odgovora
  • 1 ima ovaj problem
  • 13 prikaza
  • Posljednji odgovor od hgunn

more options

I have a user that is having a recurring issue with the display of certain websites. I have on separate occasions uninstalled and restored only to have it return in a few days.

Priložene slike ekrana

Izabrano rješenje

ok so I cleared the cache on my servers and then flushed dns on the local machine and it seems to be working now.

Pročitaj ovaj odgovor u kontekstu 👍 1

Svi odgovori (5)

more options

hi, this looks like an issue with the encoding settings in that user's configuration. please try to refresh firefox and see if this can address the issue...

more options

thank you I actually tried that before posting my issue. It did not solve the problem.

more options

What security software do you have?

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
more options

so far I have tried the following troubleshooting steps:

cleared cache/cookies uninstalled/reinstalled refreshed firefox uninstalled/cleared reg of Firefox entries and reinstalled (so far only one that has worked) only to return a few days later.

I thought it may be an update that is being installed, is it possible to revert to a previous install state of Firefox?

more options

Odabrano rješenje

ok so I cleared the cache on my servers and then flushed dns on the local machine and it seems to be working now.