Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Fidelity website problem - when filling in forms for 5 column tables, the left hand margin prints with a 3 inch left margin thereby losing the 3 right columns from the printed table. d instead prtints with 3 inch r

more options

The url of the problem page is shown below. When the 4 additional columns are completed and then sent to the printer, the left margin is 3" which does not show the 2 right hand colums in portrait mode. Prior to the installation of the latest versions 5 and 6 of Firefos all columns were printed.

The url of the problem page is shown below. When the 4 additional columns are completed and then sent to the printer, the left margin is 3" which does not show the 2 right hand colums in portrait mode. Prior to the installation of the latest versions 5 and 6 of Firefos all columns were printed.

פתרון נבחר

On my first attempt (Firefox 6), it did cut off the right 2 columns, so I followed the-edmeister's advice and changed to landscape. Then I reset my page setup to portrait and with "Shrink to page width" checked, all 5 columns show in portrait display.

Read this answer in context 👍 0

כל התגובות (3)

more options

That left margin is part of the print style sheet code for the "printer ready" version of that page. I see it in IE8 and Opera, along with Firefox 3.6.20.

Try printing in Landscape paper orientation, instead of Portrait. It looks like that should get that table printed completely.

more options

פתרון נבחר

On my first attempt (Firefox 6), it did cut off the right 2 columns, so I followed the-edmeister's advice and changed to landscape. Then I reset my page setup to portrait and with "Shrink to page width" checked, all 5 columns show in portrait display.

more options

I thought I had done this but, sapparently I applied some Epson printer setup features,which didn't fit the bill. Thanks for the help!