Showing questions tagged: הצגת כל השאלות

Browser Trouble

I have AT&T internet just started 24 hours ago...i get this message from time to time???....and i am not sure why??? Hmm. We’re having trouble finding that site. We … (read more)

I have AT&T internet just started 24 hours ago...i get this message from time to time???....and i am not sure why???


Hmm. We’re having trouble finding that site.

We can’t connect to the server at support.mozilla.org.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web.

נשאלה על־ידי Stingman1 ב־3 hours ago

Facebook starts with page on which all clikable options are unresponsive

I have just migrated from back up of my 2011 iMac to new 2019 iMac. When I open Facebook it opens to a page with one persons posting. When I try any of the clickable link… (read more)

I have just migrated from back up of my 2011 iMac to new 2019 iMac.

When I open Facebook it opens to a page with one persons posting. When I try any of the clickable links on that page they open to blank pages.

When I use Safari all is working as normal.

I have Firefox 79 and Mac OSx 10.15.6.

I have tried starting Firefox in Safe Mode to no avail. I have also done a reset to default settings but again no avail.

נשאלה על־ידי frostrs ב־3 hours ago

Copy-pasting an indent from Google Docs to Word (or other websites) turns the indent into 5 spaces

Hi, It's pretty much exactly as the title says. If I copy formatted text from Google Docs that has indents and paste it elsewhere, all the indents turn into 5 spaces. Al… (read more)

Hi,

It's pretty much exactly as the title says. If I copy formatted text from Google Docs that has indents and paste it elsewhere, all the indents turn into 5 spaces. All other formatting stays the same, though.

It's definitely some problem related to my browser, as I don't have the same problem on Google Chrome. I even tested it with the exact same file/text to be sure.

Any ideas?

נשאלה על־ידי Jessica ב־8 hours ago

Can´t see images and videos on OF website....

Hi, unfortunately I can´t watch pictures and videos on https://onlyfans.com (screenshot) I use the newest firefox version and tried already the safe mode without success … (read more)

Hi, unfortunately I can´t watch pictures and videos on https://onlyfans.com (screenshot) I use the newest firefox version and tried already the safe mode without success On other browsers chrome and edge all works fine but thats not my default browser I want to use firefox :-( Does anyone have an idea what i could try? Thank you

נשאלה על־ידי ingo.gumin ב־14 hours ago

Youtube suddenly not working

Hi: Youtube has suddenly stopped working on my Firefox browser for my Mac. It works on Chrome, and on my Firefox app on my iPhone. It was working fine a couple a days ago… (read more)

Hi: Youtube has suddenly stopped working on my Firefox browser for my Mac. It works on Chrome, and on my Firefox app on my iPhone. It was working fine a couple a days ago. I disabled the only extension I had as well as the "Use hardware acceleration" to no avail. Any ideas?

נשאלה על־ידי wdbk1 ב־14 hours ago

Having issue using DumaOS to login to my netgear router on Firefox why

When I put in http://routerlogin.net/desktop/index.html?cache=0#com.netdumasoftware.desktop Fire fox does not let me login. But all other browsers work what has Fir… (read more)

When I put in http://routerlogin.net/desktop/index.html?cache=0#com.netdumasoftware.desktop

Fire fox does not let me login. But all other browsers work what has Firefox done since I keep it updated. Sometimes it works but most of the time doesn't what has change in firefox so I can fix this. I am a devoted Firefox browser user. Help me understand what I need to fix this.

Thanks

נשאלה על־ידי Brown A ב־1 day ago

Firefox 79 and Gmail

This started when Firefox updated to 79. Now, after I open Gmail, a minute or so later, usually after reading or replying to an email, Gmail disconnects from the internet… (read more)

This started when Firefox updated to 79. Now, after I open Gmail, a minute or so later, usually after reading or replying to an email, Gmail disconnects from the internet connection. I get a message at the top of the screen,

When I exit Gmail. it asks if I am sure I want to leave the page. This indicates to me that there is an action pending in Firefox or Gmail. When I restart Gmail, the messages that I deleted are still available, marked as read. These may be the pending actions that generated the "Are you sure" message. Once Gmail exits, nothing else works in Firefox, The only way I can continue is to close and restart Firefox. I do not have the problem in other browsers.

נשאלה על־ידי Terry_Welshans ב־1 day ago

Photos not shown

Since last week, Firefox didn't show me pictures anymore from certain websites. What happened suddenly? How to repair? Please, I'm 81 years old, not familiar with compute… (read more)

Since last week, Firefox didn't show me pictures anymore from certain websites. What happened suddenly? How to repair? Please, I'm 81 years old, not familiar with computers and IT. Keep it simple. The best would be if the Firefox people would fix it for me from distance. Thank you!

נשאלה על־ידי birthai ב־1 day ago

FireFox 79.0 logout problems from website rdc.nl. Usermenu is not shown anymore when logoutbutton is pushed

Good morning all I am new in this house. Guido van Wijk, application engineer at RDC in Amsterdam (rdc.nl). We host large internet applications for the automotive industr… (read more)

Good morning all I am new in this house. Guido van Wijk, application engineer at RDC in Amsterdam (rdc.nl). We host large internet applications for the automotive industry in the Netherlands. Java based. 8.000 users. In this web-applications html, exit buttons are built-in to return to user-menu's where our customer (automotive company's such as car-dealers) can make an new choice to enter a new application. These exit-buttons perform wel under FireFox 78.x. The men is shown. Since the Firefox 79.0 update these buttons do not function anymore. Either the application-screen stays untouched (as the menu should be shown) or a full white screen is shown. Whic is also wrong. I have tested with an older Ffox 78.0 version on another PC and then everything works fine. What's going on here. I am not an software engineer.

The images show an example of 1 of our web-apps, OKR with the uitlogbutton, logout. And the usermenu which should be shown then. This works Ok with Ffox 78, not anymore with 79.0

נשאלה על־ידי g.v.wijk ב־1 day ago

Last reply by g.v.wijk 1 day ago

Disable keyboard shortcuts (...while working with a ticket system / text editor)

Hello, I use FF for our ticket system at work and I am not really a user of keyboard shortcuts. For me it is more a disadvantage, because while typing in the ticket syste… (read more)

Hello, I use FF for our ticket system at work and I am not really a user of keyboard shortcuts. For me it is more a disadvantage, because while typing in the ticket system the CTRL-A, CTRL-N and so forths bindings are doing nonsense. This sometimes happens if I press CTRL and not SHIFT. So, all in all, it is me to blame and not FF. But if FF ignores my miskate, it is a big improvement in my daily work.

Any ideas?

Thanks, Björn

נשאלה על־ידי bhillebrand79 ב־1 day ago

Fractional pixels with a 4K monitor

Hey guys, I'm having some issues when using Firefox with a 4K monitor. Whenever I resize the window to 768px using either the Inspector or a website page builder like Ele… (read more)

Hey guys, I'm having some issues when using Firefox with a 4K monitor.

Whenever I resize the window to 768px using either the Inspector or a website page builder like Elementor (as an example), it actually resizes the window to 767.833px.

This causes a lot of websites to break, as most have styling for (max-width: 767px) and (min-width: 768px).

This has existed for months now, and doesn't happen on Chrome. In Chrome, 768px shows as 768px.

Any ideas on why this is happening, or how to fix it?


Thanks!

נשאלה על־ידי sunnyt7 ב־2 days ago

Choppy video playback in sites other than youtube. [Firefox 79.0 (64bit)] [mozilla flatpack 1.0] [elementary OS]

I recently transitioned from Windows 10 to elementary OS. Video playback in sites other than youtube (facebook, messenger, news) are very choppy, audio is okay though. tr… (read more)

I recently transitioned from Windows 10 to elementary OS. Video playback in sites other than youtube (facebook, messenger, news) are very choppy, audio is okay though.

tried playing around with and disabling "use recommended performance settings", no changes.

please help.

נשאלה על־ידי kevinkaw08 ב־6 days ago

Last reply by kevinkaw08 2 days ago

Single URL sites are redirecting to Google Search

I use Firefox for my office, and there are several URLs internal to my company that work with a single word. For example: "xyz/12345" is the same as "http://xyz.company.c… (read more)

I use Firefox for my office, and there are several URLs internal to my company that work with a single word.

For example: "xyz/12345" is the same as "http://xyz.company.com/12345" which opens the resource 12345.

This used to work absolutely fine until the latest update.

Current: 78.0.1 (64-bit) on MAC OS 10.15.5

Now, xyz/12345 searches google instead of navigating to the website. I do still need google search on the browser bar, as I use it frequently as well.

Having to type out http://xyz/12345 is an overhead that I would like to avoid.

Please suggest if there are any workarounds that could be used to get this working again.

נשאלה על־ידי DetectiveShrek ב־3 weeks ago

Last reply by DetectiveShrek 2 days ago

Cloudflare issues

What causes cloudflare CDN to occassionally show a 522 connection time out error. When the page is refreshed, the error goes off. Here is the web address Classgist. … (read more)

What causes cloudflare CDN to occassionally show a 522 connection time out error. When the page is refreshed, the error goes off. Here is the web address Classgist.

נשאלה על־ידי justcoolk ב־2 days ago

Username and passwords not autofilling where they supposed to

Username and passwords not autofilling where they supposed to on https://my.account.sony.com, and https://account.mozilla.org. will update the list if i encounter any mor… (read more)

Username and passwords not autofilling where they supposed to on https://my.account.sony.com, and https://account.mozilla.org. will update the list if i encounter any more

נשאלה על־ידי Santas Little Helper ב־2 weeks ago

Last reply by Santas Little Helper 2 days ago