חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how to remove alarm noise?

  • 34 תגובות
  • 6 have this problem
  • 5 views
  • תגובה אחרונה מאת AnonymousUser

more options

everytime i open firefox..a sound starts like an alarm...this happened just now..

This happened

Every time Firefox opened

== just tonight

כל התגובות (20)

more options

I disabled Cool Preview .. sound stopped .. but I want that addon. When can I turn it back on

more options

I'm thinking it's a virus???

more options

same problem, just occured on win xp

more options

Same problem, I also disabled cool preview and the alarm stopped. What's going on? I'm on a MacBook Pro

more options

I have a weird alarm sound whenever I open Firefox. It sounds like simplistic electronic music at first then it morphs into a siren sound. A Norton Quick Scan turned up nothing. I'm doing a full system scan now. The sound continues unabated as long as the browser is open. It stops as soon as the browser is closed.

more options

I thought it was a pop-up mario bro game.

more options
i just disable cool preview as told but a love that addon
more options

After disabling cool preview the sound was turned off.

more options

Had the same problem...took off cool preview and sound stopped.

more options

I have the same problem -pleasant music followed by a not so pleasant alarm. Doesn't happen with Explrer.

more options

Google's homepage is hosting Pacman.

Jesus christ, what is wrong with this board?

more options

i had the same problem. i have windows 7 ultimate .i also deactivate cool preview and stopped.

.can someone tell what happened ? . wrong version ? bug ? ....

more options

I have same problem ...disable cooliris,then removed still have noise..running Mac

more options

I disabled CoolPreviews .. sound stopped .. but I want that add on again.

more options

seriously - wtf? this alarm is annoying!!

more options

I posted earlier about this alarm sound. What is cool preview and how do I turn it off? Is it an add-on? I don't see it listed on my computer. I'm still having the problem.

more options

When you are in Firefox ... go to Tools ... clk on addons and disable Cool Preview. Apparently you have it or you wouldn't be hearing the alarm sound. I wish I knew when it was going to stop so I could enable it again.

more options

Cool previews problem confirmed... I disable the cool previews addon and it stopped...

more options

there might be a relation to Google Earth.. I removed Ffox and reinstalled.. after I reinstalled Ffox.. and used Google Earth again.. same problem again.. Makes me angry.. but that is useless...

more options

just forgot to say..after my reinstall of Firefox.. this noise was gone!!!!! So the problem might be Google Earth.....

  1. 1
  2. 2