חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Speedtest.net bu Ookla will not load in 40.0.2 FF

  • 2 תגובות
  • 18 have this problem
  • 4013 views
  • תגובה אחרונה מאת xtcmax

more options

Hello. After updating to 40.0.2 firefox can not load the Speedtest by Ookla. I have read the similar post and tried the provided solutions but still Speedtest does not load, I get a blank gray screen.

What I have done so far: - Restarted FF in safe mode - Normal mode, but no AddBlock Plus -Installed latest Shockwave player -Installed latest Flash Player -Made sure that Shockwave is always active -Cleaned our all the cookies, etc ,etc.

The speedtest does not load. At the same time I can load the page just fine using Edge.

Win 10x64 Ent FF 40.0.2

Please advise on the situation.

Thank you in advance.

פתרון נבחר

Do you otherwise have problems with the flash plugin on web pages?

Which version of the Flash player do you have?

Do not confuse the Shockwave for Director and the Shockwave Flash plugin, both are different plugins.

Do you see a Lego block icon at the left end of location/address bar when you access this site?

Do other speed test site work?

An HTML5 alternative:

Read this answer in context 👍 1

כל התגובות (2)

more options

פתרון נבחר

Do you otherwise have problems with the flash plugin on web pages?

Which version of the Flash player do you have?

Do not confuse the Shockwave for Director and the Shockwave Flash plugin, both are different plugins.

Do you see a Lego block icon at the left end of location/address bar when you access this site?

Do other speed test site work?

An HTML5 alternative:

more options

Problem has been solved, I do not know why it wasn't working before.