חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Webpage says an adblocker is enabled but there is no adblocker on my browser. Help!!

  • 6 תגובות
  • 1 has this problem
  • 17 views
  • תגובה אחרונה מאת cor-el

more options

A couple of days ago, I had received an error message from a website that I am trying to view videos on saying for me to disable AdBlock. However, I do not have AdBlock or any kind of adblocker on my browser or anywhere on my computer. So, it's really odd that this website and a couple of others are saying that I have Adblock installed. So, what could be making the sites detect that I have an Adblock program when I never had one on?

A couple of days ago, I had received an error message from a website that I am trying to view videos on saying for me to disable AdBlock. However, I do not have AdBlock or any kind of adblocker on my browser or anywhere on my computer. So, it's really odd that this website and a couple of others are saying that I have Adblock installed. So, what could be making the sites detect that I have an Adblock program when I never had one on?

כל התגובות (6)

more options

Open up Help > Troubleshooting Information and use the Copy text to clipboard button.

Then paste that information into the Reply box in this thread.

more options

I think those accusations are generated by a script that checks how the page is loading. If some advertising related elements of the page didn't load, the script assumes you are using an ad blocker. Of course, there might be other reasons they didn't load, and the suggestion in the earlier reply may help uncover them.

more options

Application Basics


Name: Firefox Version: 38.0.5 Build ID: 20150525141253 Update Channel: release User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0 Multiprocess Windows: 0/1 (default: false)

Crash Reports for the Last 3 Days


All Crash Reports

Extensions


Name: SwagButton Version: 167 Enabled: true ID: shopearn@prodege.com

Name: Avast Online Security Version: 10.2.0.187 Enabled: false ID: wrc@avast.com

Graphics


Adapter Description: Intel(R) HD Graphics 3000 Adapter Drivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32 Adapter RAM: Unknown Device ID: 0x0116 Direct2D Enabled: true DirectWrite Enabled: true (6.1.7601.18834) Driver Date: 1-29-2014 Driver Version: 9.17.10.3347 GPU #2 Active: false GPU Accelerated Windows: 1/1 Direct3D 11 (OMTC) Subsys ID: 00000000 Vendor ID: 0x8086 WebGL Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 3000 Direct3D9Ex vs_3_0 ps_3_0) windowLayerManagerRemote: true AzureCanvasBackend: direct2d AzureContentBackend: direct2d AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0

Important Modified Preferences


browser.cache.disk.capacity: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.frecency_experiment: 2 browser.download.folderList: 2 browser.download.importedFromSqlite: true browser.newtab.url: about:home browser.places.smartBookmarksVersion: 7 browser.sessionstore.upgradeBackup.latestBuildID: 20150525141253 browser.startup.homepage_override.buildID: 20150525141253 browser.startup.homepage_override.mstone: 38.0.5 dom.disable_open_during_load: false dom.mozApps.used: true extensions.lastAppVersion: 38.0.5 gfx.direct3d.last_used_feature_level_idx: 0 media.gmp-eme-adobe.lastUpdate: 1433194748 media.gmp-eme-adobe.version: 10 media.gmp-gmpopenh264.lastUpdate: 1433194749 media.gmp-gmpopenh264.version: 1.4 media.gmp-manager.buildID: 20150525141253 media.gmp-manager.lastCheck: 1433360664 network.cookie.prefsMigrated: true network.predictor.cleaned-up: true places.database.lastMaintenance: 1433281123 places.history.expiration.transient_current_max_pages: 104858 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true privacy.sanitize.migrateFx3Prefs: true storage.vacuum.last.index: 1 storage.vacuum.last.places.sqlite: 1433197133

Important Locked Preferences


JavaScript


Incremental GC: true

Accessibility


Activated: false Prevent Accessibility: 0

Library Versions


NSPR Expected minimum version: 4.10.8 Version in use: 4.10.8

NSS Expected minimum version: 3.18.1 Basic ECC Version in use: 3.18.1 Basic ECC

NSSSMIME Expected minimum version: 3.18.1 Basic ECC Version in use: 3.18.1 Basic ECC

NSSSSL Expected minimum version: 3.18.1 Basic ECC Version in use: 3.18.1 Basic ECC

NSSUTIL Expected minimum version: 3.18.1 Version in use: 3.18.1

Experimental Features


more options

Disable Avast as a test and try again.

more options

Disabling Avast did not help at all. There are still several websites that are saying that there's an ad blocker on my browser, which there is not. I've completely reset Firefox, BUT it's still saying there's an adblocker. I have not even downloaded one on my computer either.

more options

Clear the cache and remove cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test.