Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Wannan tattunawa ta zama daɗaɗɗiya. Yi sabuwar tambaya idan ka na bukatar taimako.

Scrolling doesn't work right in windows 10

  • 2 amsoshi
  • 6 sa na da wannan matsala
  • 43 views
  • Amsa ta ƙarshe daga kj2008

more options

Using Windows 10 on an Asus laptop. I have problems with Firefox hanging, and with scrolling. It is bad on the New York Times web site. First nothing happens when I try to scroll down, then it scrolls too far. I have also had problems with "unresponsive scripts" and I don't know if upgrading to 10 has changed it. What can I do? Actually it is slow right now. I am typing very slowly and have to wait for the letters to appear.

Using Windows 10 on an Asus laptop. I have problems with Firefox hanging, and with scrolling. It is bad on the New York Times web site. First nothing happens when I try to scroll down, then it scrolls too far. I have also had problems with "unresponsive scripts" and I don't know if upgrading to 10 has changed it. What can I do? Actually it is slow right now. I am typing very slowly and have to wait for the letters to appear.

Mafitar da aka zaɓa

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Karanta wannan amsa a matsayinta 👍 0

All Replies (2)

more options

Zaɓi Mafita

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

more options

Disabling hardware acceleration seemed only to make the problem worse. But refreshing Firefox (mentioned in your first link) seemed to help. Thanks!